Posts by alopro

    Ich habe gerade das selbe Thema. Ich nehme über SPDIF auf dem einen Kanal das komplette Signal mit RIG Stomps usw. auf. Auf dem anderen nehme ich das clean Gitarrensignal auf. Das ist im Vergleich sehr leise. Ich habe jetzt die Möglichkeit das input signal an meiner Soundkarte lauter zu machen. Also sprich einfach lauter aufnehmen. Was mich aber interessieren würde, wie laut sollte das Clean Signal aufgenommen werden um ein optimales Ergebnis zu bekommen. Kann dazu jemand was sagen?

    Hallo,


    danke für eure Erfahrungswerte. Cab On/Off ist klar und verstanden. Jetzt stellt sich für mich nur noch die Frage ob ich Cab On/Off mit dem Rig abspeichern kann. So weit ich aus der Vergangenheit weiß kann man das nur global ändern/speichern. Wenn nicht macht das für mich wenig Sinn da ich in der Band ständig Akustik und E-Gitarre wechsle. Kann mir dazu mal jemand was sagen?


    By the way. Ich habe hier eine Mesa Boogie Thiele 1x12 rumstehen. Macht es Sinn da den Kone zu verwenden? oder eher nicht?

    Hallo,


    spiele aktuell eine Blueamps Box und sehr viel Akustik Gitarre darüber, aber auch E-Gitarre. (Blues Band) Bin sehr zufrieden, würde mir aber gern eine 2. Box für den Proberaum zulegen. Kann mir jemand sagen ob Akustik Gitarre über den Kemper Kone funktioniert. Oder brauch ich hier auch einen zusätzlichen Hochtöner. Hat das schon jemand getestet?


    Gruß


    Armin

    drduesenberg

    Deine Vorschläge sind mir klar. Da habe ich auch schon dran gedacht. Hier habe ich nur so ein bisschen das Problem, das es mir in der Vergangenheit schon öfter passiert ist, das beim RIG- oder Slot- Wechsel die Morph Funktion nicht übernommen wurde. Man muss das Pedal kurz betätigen, damit der Kemper weiß wo er (der Wert) steht. Das heist im dünsten Fall beim Gig schalte ich den nächsten Slot um und die Lautstärke ist per Morphing auf 0


    Burkhard

    Bei deiner Vorgehensweise kann ich das WAH aber nicht mehr nutzen, oder steht mir einer auf dem Schlauch. Außerdem verstehe ich unter Booster auch das ich den Sound (Klang) verändere. Das will ich nicht. Ich möchte im Soll einfach 3-5db lauter machen können. Ich lege auf Slot A den Pur Booster Effekt, der mir mein Signal lauter macht. Damit kommt ja auch ein lauteres Signal im Stack an, somit habe ich jauch mehr Verzerrung, und was mach ich dann mit dem WAH WAH Effekt. Wie komme ich an den ran?

    Hallo zusammen,


    ich habe an der Remote unter Pedal 5 und 6 das Mission Engineering EP1-KP für Wah Wah und Boost Funktion angeschlossen. Habe die Einstellungen unter System und Rig gemacht. Funktioniert alles wie gewünscht. Jetzt würde ich gern noch an der Remote unter Pedal 3 mein Dunlop Expression Volume (X) Pedal anschließen und damit das Gesamtvolumen ein und ausblenden. Habe in System Pedal 3 auf Type 1 und Volumenpedal eingestellt. Dieses Pedal arbeitet jetzt aber mit der Einstellung des Mission Pedals und geht nicht über den kompletten Volumenbereich, Geht das irgendwie.


    Hat dazu jemand einen Tipp?


    Gruß Armin

    Ich kenne dein Interface nicht. Aber Du musst herausfinden auf welchem Kanal Logic das Signal sendet. Du kannst im Kanalzug alle vorhanden Möglichkeiten durchspielen und auf irgendeinem sendet Logic. Den musst Du nehmen und mit deinem gewünschten Input am Kemper verbinden.


    Ich mache das mit SPDIF und einem motu Interface. Ich habe eine ganze weile gebraucht bist ich herausgefunden habe, welche Kanäle das sind. Wenn Du weist welcher Kanal das ist kannst Du in Logic oben unter Mix--> I/O Beschriftung dem Kind einem Namen geben und Du weist immer welchen Kanal Du nehmen musst wenn Du das "saubere" Signal senden willst.


    Bildschirmfoto 2019-07-07 um 16.47.42.png

    Hallo zusammen,


    ich betreibe hier seit 2 Jahren in meinem Homestudio Problemlos den Kemper. Ich habe ihn per USB an meinen MAC angeschlossen und den Kemper über den RIG Manager verwaltet. Auf einmal friert der Kemper laufend ein. Da geht gar nichts mehr. Da hilft dann nur noch ganz hart ausschalten ohne Shutdown. Der Rig Manager erkennt manchmal noch welche Amps im Browsermode vorhanden sind, aber Performances sagt er sind leer. Das stimmt aber nicht. Wenn ich die USB Verbindung trenne funktioniert der Kemper soweit ich das gerade beurteilen kann normal. Das USB Kabel habe ich mehrmals getauscht und das schließe ich als Fehlerquelle aus. Folgende OS Versionen sind installiert


    Rig Manager Version 2.1.41 (13350)
    Kemper OS Version Reales 5.4.1.13212
    mac OS High Sierra 10.13.5


    Kennt jemand das Problem? Kann mir jemand einen Tipp geben wie ich das wieder in den Griff bekomme?


    Gruß


    Armin

    Das kann natürlich sein und auch noch an allem möglichem anderen liegen. Wenn ich die Profile aber hier über meine Genelec Abhöre höre, entsprechen sie ziemlich genau dem was ich mir wünsche. Auch auf den Aufnahmen entspricht der Sound genau meinen Vorstellungen. Auch über unser Band PA bin ich nicht unzufrieden. Das sind alte Dynacord Boxen.


    Das war ein etwas größeres Musikhaus, und wie sich der Verkäufer geäußert hat war auch sehr speziell. Er hat mir also genau erklärt das man nicht erwarten kann das man mit einem Modeller, egal welcher Hersteller hier einen guten Gitarrensound bekommt. Darüber müssen wir hier jetzt aber nicht diskutieren. Ich habe mir die Erklärungsversuche auch gespart, aber mit den Boxen die er da hatte, hatte er leider recht.


    Wenn ich wüsste welche Box meinem Vorstellungen Live nahekommt, würde ich sofort zuschlagen, aber Ich bin im Moment etwas verunsichert. Ich denke da führt kein Weg dran vorbei das einfach selbst zu testen, den was der eine gut findet muss dem anderen noch lange nicht gefallen.

    Hallo zusammen,


    wenn ihr eine Box empfehlt, könntet ihr dann auch mal dazu schreiben welche Art Musik ihr macht, oder auf was ihr Wert legt. Ich habe nach vielen Empfehlungen hier im Forum die DXR10/12 und einige andere getestet. Ich finde das Ergebnis eher ernüchternd bis schlecht. Ich bevorzuge einen Vintage Sound und habe bisher nichts gefunden was mir zusagt. Das ist ja auch immer die eigene Wahrnehmung und Ansicht, aber ich bin im Moment auch einigermaßen Ratlos für welche Box ich mich entscheiden soll. Ach ja, und Akustikgitarre, sollte auch damit gehen.


    Ich würde gerne mal eine Blueamps testen, aber das ist ewig weit zu fahren, und auf verdacht ist mir die Investition zu groß. Hat da jemand Erfahrung damit?


    Gruß


    Armin

    Hallo,


    ich habe auch nach langem suchen nichts zu dem Thema gefunden. Ich möchte bei der Performance 1-10, fixe Stomps und Effekte auf die Remote legen.
    Das habe ich mittlerweile auch geschafft und kapiert über das Auswählen des Stomps und das drücken der Lock Taste. Nun möchte ich bei der
    Performance 11 aber eine freie Belegung der Stomps und Effekte. Wenn ich ein neues Rig reinlade werden logischerweise die gelockten Stomps
    übernommen. Wenn ich die Stomps hier quasi auf unlock setze, dann sind sie in den Performance 1-10 auch nicht mehr gelockt. Geht das nicht,
    oder wo liegt der Denkfehler.


    Gruß


    Armin

    Ich finde schon das es da noch Luft nach oben gibt. Ich könnte mir zum Beispiel einen Kemper nur als Fußleiste oder Bodeneffektgerät vorstellen (Wie bei Line6). Ich stelle meine Rigs zuhause zusammen und alles ist in der Fußleiste. Man könnte dann nur noch Volumen anpassen und vielleicht die klassischen EQ's. Oder einen Kemper mit Röhrenendstufe. Ich brauch es nicht, aber es gibt ja viele die da ihre vorbehalte haben. Dann wäre das Kopfkino entsprechend bedient und es gäbe neue Käufer für den Kemper. Das Marketing lässt Grüßen. Ich bin auf jeden Fall gespannt was da noch kommt.

    Wenn wir hier gerade beim Thema Expression Pedal sind versuch ich mal hier mein Glück bevor ich einen neuen Thread aufmache. Ich habe an der Remote bei Pedal 3 ein Boss FV-500 H angeschlossen um die Lautstärke zu regeln, Das funktioniert auch blendend aber die Funktionsweise ist falsch herum, Heckenposition ist volle Lautstärke. Im Manuel habe ich nichts gefunden. Wenn man den Wah Effekt einsetzt, dann kann man das im Stomp Modus rumdrehen. Aber wie geht das bei Volume. Kann mir da jemand einen Rat geben?


    Danke schon mal im voraus.

    So jetzt bin ichs nochmal. Ich bin nahe dran. Ich konnte jetzt die Polarität des Expression Pedals im Kemper auf inverse setzen. Passt soweit und funktioniert. Wenn ich jetzt zusätzlich das direct out signal durch mein Expression Pedal schleife und in meinem Akustik Amp gehe ist da ein sehr unschönes Pfeifen zu hören. Wenn ich das Stereo Klinkenkabel vom Expression ziehe, ist es weg. Das ganze mache ich mit normalen Gitarrenkabel. Brauch ich andere Kabel? Verursache ich da eine Art Kurzschluss in meinem Boss Pedal? Ist das Pedal defekt? Oder hat sonst noch jemand einen Tipp. Von der Funktion her wäre es genau das was ich möchte.