Posts by MadMax2705

    Das "Direkte Vorhören" oder "Direct Monitoring" ist bei diesem Gerät ausschließlich für die analogen Eingänge möglich ... und zwar nur entweder Eingänge 1+2 oder Eingänge 3+4 ... also noch nichtmal für alle 4 analogen Eingänge gleichzeitig.

    Direct Monitoring für den digitalen Eingang (5+6) ist nicht möglich. War übrigens schon beim Vorgänger-Modell so.


    Glaub mir bitte, dass ich es nur sehr ungern sage .... aber du hast dir leider (unwissentlich) das schlechteste denkbare Audio Interface gekauft. Es ist kein Defekt, es ist einfach so hundsmiserabel

    Naja, ich hatte vorher das Steinberg UR22 MK2 und das Audio 6 ist weder schlechter noch besser. Habe mir das Audio 6 auch wegen SPDIF gekauft und es funktioniert mit Logic Pro X ohne Probleme!

    @Arsenrock: Habe Dir ein Bild angehängt wo Du umschalten musst

    Gestern die IR's in den Kemper geladen und viele Profile damit durchprobiert.


    Alter verwalter!!!! Das war ein richtig enormer Schritt nach Vorne! Das Ganze klingt über die Yamaha Drx12 jetzt richtig fett nach echtem Röhrenamp/Amp in the room und setzt sich echt viel besser durch, ohne überhaupt irgendwas Anderes einzustellen/zu tweaken. Richtig druckvoll.


    Ich bin entzückt :thumbsup::love:

    Darf ich fragen welche IR´s Du benutzt? Habe auch eine DXR-12

    Sorry für die späte Rückmeldung! Ich musste mich nach 12 Tagen Studio je 8-10 Stunden mal etwas erholen :D


    Alle Punkte die Du angesprochen hast Frank, hatte ich den Abend noch ausprobiert. Das war es aber nicht. Es war auch wirklich nur der Abend an dem einen Tag. Es waren fast 5 dB weniger als sonst gewesen und ich habe nichts verändert!


    Nächsten Tag waren wieder alle Pegel normal ?(


    Die Produktion wird richtig fett. Wir haben mit dem ex Produzenten "Jon Caffery" von den "Toten Hosen" produziert 8o

    Das selbe Problem hatte ich mal vor einem Akustik Gig beim Proben. die Probe darauf war komischerweise wieder Alles komplett normal.
    Was das Phänomen auslöste ist mir bis heute unbekannt und es ist auch nichtmehr aufgetreten...

    Shit! Gut und auch wieder nicht gut das ich nicht der Einzige bin. Dann war am Pult wahrscheinlich alles in Ordnung und der Fehler kam wirklich vom KPA :(


    Vielleicht ein Temperatur Problem? Mein KPA war gestern ca. 10 Stunden im Aufnahmeraum eingeschaltet.


    Hat oder hatte noch jemand dieses Problem?
    Ist dieses Problem bekannt bei Kemper bzw. dem Support?

    Es hat heute super geklappt das Monitoring in den "Aux in" zu spielen. Gewohntes Feeling beim einspielen. Super!


    Leider ist ein anderes Phänomen aufgetreten. Nachdem ich einen Song komplett eingespielt habe und wird den nächsten anfangen wollten sagte mir der Technik das er weniger Signal bekommt. Ich bzw. wir haben nichts geändert und trotzdem war es plötzlich leiser in Logic. Rechner neu gestartet, Kemper neu gestartet, gleiches Problem.


    Morgen geht's weiter, hoffentlich finden wir die Ursache

    M.E. wirst Du über den Alternative Input kein Signal in den Profiler bekommen, da ja vorne Deine Gitarre drinsteckt (gehe ich zumindest von aus). Also musst Du den Mix des Kopfhörerverstärkers als Monogesamtsignal (ohne Gitarre) in den Return schicken - wie Du ja auch schreibst - und dieses Signal im Output-Menü dem Gitarrensignal dann hinzumischen. Über die Pegel (das müsste ja ein 100 mV Signal sein) würde ich mir keine Gedanken machen, die verarbeitet der Profiler tadellos.

    So wie ich das aus dem YT Tutorial von Thomas Dill verstanden habe, sind genau der Alternative und der Return Input für solche Sachen, so steht es auch Handbuch ab Seite 51.


    Habe nur bedenken wegen dem Pegel den ich aus diesem Kopfhörer Verstärker/Verteiler Dings in den Alternative und Return Input schicken möchte.

    Aktuell bin ich mit meiner Band im Studio und wir nehmen unser Debüt Album auf. Alles läuft bis jetzt prima, ausser das Monitoring beim Einspielen.


    Beim Einspielen ist mein Kopfhörer über einen Kopfhörer Verstärker/Verteiler angeschlossen, der die Signale per LAN Kabel bekommt. Das Verhältnis der Signale kann ich an dieser Kiste (ich glaube Furmann gelesen zu haben) regeln, aber nicht die Lautstärke der Summe. Ausserdem klingt meine Gitarre über die Kiste auch nicht so wie ich es gerne hätte.


    Meine Idee: Über der Kopfhörer Ausgang von dem Kopfhörer Verstärker/Verteiler per 6,3mm Stereo Klinke in den Return und Alternative Input per 6,3mm Mono Klinke und dieses Signal zu meiner Gitarre mischen, welche ich über den Kopfhörer Ausgang vom KPA abhören. Meine Gitarre darf natürlich nicht in dem Mix enthalten sein.


    Der Techniker vor Ort sagte, es könnte Probleme geben da das Signal aus dem Kopfhörer Verstärker/Verteiler ein verstärktes Signal mit hohen Pegel ist.


    Jemand sowas schon mal gemacht?

    https://www.dropbox.com/s/1bq7…20Profile%20Test.mp3?dl=0


    Eine Gitarre hart Links
    Eine Gitarre hart rechts
    Lead Gitarre in der Mitte


    noch kein Bass und die Drums sind vom Toontack EZ Drummer
    Der Song ist auch noch nicht fertig.


    Profil ist ein DI Profil aus dem SinMix 2JpC Pack mit der kostenlosen Cab IR von SinMix.


    https://www.brickwall.pl/store…ct=114&controller=product


    Kein EQ oder sonst was. Nur etwas lauter gemacht mit einem Compressor.


    @Eltzejupp
    Wir müssen mal wieder ein Bierchen trinken ;-)


    Und Metal ohne Mikrofonierung direkt aus den KPA in den Rechner spielen: Die Königsdisziplin!

    Teste mal die Profile von "SinMix" http://www.sinmix.pl/kemper-profiles/



    Ich benutze sie fast ausschließlich auf der Bühne und im Studio und bin zufrieden bzw. da angekommen wo ich soundmäßig hin wollte.


    "Space" benutze ich wirklich nur für den Kopfhörerausgang. Meine Abhöre im Studio sind auch die KRK RP6. Gehe vom KPA über SPDIF in mein NI Audio 6 und von da aus in die RP6. Keine Latenz und super Sound.


    Pure Cabinet steht bei mir auf 0,5. Habe damit viel experimentiert und 0 - 0,5 hat sich für mich als beste Lösung bewährt.


    Bei interesse hänge ich gerne mal Soundbeispiel an ;-)

    Seit einiger Zeit ist der bewegliche Teil von meinem EP-1 KP sehr schwergängig geworden. Wenn ich das Pedal ganz runter drücke und dann den Fuß runter nehme, springt es wieder ein Stück zurück (siehe Bild). Sehr blöd ist, dass dann mein WahWah nicht aus geht.


    Die Schraube unter dem Pedal (siehe Bild) habe ich soweit gelockert, das sie leider rausgefallen ist.


    Es scheint mir so als wenn der bewegliche Teil von dem Pedal auf dem Bolzen im hinteren Teil läuft. Hat jemand eine Ahnung wie ich den raus bekomme? Ist der geschraubt oder einfach nur eingepresst?



    IMG_0793.jpgIMG_0794.jpg

    I'm absolute in love with this profile <3 I just want test this profile for few minutes, but after one hour i can stop playing :D