Posts by lacantina

    Kempermaniac:

    ich benutze standardmäßig den parametrischen EQ im X-Slot und cutte dort, teils bis 150Hz hoch, je nach Rig und Gitarre. Hier wäre jetzt ein Notchfilter schick... :-)

    Ich habe eben mal ganz "quick and dirty" ein mp3 aufgenommen aus dem Mainout vom Kemper. Hier transponiere ich im Rig-Menü von 0 auf -1 und dann wieder auf 0 und das Ganze nochmal. Nur, um zu verdeutlichen, wie heftig das 50 Hz Brummen wird beim Transponieren.




    Ich behelfe mit jetzt so, dass ich je 2 identische Performances anlege. Das sind nur wenige relevante, die es betrifft:

    - für die SC Gitarren transponiere ich dann mit dem Harmonizer

    - für die Humbuckergitarren transponiere ich weiterhin mit dem Drop

    - für die cleanen Sounds nehme ich weiterhin den Drop, da der keine spürbare Latenz hat.


    Mich würde trotzdem weiter brennend interessieren, was da technisch der Auslöser für das Verhalten ist.

    Mach mal bitte ein Experiment, um die Sache weiter einzugrenzen: Es gibt die Transpose-Funktion ja noch als Stompbox. Hau die mal in Stomp A, transponiere und schau, ob sich was ändert.

    Interessant: mit dem Harmonizer in einem Stomp zu pitchen, das geht, ohne dass das Brummen losgeht!?

    Im Rig Menü oder mit dem Digitech Drop zu pitchen, da brummt es munter nach dem Transponieren....

    Danke für den Hinweis.

    Vielleicht könnte das trotzdem nochmal jemand versuchen, wie weiter oben beschrieben.

    Dankeschön!:)

    Irgendwo im Systemmenü gibt's ne Hz-Einstellung (50 und 60 Hz), hast du die mal überprüft? Verändert sich was, wenn du auf der Rückseite mit den Groundlift-Schaltern experimentierst?

    Ja, das hatte ich. Da verbessert sich leider auch nichts. Lediglich variiert das Brummen..


    Ich hatte vergessen zu erwähnen, dass es natürlich nur bei Singlecoils und sehr verzerrten Sounds nach dem Transponieren so sehr brummt.


    Vielleicht kann von Euch das einer mal testen:

    - sehr verzerrter Sound (inkl. Verzerrer in Stomp B), mit Singlecoilgitarre. Dieser ist sehr gut beherrschbar mit den Noisegates.

    - dann im Rig Menü einen Halbton tiefer transponieren. Danach ist das 50Hz Brummen nicht mehr zu eliminieren in den Spielpausen.

    - dieser Effekt ist bei allen, meiner Singlecoils zu beobachten (2 Teles und eine LP mit P90).

    Hallo,

    ich erlebe o.g. Phänomen - mit heftigem Brummen bei Singlecoils - wenn ich transponiere. Hierbei ist es egal, ob im Kemper selbst oder vom Digitech Drop.

    Das Brummen lässt sich mit dem Kemper natürlich super in den Griff bekommen, wenn nicht transponiert wird.


    Ich kann mir nur eine Erklärung vorstellen, dass hier die pure Physik greift. Also, dass quasi nach dem Transponieren 50Hz nicht mehr 50 Hz sind und sie demnach vom Noisegate nicht mehr eliminiert werden können.

    Oder gibt es da noch einen anderen Grund, der vielleicht von mir irgendwie umgangen werden kann (außer mit Humbuckern zu spielen!8o)?


    Liebe Grüße!


    Dirk

    So is it by design or getting fixed - did they say?

    It seems a normal behaviour and nothing to be fixed. I checked my rig once again and it was:

    Compressor on, green scream off, harmonizer off, gate on, param. EQ on, spring rev. on, delay off, plate rev on.

    The support recommended to clear the slots of the bypassed stomps and fx, since they also need dsp power...

    Hello,

    this morning, I tried the looper again and had the same issues as yesterday.

    All other functions of the remote are working as usual. I have changed the cat cable too, but nothing changes.

    This is happening with different rigs, in the browser as well as in the performancemode.

    The led in front of the looper on/off switch kept on litting after turning the looper off... I am on the latest firmware release 5.7.4.14373.

    I figured out, that the LED stops litting after switching the looper from "input" to "output" in the system menue..


    [email protected] : shall I open a ticket?

    I got the same problem today. I was unable to overdub a Loop.

    The led in front of the looper on/off switch kept on litting after turning the looper off... I am on the latest firmware release 5.7.4.14373.


    I will try this again tomorrow.. and report here, about what is happening.

    Update: I've finally put together the first performance patch and managed to get some good tones for the slots I needed.


    I'm still having an issue with rig manager and the kemper communicating. It seems that after I listen to about 5 or so previews of different profiles in the rig manager, the kemper freezes up on that last profile and I can't do anything else until I turn off and on the kemper / unplug the usb from my computer. Anyone else had this problem? If it persists, I will contact support.

    Hey Mike

    I had this effect several times, when my MacBook Pro went to „sleep“ (energy saving mode). Now I turn this mode off, before using the RM. Since then I never had such an issue.

    Maybe you could check this?

    Dirk

    Hello 10w73,
    I see that you are playing a 2014 Gibson Melodymaker among others!? I have a 2015 Les Paul special doublecut, (obvious) with the same p90s.
    I play my Kemper with custom made UE InEars too. With my Gibson I had similar difficulties to find a good sound, until I changed the P90s with a pair of Pickups from Bare Knuckles. (In my case, the „supermassive“, a more modern sounding pair).
    What a difference it is! The guitar now sounds „right“ with the same kind of rigs, without much tweaking.


    Maybe that‘s another point to think about?


    Regards
    Dirk