Posts by DavidAJack

    After having lots of success with the SPDIF recording into my Focusrite Saffire Pro 24 I thought I would try the monster setup as recommend in the youtube tutorial.



    I've got an input through all my tracks(1-6), so connections seem fine. I've turned the powered head off so it's not using the cab that way I could put cab emulation back on the monitor.


    My issue is that tracks one and two, the tracks that are meant to carry the delay seem really, really weak. I've got the levels for the tracks up really high, but obviously I don't want to put them up to 100% or they just get noisy. Would rather be getting a proper signal through them.


    The effect I'm using has tonnes of delay and it should not be this quiet. I have set it up exactly how the video suggests.


    Sorry if this is obvious, I am very much a hobby home studio/guitar player and although I am LOVING my kemper, it also comes with a very big learning curve :)

    When using a performance the rig/profile listed on my remote (slot 3) does not match the profile stated on the profiler.


    The performance was set up in rig manager.


    Any suggestions on how to quickly fix this?


    Thanks for taking the time to read this.

    Hi,
    You can take a empty Performance and then create in each (5) Slot a rig (load a amp, load some efx,...) or you load a complete Rig in each Slot or you can merge both procedures . To Control an efx, hold down the efx Button at the Toaster an then push a efx Button at the Remote - Now this Button take the efx in this roh on/of - dont forget to Save the rig / Performance
    Kind Regards Micha

    Perfect. Exactly what I needed to know.

    After owning my Kemper for a few weeks now I'm keen to get started on building my own performances.


    I've watched the YouTube tutorial of how to do that but at no point are effects mentioned.


    Is this because I need to create a rig with effects first, then import into a performance rather than import a rig and then add the effects whilst setting up a performance mode?


    I am also having an issue with some effects that are already placed on my rigs (purchased and stock). Not all the effects seem to be controlled from the foot switch. Why is that?


    Thanks for taking the time to read.

    Just so I understand the switch, does this mean that the kemper/focusrite/daw are now in sync with the clock on the kemper or the audio interface?


    If it is in sync with the kemper, does this mean I also need to have the kemper fired up in order to get any output?

    I'm just new to the kemper community and everyone has been super helpful with any issues I have had.


    I've been blown away by the kemper but I have been underwhelmed by RigManager.


    The rating system is just too vague and it's impossible to tell which is a great profile and which is awful. I downloaded a rig with 4 stars and the rig volume was off the charts bad. Unusable. I understand that tonal issues are relative to the listener, but this wasn't tonal. I was worried about damaging my equipment after using it it was that bad. If each user could comment on a rig (similar to how they do on the forum) then I'd be able to see the pros and cons of each rig.


    I am also aware that a lot of people prefer to post their profiles on the forum as they can see who is downloading and get better feedback. It would be great to see this added to the rig manager.


    Thanks for taking the time to read.

    One of the main reasons I went for Kemper is due to how easy it is to record at home with and on the whole connecting it and setting it up has been a breeze.


    I am now having some issues though when recording with the Kemper and my audio interface. I am not an expert when it comes to recording but I am keen to learn.


    When tracking I often hear "pops" in the audio which are also there when I am playing the tracks back.


    I am using SPDIF from the Kemper into a Focusrite Saffire Pro 24 DSP and using GarageBand as my daw. I've made sure that most of my background programs are shut down. My Mac has 16GB Ram and a 2.7 GHz processor.


    Any advice would be appreciated.

    Looking into purchasing 2 SPDIF cables so I can connect my kemper to my Saffire Pro 24.


    I haven't used an optical cable since the Mini Disc days and many of them seem to look totally different.


    After looking up the manual for my Audio Interface it says that it's a RCA SPDIF.


    On the Kemper I believe it's just SPDIF. Am I correct?


    Does this mean I'll need some kind of converter?


    Also I'm assuming that because it's a digital signal the quality of the cable is not overly important?


    Any help or advise would be appreciated.

    Hi there, only had my Kemper a number of days and I am just getting round to working in performance mode with the remote.


    The remote seems to be in full working order as it works perfectly with the example performances already loaded into the kemper.


    I've been trying to create my own performance, favourite clean sound, favourite crunch and so on and for the sake of it I was trying to fill all 5 slots.


    I can get slots 1-3 working, but I cannot get slot 4 or 5 to work on the pedal board. All slots seem to be enabled.


    I know it'll be something simple I've missed, but I feel like I'm out of ideas. Any suggestions of what I might be doing wrong?

    I've only got my Kemper yesterday so I haven't had too much time to test the profiles out.


    The first profile I played for any considerable amount of time was GT solo 10 clean. Beautiful clean sound.


    Going to go home and try out all the profiles mention on this thread tonight :)

    I've been playing guitar for 15 years and haven't done much bass at all. Now I have a kemper I'm a little bit more interested in getting my bass on. At the moment I'll be playing through my headphones/daw but I might be keen on picking up a smallish bass cab to make some noise in the room at some point.


    Since I know nothing about bass cabs I thought I should ask on here.


    I already have a Zilla 2 X 12 fat boy fitted with neo creambacks for my guitar stuff.


    Anyone have any recommendations of small bass cabs that would work well with the kemper?


    Thanks.