Posts by Bryan Daste

    To elaborate on Alfahdj's post, a common studio procedure can be applied:


    Using the Studio Equalizer (a parametric EQ), turn the Mid 1 Gain and Mid 1 Q all the way up. While playing the guitar (or a loop), move the Mid 1 Freq knob until that flubby thing jumps out and sounds truly awful. You have now found the offending frequency! Turn down Mid 1 Gain until it feels right. You may also want to dial back the Mid 1 Q to make it "sit" better.

    If you're not already using the Direct Output, you could set it up as follows:


    Main Output: choose DLY/REV wet. Sends only the stereo reverb and delay to FOH.

    Monitor Output: choose Master mono. Sends a mono mix with reverb and delay to your monitor.

    Direct Output: choose Stack. Sends a dry signal to FOH - basically, all the stomps, amp, and cab, but none of the post-cab effects.


    Using the Direct and Main outputs, your engineer could dial in the amount of time-based effects (reverb and delay) appropriate for the room, and you could still have the settings you prefer in your monitor. Of course, you have to trust your engineer, which it sounds like you do. A disadvantage would be that if you use anything in the "X" or "Mod" effects slots, those would NOT be sent to FOH. Correct me if I'm wrong, someone!

    I would really love to be able to type in values. Whenever I try to set the tempo in a rig, I sit there holding the shift button and moving my mouse like a safecracker! Really hard to dial in very specific values.

    Hey all,


    I use SPDIF all the time for tracking and reamping. It's part of my workflow, especially when I record pedal steel - I have templates set up in Pro Tools to record the steel via DI (SPDIF), Stack (SPDIF), and time based effects (DLY/REV Wet via main XLR outs). I also reamp via SPDIF if I do any editing on the DI track.


    I recently upgraded to the latest Kemper OS, and I started having a weird issue. I always set the KPA as my SPDIF master clock source - since it was made before 2018, it can't function as a SPDIF clock slave. ***EDIT-This turned out to be an incorrect assumption - see below - my KPA was made in 2018***

    No problem, I'm already accustomed to changing the clock source on my interface (Apollo 8 ) whenever I use the Kemper. But, after the OS update, the Apollo would lose clock sync randomly. The clock source would flash red on the Console app, and the audio would mute as it searched for the clock. After the audio came back, suddenly my session was playing back at the wrong pitch, about a quarter tone sharp! Being that I play an instrument without frets, I immediately thought it was my fault and tried to correct - but I'm like, wait. Something's up.


    After spending about 2 hours troubleshooting, using contact cleaner on my SPDIF cables, ordering new SPDIF cables (I didn't cancel the order, always good to have spares), I figured out what happened. In the Output menu on page 6/8, there's a checkbox where you can select Auto or Internal for the sample rate. Auto makes sense if you have a post-2018 Kemper that can slave to an external clock source - it just does it for you, no effort required. But if your Kemper is older, definitely switch that back to Internal, and continue setting the Kemper as your master clock source! I guess the new OS had Auto selected by default.


    Update: see below - if the Auto option appears, the KPA can function as clock master OR slave. 8|:):!:

    Unfortunately, this is sort of an impossible ask. No one can just conjure EQ settings out of nowhere based on a description of a setup...you'd have to at the very least provide a sample of you playing the parts from the song, as a starting point. Also, it's likely not just EQ that shaped the sound...it's also the placement of the mics, the room, the preamp, anything else they had in the chain...lots of variables to consider.

    Just thinking out loud here, but do you happen to hunch over the bass when you play? If the headphones are pretty loud, and they get very close to the pickups, you can actually get leakage via magnetic induction. Test this out - load up a click track or some drums, something obvious. Play that through headphones, then hold the headphones directly over the bass pickups, almost touching. Record the bass, moving the headphones slowly farther and closer from the pickup...you should hear the level of the leakage change dramatically.


    Might be a possible source of the problem!