Posts by mikel311

    Anyone have issues with the Kemper connecting to Rig Manager (3.0.124) after updating to 7.4.1 release build? My PC is recognizing the profiler, when I turn it on/connect it shows up in device manager. When I open rig manager it never connects, never had this problem before....Is there a setting or something in Rig Manager or the profiler I'm missing?

    PROBLEM SOLVED.


    Thanks kpahuitsing for clarifying the system settings for the MIDI configurations. I went back and made sure that MIDI THRU was not set for either midi devices (I was previously trying to set this to the address of my target helix device to the THRU port). After I made sure that THRU wasn't set to a device it works as you described and as I was expecting. I went back through the manual again after your explanation of the midi configurations and found the secret I was missing was on the first line of page 264.

    Ok, So I'm pretty sure my understanding of MIDI THRU is correct......I've tried multiple configurations for my midi connections as follows:


    PC [Midi OUT] --> Kemper [Midi IN] --> Kemper [Midi THRU] --> Helix [Midi IN]

    :thumbdown:- Doesn't work, Kemper gets MIDI from PC, Helix doesn't, but helix gets MIDI clock from Kemper


    PC [Midi OUT] --> Helix [Midi IN]--> Helix [Midi OUT/THRU] --> Kemper [Midi IN]

    :thumbup: - Everything works as expected, Helix gets commands from PC and Kemper gets commands from PC that are forwarded thru the helix. I don't want to use this configuration because it adds more cable routing for live setup...preferred connection is PC-->Kemper-->Helix




    enabling UI to Midi and Pedals to Midi in the Kemper I tried the following configurations (using ReaControlMIDI in reaper to monitor incoming midi messages from the kemper):


    PC [Midi OUT] --> Kemper [Midi IN] --> Kemper [Midi THRU] --> PC [Midi IN]

    :thumbdown:- Doesn't work, messages sent from PC get processed by the kemper, but I don't see any messages coming back to the PC....but If I move an expression pedal I get commands back to the PC from the kemper



    I don't want to merge MIDI data....I just want MIDI THRU to work....Is there a system setting that I'm missing somewhere in the Kemper? I see 3 pages pertaining to MIDI configurations (pages 13-15) and I feel like I've tried everything to make MIDI THRU work. Is it possible there's a bug in the latest firmware? Does MIDI THRU work as expected for others using the latest firmware (7.13)?

    ajbsmirnoff, I have tried the Helix first just to make sure the cables and audio interface end is working properly and that works fine...data is received by the helix, it processes it's commands and forwards the commands OUT/THRU to the kemper and the kemper receives it's commands. That works as expected, but for live setup the preference for cable routing would be PC-->Kemper-->Helix.


    kpahuitsing, how do you change the midi modes in the kemper to pass incoming data thru? I've tried setting both A and B midi devices to THRU (channel 1 for the helix) as well as just midi device B as THRU (channel 1) but I cannot figure out how to get MIDI IN data to route THRU the kemper.

    Thanks Hoki, I've also already confirmed that the MIDI cables are good. Using the same set of cables swapping the order of devices so the helix is first, then the kemper everything works fine. Also confirmed that if I enabled the UI and pedals to MIDI in the kemper and feed that back to the PC and monitor the messages using the same cables that those midi commands generated from the kemper gets output on both the OUT and THRU ports. So it seems I just can't get messages coming in the IN port to pass through the kemper.

    I'm having issues with my Midi THRU port on my kemper rack. Running the latest firmware 7.13. I am using a PC audio interface to send midi out to my kemper and a line 6 helix. connected as follows:


    PC (sending CC messages on channels 1 and 2) --> Kemper MIDI IN (Kemper global set to 2, have also tried OMNI) --> Kemper MIDI THRU (set to channel 1) --> Line 6 Helix MIDI IN(set to channel 1)


    With this configuration the line 6 helix is not receiving the MIDI CC messages from the PC (but it does receive the MIDI clock so I know the port is working). The Kemper receives the commands for channel 2 and processes them as I expect as well so I know the PC is sending out the commands. I have also tried flipping the order of my devices (PC-->Helix-->Kemper) and this works fine, both devices receive their messages as I would expect. Ideally, I'd like to have the Kemper connected to the PC directly and use the THRU as this will save in live midi cable routing.


    Any help would be appreciated.