Posts by Frikeer

    This is by the way how it has always been. When you mic your old 4x12 which you schlepped to wherever you are playing, FOH will sound very different to your monitoring. If you want the same sound from Monitoring/Kabinet and FOH, you can just put the Kabinet into Full range but then you are back where you started.

    I personally feel that tone doesn't improve with heavier strings. Not beefier, not nothing. When you have too light strings, you can get some floppiness but once you're over that threshold you're set.


    I keep 9-46s on my SG in Eb so I would suspect that with a longer scale and all, you would be just fine! It's all a matter of preference though and a pack of strings are not too expensive so it might be worth a try for a week.


    Edit: I ran 8-42s on my strat in standard tuning for a couple of months and it still sounded glorious, even when doing rhythmic SRV stuff. I changed back to 9s before I like the feel better. I do not hear any difference.

    Please excuse my Question it Might be asked and answered already.


    Why does the sound change through my Konekabinett, when I Switch off the rig’s cab-Module ?

    Because you get a Full range sound from the amp, i.e no Cabinet at all. It is intended behavior because sometimes it is needed e.g. for Acoustics

    Yeah, i have a Kabinet, sorry about the confusion.


    So I want to hear the Cab from the profile in FRFR through the Kabinet. Is it not possible to override that from the CAB menu?

    Also, the screen is still not working; it is dimmed and strange :)

    I was playing around with some new profiles today and figured I should put the Kone in FR mode. When entering the cab menu to change the local output mode from my globally selected greenback I realized that the second screen is broken. It is all dimmed out, almost impossible to make out, and it doesn’t allow for me to play the cab section in FR.

    I created a video to make it clearer:


    I’m certain I changed the speakers locally just a couple of days ago. I tried other performances as well as rebooting but nothing works.

    I will be building my icepower amp into the Fab Klone

    And will be using a 1/4 inch jack ( the rca cable)

    I'm sure a lot of people here would really appreciate some pointers on how to do that! My 25 W amplifier from Ritter is awesome for home use but should I ever need more power it is nice to have available. Also, it is fun to build stuff.

    That is what im doing. But if I for example were to play with a backing track sending it through both monitor and main, the main out would be mono.


    I get it is not the most urgent feature request. But it would be nice to have the explanation you found in the manual!

    If I feed the KPA a stereo mixed backing track, I will only get the right channel.


    For example. If I were to play Lamb of God's Laid to Rest from my computer, I would miss out on half of the intro as the guitar is only in the right channel. That's an extreme but there is plenty of music out there with key elements only being heard through one channel. Pretty much everything the Beatles made in Stereo is an example that comes to mind as well.

    It becomes a problem though because I only get the one channel? It's not too big of a deal, I'll have to just switch the mono option when switching between headphones and monitor. But to me it makes no sense to use a different set of connections based on what output i choose?

    1. Yes

    2. Front input

    3. Then I get the right channel in my monitor instead of the left!

    4. Around 5, they've been up and down though when I have tested

    5. Yes

    6. It is TRS from my computer going into the L/R TS cables in the KPA, attached picture below

    7. I've tried both

    [Blocked Image: https://www.dlxmusic.se/storage/ma/4f3e9e5a07aa4107b9f4b9ce41e7cd8c/a89ac2c2603946c5af5e041a9fd15a31/jpg/19DB5618D6D8723DE7D6A32016E03A11BFC2C69B/550145.jpg]

    I unplugged the left aux in, meaning I only get the right aux in channel into the KPA. I now get the right channel only in my headphones but I get nothing from the monitor. It is completely silent.


    The only way I can get both channels into my monitor is by checking "Aux>Mono" but then I cannot get stereo anywhere else.