Posts by DoriZn

    Regarding error 1723:


    This is most likely an issue with your Windows installation. You might want to try this:


    https://support.microsoft.com/…eing-installed-or-removed

    hi timo, thx for the hint.


    i just re-installed win 10 pro 32 bit including all available updates. installation went quite smoothly. i then executed the suggested tool. it didn't detect any issues. however the installation of rig manager 3.0.79 win 32 bit still crashes with exact the same error.


    could this problem be related to the 32 bit installation routine? Did anybody confirm having successfully installed rm3 on win 10 32 bit?

    A number of people have reported this error. Since the error message doesn't specify the name of the missing dll, you might check the event viewer to see if an error was logged naming the offending dll.


    Knowing exactly what dll is not being found would be an important step toward finding and resolving the problem.

    yeah. totally agree. i got latest .net update KB4522742


    this is the event from win applications event protocol:


    Version:1.0
    StartHTML:000000217
    EndHTML:000009352
    StartFragment:000002444
    EndFragment:000009320
    StartSelection:000002444
    EndSelection:000009320
    SourceURL:file:///C:/Users/dorizn/AppData/Local/Temp/tmpB573.xml

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

    - <System>

    <Provider Name="MsiInstaller" />

    <EventID Qualifiers="0">11723</EventID>

    <Level>2</Level>

    <Task>0</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2019-12-10T18:21:38.665964600Z" />

    <EventRecordID>614</EventRecordID>

    <Channel>Application</Channel>

    <Computer>DESKTOP-AEQUTTF</Computer>

    <Security UserID="S-1-5-21-417221294-3832998440-4032183397-1001" />

    </System>

    - <EventData>

    <Data>Product: Rig Manager -- Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action FindAllRelatedProducts, entry: FindAllRelatedProducts, library: C:\Windows\Installer\MSI1C9F.tmp</Data>

    <Data>(NULL)</Data>

    <Data>(NULL)</Data>

    <Data>(NULL)</Data>

    <Data>(NULL)</Data>

    <Data>(NULL)</Data>

    <Data />

    <Binary>7B39353642323731432D383543322D344145442D423843352D3039384430393036424546367D</Binary>

    </EventData>

    </Event>

    Wish i could help you further but i am only a mere mortal , try doing all and every update available and check that you have the latest .net framework which i think is 4.8 other than that i am sorry but i am probably of no more use to you on this subject.


    Good luck my friend. :)

    thank you!!


    haven't had that much fun with windows trouble-shooting since i managed to get my win7 stable years ago ;-)


    i'll for sure figure out what's wrong and let you guys know...

    That looks like it is an error in your window system files not the installer but maybe one of your library files is missing.


    I am no expert though!

    no. probably you are right. now i could see the tmp lib being created (i also assume executed) and then it immediately disappeared while the error message was shown. so it could also be the case, that some basic / other dll is missing. just wondering how this can happen with a fresh windows 10 installation and .net framework update. would be interesting to understand, which dll is missing

    hmm.... if i check the folder C:\Windows\Installer while the installer is running, i can see such temp lib is created on-the-fly. still it does not seem to be accessible... might be some crazy windows access rights management topic. but i have admin role and also started the console with admin rights...

    dear kemper devs, does this help?


    Action start 20:48:55: FindAllRelatedProducts.

    CustomAction FindAllRelatedProducts returned actual error code 1157 (note this may not be 100% accurate if translation happened inside sandbox)

    Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action FindAllRelatedProducts, entry: FindAllRelatedProducts, library: C:\Windows\Installer\MSI3B1E.tmp

    MSI (s) (58:0C) [20:48:58:096]: Product: Rig Manager -- Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action FindAllRelatedProducts, entry: FindAllRelatedProducts, library: C:\Windows\Installer\MSI3B1E.tmp

    tried the beta yest running on my tiny win 10 netbook. bi-directional connectivity & syncing between KPA and RM is working fine.


    i love the editor right from the start. great tool. thx again to kemper! good job.


    but my studio env is set up upon win 7 and running very stable for years now. the main reason for not upgrading to a higher version is the dependency to my motu 24i + pci324 audio interface combination (which btw is high quality and still great to work with. unfortunately motu decided not to maintain the 324 drivers anymore. i finally managed to run it on win 7 working around some obstacles. this is an effective way to force people to spend money and switch to the 424 solution...)


    i'm about to install win10 within vmware right now. let's see...

    Maybe "Summer" in German means "Early next year" or something like that, and we just didn't misinterpreted it as Summer and they're actually on schedule?

    over here in germany? you wouldn't guess... there is no summer at all

    i am a professional software engineer. software projects are very challenging due to a huge amount of inherent complexity. even a team of highly experienced pros will encounter unforeseen issues on the way, leading to increased efforts in the team which then might force a re-planning of milestones.


    most of the criticism here regarding project management is not that wrong. professional software projects would ideally consider enough buffer in the contingency planning and try to avoid to communicate unrealistic go live dates. guess this is called "managing expectations" ;-)


    anyway, for me personally:

    sound & feel is highest priority. managing and editing stuff comes next.

    hey guys!


    while celebrating those great discussions with max devotion, let's not forget, that we are talking about our kempers... boxes full of implemented miracles! every time i play my kemper, i instantaneously got a big smile on my face :-) wouldn't have thought, that such an impressive digital "emulation" of the real thing is ever possible... been searching for such a device for about 3 decades and finally i found it. thank you, kemper!


    then i go to bed - much too late because i couldn't stop enjoying the sound & feel playing this wonderful piece of gear... then i wake up in the morning - quite a bit sad - because this must have been an illusion... a dream for sure. but a nice one. for sure it won't sound as real next time. and then again: i play it - cannot believe it - and keep on smiling... i call it my happy vicious kemper circle ;-)


    it's the stage unit. i own it for about 2 months now. took quite awhile for me to understand how to tweak it, but it works. just the way it is. and i didn't buy it because of the editor option.


    but things will even get better! more efficient..


    ..with the editor


    ..coming soon :-) (i hope.. aarghh ;-) i better go on playing..)


    (sorry for my english - i'm german - and no. not from kemper. just a very happy new user. great community by the way!!)