Posts by vjelen

    Thanks, but I can't make it works. I connected everything good but it doesn't appear that small "c". It supposed that this process will be automatically, right? So I shouldn't do anything at System Settings...?

    I don't have my own experience with midi & kemper. Just wanted to point you to the resource where I would go 1st if in your situation. If your setup doesn't work according to the manual maybe somebody who is using midi & kemper (or support) should help you. Hope you will solve it!

    Why don't you read the Main Manual 8.5 first! Headphones is one of the many outputs which can Kemper offer. Settings for each output can be modified in the output section (see description in Manual).

    We had this locking issue in Rig Manager, but I think, it has been fixed in latest revisions. I cannot reproduce it in OS 8.6.6 with Rig Manager 3.2.63 Windows as well as macOS regardless if I initiate locking in Rig Manager or in the OS.

    Where can I find Rig Manager 3.2.63? Latest version available in support/downloads section is 3.2.57. Also when I click "Check for Updates" within RM 3.2.57 I've got messsage that RM is up to date.

    just being the underdog here but I feel all languages are important and should not be lost to a colonial language

    Please do not use word like "colonial" in this context :cursing:

    English is not my native language and of course I would be more than happy to have everything translated in Czech (in my case). But I am also realistic that in case of company like Kemper it is not possible. And from the variety of all languages English is the best choice! Kemper is not Microsoft!

    Rig volume of the rig in particular performance and rig volume of the rig in browser mode are two completely independent things! So if you want ro adjust both you have to do it twice.


    How did you actualy adjust rig volume and what profiler you have? For Stage you have to go Rig - Rig Volume - Save. Since I am Stage owner I only feel that for other versions there is dedicated Rig volume knob.

    Where is this parameter ? How does it work ?

    From the OS 8.6.6 Changelog:


    PROFILER Operating System 8.6.6.32765

    Please refer to the Addendum manual included in this update package for detailed descriptions of new features!

    Rig Manager 3.2.57 for Windows(R)/macOS(R) and Rig Manager 1.1.17 for iOS(R) required!

    .........

    Audio

    fixed: S/PDIF audio glitches at Stage introduced with OS 8.6.0

    User Interface

    added: clock display in Performance Mode at PROFILER Stage with Clock > LCD in System Settings

    fixed: switching Performance Slots via MIDI CC#50-54 didn't withdraw edits and took more time, which also affected Uno4Kemper as well as UI to MIDI

    fixed: rare Windows and MAC USB driver issues hindering Rig Manager connection since OS 8.6.0

    From the Main Manual 8.5, page 298:


    Cabling

    The the PROFILER PROFILER and PROFILER Remote communicate with each other via an ethernet cable. The cable included in Remote package with its Neutrik® etherCON® cable connector carrier has been carefully selected and is perfectly suited for this purpose. If you decide to use any 3rd party cable, please make sure it meets our quality standards. The diameter of the wire is the critical factor. The cable delivered with the Remote meets American Wire Gauge 24 (AWG), which can support up to 7.5m (22ft) length. AWG 26 cables have a sma ller diameter and can only support up to 5m (15ft). Cables with higher AWG e.g. AWG 28 should not be used Cables in excess of 10m (30ft) might require a Power over Ethernet with the Remote Injector (PoE Injector).

    That is funny I do not recall opening a support ticket being in the moderator's advice, I do however recall something about " it only happening when I switch from performance mode to profiler mode then bla bla bla we assume you did not read the manual " Besides they will probably just ask me to check the forum. Here is a manual , oh by the way we also have a forum- oh no no no we don't want you here did you try reading the manual? Gimme a break. I know this is dependent upon labor cost , but did you ever think they could ask for a backup of my kemper via email plug it into one of their units , and diagnose the software? I did , but everyone just treats me like somebody who does not read manuals.
    IT IS NOT EFFECIENT FOR MY UNIT TO DEPOSIT A NEW RIG IN MY PERFORMANCE MODE EVERY TIME I MAKE A NEW PROFILE. THERE IS NOTHING IN THE MANUAL ABOUT MAKING SURE YOU HAVE AN EMPTY PERFORMANCE SELECTED SO AS NOT TO RUIN YOUR SETTINGS , WHEN WANTING TO MAKE A PROFILE.

    1st of all calm down and then open support ticket. That is best thing you can do instead of shouting on and blaming everybody! And please dont't respond to my post!

    Again, check 1st if you have newest version of OS and if you want to use Rig Manager check it as well. Than download and read Main Manual 8.5 where you can find answers to almost all your questions. For examle for balancing volumes between all rigs you should use Rig Volume but there are other possibilites like Clean Sense .... etc.

    1st of all upgrade your Profiler to the latest OS version, if you want to use Rig Manager upgrade it to the latest version as well. Than download and read Main Manual 8.5. Everything is available on the web in support section.