update failed via Rig Manager 3.4.51 but OK via USB stick

  • In case it helps anyone update failed via Rig Manager 3.4.51 (Win 11) when it was offered. Got to 36% updated then stuck and crapped out with a window saying contact Kemper. My rack unit just hung on the big green screen that says 'KEMPER PROFILER' until I removed power from it and it rebooted.

    Tried again and it hung at exactly the same point (36%) so I downloaded the update from the website onto a USB stick and offered it to the Rack direct and this time it went in first time OK. :thumbup:

    Just leaving this here as a solution as I've never had this happen before through all the software upgrades beta and full release over the years since we've had the ability to do them via Rig Manager.

  • The whole usb stick thing sounded confusing, so I just restarted my mac + my rack unit a couple of times and tried again. Started working on around the 3rd one and the update's now complete!

  • I updated to Rig Manager 3.5.14 a couple of days ago and saw the PROFILER update . I tried to apply through Rig Manager and it kept failing within the first 30%. I formatted a USB and downloaded the update and put the koas.bin into the OS_Update folder (and the root folder at a different time). The Kemper would not recognize it needed an update. This morning, Rig Manager 3.5.15 showed up as an update for me so I updated it and retried the PROFILER update and it worked perfectly, so I am wondering if it may have just been a bug with Rig Manager 3.5.14 Hope this helps someone.