New Kemper owner : using s/pdif?

  • Hello all,

    My name is Ben. I just got my Kemper today. So here starts my journey! :)

    I've been reading quite a lot and watched a lot of u tube clips before making the jump!

    Now I am reaching out to anyone out there who is using the KPA with the s/pdif IO. I am using a Macbook Pro with an Echo Audiofire 4. I want to use its s/pdif io to record the KPA. I have set the AF4's clock source to s/pdif in the Echo console panel. My first few tries with this setup are not quite convincing... I am hearing quite a few artifacts (pops, clicks, glitches...)

    Has anyone experienced and resolved similar issues?

    Thanks in advance, I am looking forward to interacting with this community!

    All the best,

    - ben

  • Zappledan,

    Thanks for your reply!

    Correct me if I am wrong, but this is made in my audio interface's settings, right?

    I have set the audio interface's clock source to s/pdif... so is the Kemper the master, or do I have to perform further settings on the Kemper?

    Thanks again!

    - ben

  • I think someone with a Mac needs to chime in here, as I'm using a Windows-based box. I've just seen so many posts where someone didn't have the KPA as the master ...

    Go for it now. The future is promised to no one. - Wayne Dyer

  • In case anyone is interested : I finally managed to get clean recordings with my KPA using S/PDIF. The problem was/is my Audiofire 4. I can't get decent recordings if I use a buffer size under 512.

    So setting the buffer size at 512 in Reaper, I can almost get a stable behaviour. Almost because occasionnally, the Audiofire 4 will go astray and then pops start to occur... and when this starts, no matter what the buffer size I set (64 up to 1024), I have to reboot Audiofire.

    Anyhow, I wanted to let you know and also thank you for your input. As I mentioned before, my Kemper experience begins here. Looking forward to interact some more!


    - ben

  • Webb,

    I could deal with this kind of latency if it was totally glitch free... but as I mentioned, the AF4 will sometimes go nuts. For instance, in DAW, closing a plugin window will sometimes trigger the glitches. And then the only option I have is to reset the AF4, and usually increase the buffer size. So to me the AF4 is really flaky. Too bad as the quality of this device is outstanding.

    On the other hand, I managed to do my first actual song recording tests with my KPA last night, and I must say I'm impressed. This thing is awesome! :thumbup:

    I've only used the profiles that came stock... sounding great. Can't wait to try some of And44's profiles!

    Cheers guys


    guitarnet70: my Macbook Pro has indeed an i7 with plenty of RAM (16gb), so I thinlk this computer can handle the load no problem. :)

  • check your interface is at 44.1khz. Unfortunately, at the moment, this is the only sample rate that the Kemper runs at.

    Crap. Let me step back into my time machine 3 weeks ago and tell my engineer that my awesome amp in a box can't run at 48kHz (the sample rate we chose for our entire project)

    Not a good way to start of my overdub session. :cursing:

  • It's not the end of the world. But I did decide not to buy a new audio interface with a great promotion last month because I told myself I'd be recording everything digitally through the s/pdif. :P

    I'll get over it. I just don't recall a device not being able switch between 44/48 in the last 15 yrs of messing with this stuff - so I just took it for granted.

  • Hi,

    Does your Audiofire 4 have ADAT ports? Or is the AF4 without ADAT?
    What's the firmware version you have on it?

    The older AF4 and AF8 (I have one of the later - the versions without ADAT ports) doesn't work OK with the latest firmware from Echo Audio (5.7.1).
    If you have one of these older interfaces, uninstall the Echo Console from your system, download version 4.8 of Echo Console from Echo Audio, run it on your Mac and downgrade the firmware of the interface to that version. Restart both the interface and your Mac.

    I had the same problems as you and reverting to firmware 4.8 (recommended by Echo to all pre-ADAT interfaces) solved all problems I had with my AF8.


  • Hey MrBig1964, thanks for your input! :thumbup:

    I have the version with non ADAT version.

    I guess I should have reported back before... Marcel at Echo Audio was great in supporting me with this issue, and indeed recommended that I roll back to the v4.8 software version. I did just that and it's been absolutely glitch free ever since. Awesome!

    Thanks again!

    - ben