Threads by richaxes

    1. Title
    2. Replies
    3. Last Reply
    1. My new song entirely done with the KPA 8

      • richaxes
    2. Replies
      8
      Views
      2.2k
      8
    3. richaxes

    1. Excessive clipping out of nowhere, what is going on? 26

      • richaxes
    2. Replies
      26
      Views
      6.5k
      26
    3. GuitarDroid

    1. KPA appreciation thread 13

      • richaxes
    2. Replies
      13
      Views
      4k
      13
    3. viabcroce

    1. For Sale: Ibanez UV777 2003

      • richaxes
    2. Replies
      0
      Views
      1.7k
    1. 1.0.8 Release, my KPA freezes on boot again 21

      • richaxes
    2. Replies
      21
      Views
      5.6k
      21
    3. vitaetmusica

    1. Little noodling with a low gain Legacy rig and my Squier Affinity Tele 3

      • richaxes
    2. Replies
      3
      Views
      1.4k
      3
    3. richaxes

    1. Electric Mistress tone? 3

      • richaxes
    2. Replies
      3
      Views
      2k
      3
    3. richaxes

    1. Noise with some rigs? 22

      • richaxes
    2. Replies
      22
      Views
      4.5k
      22
    3. mikeb

    1. Just an easy power metal test with my UV777 and the Rhodes Colossus profile by WPROM001 7

      • richaxes
    2. Replies
      7
      Views
      2.6k
      7
    3. Lance-a-not

    1. Every 4-5th booting I get blank screen, can't do anything. 6

      • richaxes
    2. Replies
      6
      Views
      2k
      6
    3. guitarnet70

    1. Dealing with corrupted profiles/rigs/etc. 2

      • richaxes
    2. Replies
      2
      Views
      1.5k
      2
    3. jeff5x0

    1. I'm starting to get tired of the devious ways and tone that some people express here... 19

      • richaxes
    2. Replies
      19
      Views
      6.2k
      19
    3. blewis

    1. KPA Hi Gain test with my Ibanez UV777 1

      • richaxes
    2. Replies
      1
      Views
      1.6k
      1
    3. ErikStam

    1. KPA Clean test with my Ibanez UV777

      • richaxes
    2. Replies
      0
      Views
      908
    1. KPA bricked with stable 1.04 Release... 6

      • richaxes
    2. Replies
      6
      Views
      1.9k
      6
    3. j450n

    1. When fixing bugs creates even more and newer bugs, how will this cycle ever end? 12

      • richaxes
    2. Replies
      12
      Views
      3.5k
      12
    3. Feck

    1. Formatted / inited flash on my KPA, how do I get back the original content? 3

      • richaxes
    2. Replies
      3
      Views
      1.3k
      3
    3. richaxes

    1. First impressions with my KPA 2

      • richaxes
    2. Replies
      2
      Views
      2.1k
      2
    3. schneidas

    1. Just got a mail...

      • richaxes
    2. Replies
      0
      Views
      1.2k
    1. RCF NX 12-SMA with the KPA? 50

      • richaxes
    2. Replies
      50
      Views
      20k
      50
    3. GeneAndEddy