Search Results

Search results 1-12 of 12.

    1. Topic
    2. Replies
    3. Last Reply
    1. Forum Favicon not set to Kemper logo

      • JeffTD
    2. Replies
      0
      Views
      379
    1. Rig Manager downloads incredibly slowly + fails every time 13

      • JeffTD
    2. Replies
      13
      Views
      3.1k
      13
    3. Monkey_Man

    1. Delay in other FX slots 18

      • JeffTD
    2. Replies
      18
      Views
      3.6k
      18
    3. ragingben

    1. Playing in "Tuner" mode causes audible subharmonics to play?? 8

      • JeffTD
    2. Replies
      8
      Views
      2.1k
      8
    3. JeffTD

    1. High/Low Pass Filter either in Studio EQ or single FX block 99

      • JeffTD
    2. Replies
      99
      Views
      28k
      99
    3. Jimmyno

    1. Get asked to take a survey when downloading anything 10

      • JeffTD
    2. Replies
      10
      Views
      2k
      10
    3. nightlight

    1. WTT: Black KPA Taster for Rackmount (unpowered) 2

      • JeffTD
    2. Replies
      2
      Views
      868
      2
    3. JeffTD

    1. Amps/rigs you've found that are un-profileable? 12

      • JeffTD
    2. Replies
      12
      Views
      2.2k
      12
    3. Will_Chen

    1. Reamp/Mix/Master, 100% KPA - Technical Metal 5

      • JeffTD
    2. Replies
      5
      Views
      921
      5
    3. AlexanderDoyle

    1. Just uploaded a 5150 profile (metal heads in here) 8

      • JeffTD
    2. Replies
      8
      Views
      1.4k
      8
    3. VESmedic1

    1. Pop when engaging patch with mono loop active 4

      • JeffTD
    2. Replies
      4
      Views
      742
      4
    3. guitarnet70

    1. Profiling from afar? 7

      • JeffTD
    2. Replies
      7
      Views
      1.3k
      7
    3. JeffTD