alwainwright Professional

  • Male
  • from DFW area Texas
  • Member since Feb 1st 2014
  • Last Activity:
  • Forum
Posts
579
Likes Received
178
Points
3,005
Profile Hits
194
  • Hi Alwain, here's a messagze from Damian. He can't acces the Forum anymore since he got banned 2 years ago....


    "On FB page is a send mail button. Since I don't have acces to forum it is better to contact me directly via FB or toast. midi. editor@gmail.com in case of any issues."


    I had similar issues with a my USB to Midi cable (warbling sound), but that it worked when I just selected the USB to Midi device in the IN and OUT but NOT in the CONTROLLER section (there i chose 'none') in the midi settings menu in the Toast ME editor.


    Hope this helps ;-)
    Tijl

    • Thanks. Looks like there may be several solutions. Changing 'amp' to 'kpa' on last tab worked. I'll give this a try as well.

  • thanks alwainwright it worked im looking at it does it edit what are the midi settings thanks my last name is wain lol

    • You are now as far along as I am. I just got this loaded yesterday after struggling for several hours. It is my understanding that you need a MIDI interface for your computer so that you can connect to Kemper.

    • I plan to wait until this is further developed and others claim they are using it. Then I'll figure out a MIDI interface for my needs and try it.

    • hi im using my digi 002 it shows up in midi menu just cant get knobs to turn

    • Put the mouse over a knob and hold the left mouse button down. Move mouse up screen to increase. Move mouse down screen to decrease. Don't try to turn the knob, it doesn't work like that.