Fehlermeldung im Rig Manager

  • Hallo zusammen,


    ich habe jetzt schon zum zweiten mal die folgende Fehlermeldung im Rig Manager bekommen:
    -----------------------------------------------------------------------------------------------------------------------------------------
    Some items in Profiler are damaged



    To resolve this issue, turn Profiler off. Wait for 10 seconds and
    choose Browse mode while holding the RIG button for at least 30 seconds.
    Profiler will boot and attempt to repair the items in question
    -----------------------------------------------------------------------------------------------------------------------------------------


    Wenn ich das oben genannte ausführe, sieht es so aus, als ob alles wieder OK ist, die Frage die sich mir stellt:


    Kommt sowas häufiger vor? Was kann man dagegen tun?

  • Ich kann dir auch nicht helfen, aber die installierte OS Version des KPA und Rig Managers solltest du noch reinschreiben wenn du Hilfe brauchst. Wenns immer die gleichen Rigs sind würde ich die löschen. Lebenswichtig werden die ja nicht sein, odä?

  • Sorry, Anfängerfehler ;-)


    Da ist die aktuellste OS und Rig Manager Version installiert. Die OS Version hat sich der Rig Manager selbst "geholt". Obs immer die gleichen Rigs sind kann ich noch nicht sagen. Ich bin sowieso momentan gerade dabei
    die Rigs auf dem Kemper auszumisten. In der Anfangseuphorie hatte ich mehr als 400 Rigs geladen. Jetzt bin ich schon bei unter 200 und ich werde weiter ausmisten ;-)

  • Tja, das frage ich mich auch. Ich bekomme die Meldung seid über 1 Jahr, egal welche Rig Manager / OS Version ich zwischenzeitlich aufgespielt hatte. Bin in allem immer aktuell.
    Ich hatte mal die Rigs extrem reduziert, also unter 20 Stück, die Meldung war immer noch da.
    Jetzt habe ich keine Lust die Rigs einzeln wieder aufzuspielen nur um festzustellen, welches Rig den "korrupt" sein soll. Laufen / Spielen / Klingen tut alles wie es soll. Deshalb sitze ich das seitdem aus.
    Sven