RM and KPA Connection issues

  • I've updated to the new 6 firmware and updated RM to 2.1.76 but it does not connect to the Kemper.


    If I launch Rig Manager first, then switch on the Kemper then I hear the Windows sound as the Kemper is detected but there is no connection to Rig Manager.

    If a connect the Kemper first then try to launch Rig Manager then nothing happens and RM doesn't launch.


    I have tried undoiing and redonig the usb trick, replacing usb cords, its currently in a usb 3.0 port. I am on a windows 10 update as of 81519. i ran the run64bit installer.

  • are you really all talking about OS6 and Rig Manager 2.1.76? I'm just asking because both is not new ...

    I can confirm that is what I am running but only updated Tuesday night. I filed a ticket and CS responded asking for some text files I have not yet had a chance to look for:


    - "My Documents\KemperAmps\RigManager\DebugLog.txt"

    - "My Documents\KemperAmps\RigManager\InstallationLog.txt"

    - "c:\windows\inf\setupapi.dev.log"

  • Update:

    I thought I'd try a fresh install of RM so uninstalled completely, then reinstalled. Upon opening, this time I received a message saying I needed at least OS 7.07 (I was on 7.06). So, I have updated the kemper to OS7.08, but now I receive 'A communication issue has occurred' message saying 'The USB connection between your profiler and your computer is not stable...' and still no connection. The kemper is working fine, and connects to the PC fine (e.g. using in a DAW). I've contacted Kemper support...

  • Got a response from Tech Services:


    It looks like there is a driver installation issue. The following instruction will uninstall the Profiler driver from your system.



    - 1: Open Windows Device Manager

    - 2: Choose category: Sound, Video, Game Controllers

    - 3: Double click on entry "Kemper Profiler"

    - 4: In Properties Window select Driver Tab

    - 5: Choose "Uninstall" with “Delete the driver software for this device"



    Once done, take a look at the category "Sound, Video, Game Controllers" again. If there is no entry called "Kemper Profiler" anymore and instead you see "Unknown device" when Profiler is connected, the driver is entire uninstalled. If you continue to see "Kemper Profiler" you have more than one Profiler driver installed. In this case, repeat from step 3.



    Once done, reboot your PC and install a fresh version of Rig Manager.




    Again my issue resolved itself on its own but this may help others.

  • My issue was resolved in the end. Following another updated release, I updated RM but the same issue was there, plugging ion my Kemper to another USB kicked RM back into action. This suggests there was a driver issue such that RM couldn't see the profiler (despite the profiler working fine in Windows and DAW.


    Suggest others try this as well. Its certainly not obvious given the profiler is connected to Windows just fine.