Should the noise gate be on when it is set to zero in input section?

  • Hi there,


    I am working on editing a sound (mateus asato clean tone) and I can't seem to turn off my noise gate.


    I understand that there are 2 noise gates on the kemper - 1 in the input section and a stomp. I do not have the stomp in my chain and the one in the input is set to zero.


    I have a delay and if I make a staccato note on the guitar the delay repeats are cut off after a second or 2. It sounds very strange.


    To test it, I have just set the feedback of the delay to 100% - it still cuts off after a second if I play a staccato note. It also cuts off if I play a sustained note, but that is much slower to cut off - I mean that it does not decay naturally, there is a sudden cutoff.


    Have I missed a gate somewhere else? Because that's exactly what it sounds like.


    update: it's so heavily gated that I can't even hear my left hand sliding up and down the strings when I'm not playing!


    I'm running the latest beta OS by the way.

  • Thanks for the ideas people.


    I plugged into the headphone out on the front of the toaster. Gate effect was gone.


    Tried the headphone out of my audio interface (presonus firestudio mobile) and the gate effect was also gone.


    Changed the output of the interface to the speakers and the gate returned.


    Either the speakers have a gate built in or there is some software setting that I'm missing.


    That's a bit annoying, but at least the kemper is working as expected.

  • Something between the interface and the speakers then :/

    Settings in computer / DAW program ??

    You have active speakers ?

    What kind of speakers have noice gate ? Limiter I can understand ,

    but noice gate .... Sounds strange ?(

    But what do I know .... So many speakers out there :P


    Cheers and happy new year !