rigmanager 3.1.62 & OS 8.2.2 & mac sierra 10.12.6

  • I can't install the latest Rigmanager on my (old) Mac.

    Seems like my current rig manager does not communicate wit KPA OS i8.2.2

    Any way to get this working without rolling back the kemper os?


    Whats the longterm perspective here...future kpa OS will not be compatible with Rigmanager 3.1.62?...and im hitting a brick wall using Mac Sierra?

  • Yep. High Sierra (what I am on) is currently the oldest version still compatible.


    Hard to argue given that the machine is over a decade old. Literally as old, if it older than the KPA itself.

    “Without music, life would be a mistake.” - Friedrich Nietzsche