Parameter einstellen am Kemper extrem träge (SOLVED/FIXED)

  • Ich habe vom Support die Antwort erhalten, dass man das Problem kenne und mit Hochdruck an der Lösung arbeite.

    Ich wurde um Geduld bis zur nächsten Softwareversion gebeten.
    Damit sollte auch klar sein, dass wir keine Tests machen müssen, da das Problem eindeutig und ausschließlich bei der

    Software liegt.

  • Da ich meine Sounds und Performances für die Setliste 2022 soweit getweaked habe, fasse ich den Kemper gerade nur noch in Proben an (Set&Forget).


    Zuhause und zum Rumspielen habe ich inzwischen ein Produkt der "spiralen" Mitbewerber und bekomme teilweise doch ziemlich gute Ergebnisse.


    Ich bin jetzt am Überlegen, ob ein "fraktales" Gerät vielleicht was für mich wäre. Seit der Ultra/Standard-Version, die ich vor 10 Jahren schon ganz gut fand hat sich bei denen sicher auch einiges getan.


    Ich hoffe trotzdem auf einen Fix

  • Burkhard

    Changed the title of the thread from “Paramter einstellen am Kemper extrem träge” to “Parameter einstellen am Kemper extrem träge”.
  • In der neusten Beta 8.7.6.38112

    scheint das Problem behoben zu sein.


    User Interface:

    improved: front panel responsiveness at Head and Rack models

    improved: time to load Slot within Performance


    Wenn sich sonst keine Fehler noch eingeschlichen haben, wäre ich happy.

  • Yoda Guitar

    Changed the title of the thread from “Parameter einstellen am Kemper extrem träge” to “Parameter einstellen am Kemper extrem träge (SOLVED/FIXED)”.
  • Hallo alle zusammen


    Einen ähnlichen Fall beobachte ich an meinem Kemper Rack auch schon seit längerem.

    Wenn ich im Browser Modus meine Rigs durchgehe und am Drehregler drehe, stockt der "schwarze Balken" (der das ausgewählte Rig hervorhebt),

    und kommt mit dem drehen des Regler kaum noch hinterher.


    Der Clou an der Sache ist, wenn unser Gitarrist im Browser Modus am "Kemper Stage" seine Rigs durchgeht, läuft der "schwarze Balken" rasend schnell über das Display ohne zu stocken oder zu hackeln.


    Das beste an der Sache ist, wir haben beide die aktuellste Firmware installiert (8.7.9.....) und unser Gitarrist hat bestimmt fast doppelt so viele Rigs installiert wie ich.

    Bei mir sind zur Zeit 302 Rigs auf dem Kemper Rack.


    Hat vielleicht jemand eine Idee bzw kennt auch dieses Problem bei seiner Rack Version.

    Wie gesagt am Kemper Stage läuft das alles rasendschnell.



    Wäre für jeden Tip bzw Anhaltspunkt dankbar.

  • Hallo zusammen


    Ich habe heute Abend herausgefunden, woran es liegt.

    Und zwar lag bzw liegt es daran, daß ich die Option "Autoload" auf meine Rigs anwende so, daß die automatisch geladen werden.


    Schalte ich die Option "Autoload" aus, läuft auch der "Balken" rasend schnell über die Rigs.


    "Autoload" lasse ich aber dennoch aktiviert.

    Aber ich bin schon mal froh, dass ich jetzt die Ursache gefunden habe und es

    doch kein Software Problem ist.