Posts by Roland768

    Yes, but it's a bit tricky. I'm using WIDI-X8 wireless Midi, so yes, in the first moment of power on for all devices exept the Kemper the connection is not present, but the WIDI is plugged in at the FCB.

    But I just checked it out: switching on the FCB after having a stable Midi-connection (green light on at the WIDI) won't change the behaviour.

    ...

    Not sure, what UNO4Kemper exactly sends in Browse Mode, when you hit the button first and when you hit the button subsequently. If the first hit sends a MIDI program change #, this will cause the PROFILER to load the assigned Rig regardless of it's position in any bank. If subsequent hits send MIDI control changes #50-54 it will cause to load one of the five Rigs in the current bank OR if the number corresponds to the same position of the Rig currently loaded via MIDI program change before, it will trigger Morphing.

    Yes, you are right. A bit more simple as JanEricB's picture, this beaviour (second push on the first button loads a new rig (without Midi Number!), second push on the second button seems to do nothing)




    So both buttons do the same, but different effect.

    And: As I mentioned, this behavior popped up three years ago and vanished some updates later. So there seems to be also a change at the profiler side. And as far as I know, Xavier developed his Uno4Kemper together with the Kemper team.

    Maybe he is able to update the chip, if this is the only solution (although this would mean to buy a new eprom, but that's ok).

    Quote


    If Rig Button Morph is activated in System Settings, and the PROFILER receives subsequent control changes #50-#54 following the initial Slot load, these will trigger Morphing. So, the same button could be used to first load a Rig, and then act as a Morph Button for that Rig.


    How can I deactivate Morphing? Where is the Morph button in the rack version? I cannot find anything in the system settings

    Well, I thought about. But up to now, I don't use morph. And I must admit, the manual don't explain the morph section very clearly. This starts with the fact, that it describes the LED for Remote and Stage, but I got the rack version. Second, morphing is only for continuous changeable parameter, not for switching parameter. So where is the sense to change the rig by activating morphing?

    Also the Rig Manager is not able to fully control morphing. In the rig-section, there are chickenheads for rise time and fall time and a button for momentary. There is no button for the "morph Button" on page 5 of the rig menu. And the manual don't describe the function. I can guess, that the morph-button on page 5 of the rig menu might be the button to choose parameter to morph, but I just need something to deactivate that and cannot find it.

    And finally, the last time this happened (see my link in the first posting), it seemed to be a malfuction and was fixed some firmwares later.


    By the way: how can I set the function from double tapping to push and hold? This might be a workaround, because I never push and hold the buttons on the floor board.

    Some years ago, there was an issue with the FCB1010 Midi floorboard (with Uno4Kemper chip). By tapping on a switch the profiler loaded the rig, but by a second tap on the same button, it loads a complete different rig, often a rig, witch is not assigned to any Midi number.

    Now this behaviour is back :(. I discovered it at the Version 8.1, but it's still present in 8.22.

    For each midi number it's the same rig every time at the second tapping, but there are also midi numbers without that unwanted rig change,


    So please Kemper team, find the reason and fix that in the next firmware.


    Roland

    Update: another reboot of the laptop without the Profiler connected, then connect the profiler did the trick! The questionmark in the device manager was gone, and the profiler was shown in the rig manager, now the editor window is also to be seen...


    Roland

    Same here! And to tell the whole story: I connected the Profiler to a laptop with the last rig manager already installed (3.0.120), but the Profiler version was 7.2.2 The rig manager started, began to update the rig exchange list and stated, that the Profiler needs an update (the Profiler appeared in the tree, but the content wasn't updated, instead there was a little "attention plate (triangle)" in the tree.


    I confirmed to do this update via USB cable (normally I do the update via USB-stick in the rehearsal room, but currently my Kemper is at home). The update seemed to work, the Profiler started at least but from then on it won't appear in the rig manager. I tried several things, uninstalling and reinstalling the rig manager (where I found, that on the laptop, there was a second installation of the rig manager, version 2.x why is that possible?), now there is only the new version. Reconnection of the Profiler, reboot the Profiler, reboot the PC, nothing helped.


    Then I found this posting, and fount the same exclamation mark in the device manager. I guess, this has something to do with the Profiler firmware.

    After reconnection of the USB cable to the profiler (by the way: directly, no hub) Windows demands to be rebooted to install the driver for the Kemper properly. I did this, but nothing changed. And the properties of this item in the device manager say: the driver for this hardware cannot be loaded, because a predecessor version of the driver is still in memory (although I rebooted!)


    But another strange thing: It's a long time ago, that I used the rig manager, so I didn't know about the editor window. And this editor window doesn't appear on my screen! The Option "load into editor and preview" is greyed out. This might come from the missing Profiler.


    And the look and feel of the tree is different to the manual. In the manual the number of file is in a circle at the right side of the tree window, on my screen it's still behind the text in brackets (Windows <>Mac?). And there is no space for the editor window, the list filled the window to the very end.


    Problem of firmware? Or problem of a not proper installed rig manager? Please help!




    Roland

    Same here, but I found a workaround: assigning the Volume to the Wah pedal (system menu page 5) allows to control Volume by the Wah pedal (strange, but works, if you don't need Wah :) (FCB 1010!))

    And funny too: turning the knob "Volume Pedal" in this page moves the bar and change the volume, the Pedal of the FCB only moves the bar.

    I used the powered version in a 3U rack for years, and had no problem (ok, no gigs with hours of maximum power... but gigs and rehearsal room, no home use). Switched to a 4U rack only to have space for some extra stuff.

    Solved! but with a small question mark...


    They fixed it in the end, I think "fixed: Uno4Kemper conflict with relative addressing in Browser Mode" in 5.3.0.13018 did the trick.



    Now the next gig is ensured (2.9. at Theo's Farm in Oer-Erkenschwick, if someone is interested :whistling::rolleyes::) )


    But why does the "Quick"-button lights up by pressing the FCB-number-button the second time and switched off by the third time and on.. and off.. and on.. and off...



    Is there a purpose? Is it a bug or a feature?

    Now I know, that sending the controller messages was intentionally requested by Kemper, maybe to make the use of morphing possible (as it is possible with the Remote). But in Browser-Mode it has definitly no effect on morphing (I tested that) but changes the rig in this odd and unwanted way. In Performance-Mode there is no rig change by pressing the button twice or more (as far as I tested it very quick).


    So I'm quite sure that this is a bug in Browser-Mode. But I'm wondering that there are so few complaints about that.


    I think it's not a big problem to change this behavior in the next update, but how can we get the attention of the Kemper guys? Up to now, no one of them seemed to take notice of one of the threads about that...

    Does no one of Kemper noticed this behavior? It's the same for me, and today, I'm looking hard for threads like this, and this is the second one. So I'm sure it happens for all users of Kemper with FCB1010 (are we so few??). I found this behavior since OS 4.x and it is still there in 5.x (didn't try the newest 5.1.1 yet).
    Purchasing the new 1.4 UNO4Kemper won't help.


    So please Kemper do something here! It's more important (for me and all other MIDI-pedal user) than some chromatic delay pitch shifting stuff...

    It's been some time ago that you post this, but I have the same issue, and I'm quite sure, since FW 4.x (and up to 5.x). Did you find a solution??


    If I press one time on the button, I'll get the corrcect rig (with the MIDI-number in the display of the Kemper too). If I press the second time on the same button, it changed to another rig, without a MIDI number (and it stay on that wrong rig after pressing a third and fourth time) . This wrong choice is the same for for each button, but every button has another wrong choice.
    I tried this with the rig-listing in the display, so I could see, what happend: For example the first button jumped one down in the list by pressing twice, the second jumped two back in the list, the third maybe one back, and so on.


    The only method to get the correct rig is to chose another button and then press the button (one time!) for the sound I want to hear. That's quite odd on stage...

    Hello,
    it seems to me, that you are looking for a WLAN cable :-)
    I had the same choice for FCB1010 with UNO-Chip and Kemper-amp.
    - Single connection to Kemper via 7-pin MIDI-Cable and no problems with power supply on stage but limited distance between floorboard and amp.
    - Or MIDI wireless connection but power supply on stage. I choose this because my main concern was the poor connectivity of the MIDI cables. I purchased two WIDI-X8 Wireless Midi devices and it works fine. Switch on power and the connection is there. The amp-connected is in the rack, only the other device has to be connected for the gig. And I'm able to plug in the FCB1010 in the very back of the hall for soundcheck (we have no special guy for mixing, we have to do that, or better, I have to do that).


    This is also the reason not to use a kemper remote, because the cable between floorboard and amp. But I thought to try a WLAN-router with power over ethernet option. I'm not sure if this would work, because I don't know if the signal between Kemper and remote is a real ethernet connection or something special, only using the connector. But even then I won't get rid of the power plug on stage.



    It would be possible to build a power supply with batteries for the FCB1010, but I did't found it up to now. And the FCB1010 is not power optimized, I'm afraid I would have to change the batteries very often.




    Roland

    The change in the workflow is that users previously had switched FX on/off in a given performance slot and could press the switch for that slot a second time to reinitiate the saved state, restting any FX state changes. With the introduction of morphing however, it triggered the morphed state and didn't affect any FX state changes. This was remedied by including the Rig Button Morph option in the system menu, so that hitting a slot switch twice would now revert back to the previous behaviour, where the slot would be reloaded instead of morphed. With this option, morphing is only 'switched on' when using a dedicated expression pedal or by the switches on the KPA itself, and then only if the user has set any parameter values to be morphed within that particular Rig.


    Ok, as I said, I didn't do anything with morphing and I'm using the same rigs as before. The only thing that happend to me is, when I press the number button on the FCB twice, I get another rig, which I never used before and which isn't linked to one of the MIDI rig numbers.
    Because this seemed to come up with FW 4.X I thought, it could have anything to do with morphing, but it seems not to be the case.
    I must admit, that this is also another problem than that of "rkaynan" so I stepped in the wrong thread.
    Nevertheless I want to know, if anyone else has this issue (with any kind of MIDI floorboard), and more important, how to change that behavior.
    So maybe I should open a new thread.

    I forgot to mention, that switching off the Rig Button Morph has no effect on the behavior of my FCB1010. Therefore I'm afraid that it must be do rig by rig.
    And again: I didn't change anything exept updating the FW, but the behavior of the FCB1010 changed. It happend very often, that I noticed a strage (not the expected) sound and had to swith to another rig and swith back to get the correct rig by the FCB. In the rehearshal room it's odd, on stage it's a no go. Maybe the FCB sometimes give a double switch, but it was no problem before. And even while using morphing, this is an unwanted behavior.
    I must admit, that I don't really understand your last sentence. There should be a single place to switch morphing on or off. If someone will use it, he can switch it on, if not it could be switched (or stay) off, so that in the last case everyone can work as before. And after swithing on, it could be used. Where is the change in the workflow?

    I tried to switch morphing off at the only place in the system menu I was able to found (I guess page 3), Rig Button Morph. In the manual I din't found a hint to switch off morphing completely. Maybe this has do do rig by rig, which would be very annoing.
    I don't have a remote, so morphing seems to be difficult to configure and to use.
    The remote seems to have some advantages, but for me it's good to have buttons and pedals on one unit. Regarding the connection I chose the other way: only power supply on stage, signal by wireless MIDI. So I'm able to plug in the FCB1010 in the back of the hall and to hear the sound for sondcheck. And I got rid of the quite unprofessional long MIDI cables.

    This is related to morphing, I think. If you switch off morphing via slot switch in the settings menu, I think it'll cure your problem.

    I never did anything with morphing, just updated the firmware. Why is it switched on by default?

    Maybe it's the same issue which happens to me. Since Firmware 4.0 I noticed, that stepping one time on a number of the FCB-Board switches to the right program, but stepping the second time on this number, the program changed to another stored gear. Stepping a third or more times let it stick at the same wrong program. Some numbers on the FCB indeed don't change to another program. I found this issue also here, without a solution.
    My firmware is now the latest (4.2.2.12590), in the FCB is a UNO4Kemper V 1.4. Allthough I was sure that this issue came with a Kemper-Update (I guess 4.0x) while using the 1.3 chip for a long time, I purchased the new version of the UNO4Kemper, but no change.


    Especcially in live situation it's very puzzling having the wrong sound while accidently pushing the button twice.