Posts by Wogo

    Wie man sieht wäre der Bedarf vorhanden aber es geht leider nicht.

    Ich hab's soeben mit einem Stick probiert und es ist wie im Manual beschrieben. Es können Rigs und Presets vom USB transferiert werden, die alle aus dem "Shared" Ordner des Sticks gezogen werden, aber keine Performances.

    Performances gingen nur im Rahmen eines Backupimports. Aber das war ja nicht die Frage von Franz.

    Beachte das der Kone bzw. Imprintsound nur mit dem Monitoroutput zu tun hat und nicht das Signal der Main Outputs beeinflusst. Schau dir mal das Outputmenü im Rigmanager an (und dessen mögliche umfangreiche Einstellungen). Man verzettelt sich hier leicht, wenn man die Outputsignale nicht vorher festlegt. Das ist sonst wie wenn du einen Hardwaremischpult hast und ständig umsteckst anstatt mischt.

    Es geht nur ein Imprint, der reicht auch. Ich nutze mittlerweile die Imprints eher selten, weil ein gutes und passendes Cab Profile für den jeweiligen Amp imho genauso gut ist.

    Die Kones sind trotzdem auch ohne Imprints top, da sie bei Bedarf mit den Imprints die Speaker wirklich profilen können.

    Auch bei diesen vielen bordeigenen Varianten muß man sich irgendwann mal festlegen (und die Store Taste drücken )

    mit einer Holzplatte aus dem Zuschnittservice vom Baumarkt oder besser von deinem lokalen Schreiner hast du eine Closed Back. Generell haben Geschlossene Boxen etwas weniger Bass und klingen komprimierter als offene, aber auch in diesem Fall macht Versuch kluch

    Die Frage ist natürlich ob sich mit den Kones Stereo überhaupt lohnt

    Wenn die Speaker in einer Box sind ist das bestenfalls "pseudostereo". Das Thema Stereo und Gitarre hatten wir schon mal Ende 80er als alle Racks wollten... und den o.a. Punch haben dann Monoamps wie z.B. der o.g. aufkommende Mesa Rectifier zurückgebracht.


    Wolf 345's Lösung mit der Palmer wäre eine Alternative und als Option kannst dir ja noch 4 Kones statt der V30 reinschrauben.

    Wenn du die Palmers 2-3m auseinander stellen kannst geht Stereo wieder los. Vielleicht ist diese Variante deine neue eierlegende Wollmilchsau :)

    Versuch macht kluch!

    RTFM auf Seite 77. Mit dem Parallel Path kannst du dein Signal ausschleusen. Mit dem umfangreichen Outputmenü musst du dir ein Routing überlegen. Vor dem Ausgang hast du in diesem Fall noch Stomp A+B, d.h. du könntest schon mal z.B. mit einem Pitch Shift in Richtung Bass marschieren. Kannst am Ausgang dann ja noch einen zweiten Kemper als Bassamp hängen ;) dann hält sich der Hardwareaufwand noch in Grenzen und du hättest komplette Bassrigs in "Basskemper" die mit dem KPA 1 verschalten werden könnten incl. Morphing.

    Vorteilhafter wäre aber imho ein neuer Bassist.

    Sporadisch auftretende Störungen erschweren die Fehlersuche immens. Ich schließe mich meinen Vorrednern an, du findest die Einstreuung nur im Ausschlußverfahren. Schau und hör dich auch mal in deiner Nachbarschaft um nach neuen Geräten die einstreuen könnten.

    Ich hab z.b. einen Mähroboter der einstreut. Die Frequenz ändert sich mit dem Passwort der Roboters. Die Einstreuungen sind weg wenn das Mäherbegrenzungskabel unterbrochen ist. Da er nur an 3 Tagen/Woche mäht hab ich einen Schalter eingebaut zur Unterbrechung der Schleife, dann ist Ruhe. Der Husqvarna Support hat auf meine Anfrage garnicht reagiert. Wahrscheinlich wissen sie das da nix zu machen ist.

    Firstly welcome to the Forum!

    Right now it seems the only reliable answer is RTFM (and it's against my interest to be unpolite) The more detailed you can describe the fault the better the forum can (and will) help you.

    I think you have to set up the Inputs and Outputs and then it will work. Connect the Kemper to your Computer with the Rig Manager and then things will become visible. E.g. which Input did you use ? Front or rear input?

    With regards to the complexity of the KEMPER, it is easy to use, but you need to know the structure and then you will have fun! :)

    Lesson 1: Read the f. Manual.

    Schreib doch mal an den Kemper Support da bekommst du dann ein Ticket. Wenn sie dir nicht aus der Ferne helfen können mußt du ihn zur Reparatur schicken. I.d.R ist das relativ schnell erledigt.

    Zur Reparatur würde ich den Kemper Support mal fragen oder den Musikalienhändler deines Vertrauens bzw. kann der Support dir vielleicht sagen wo die nächste vertrauenswürdige Werkstatt in deiner Nähe ist.

    Ich vermute da muß ein Bauteil gewechselt werden und dann geht's wieder. Letztendlich mußt du entscheiden ob dir die Behebung des optischen Mangels das Wert ist.

    Überhaupt kein Problem. Ich hab eine Loar Mandoline und darauf einen LR Baggs Radius. Letztendlich kannst ein Aktustik Preamp Profile verwenden (hab ich gemacht) oder einen Pureboost stomp und gar keinen Amp und vermutlich hintendran ein bißchen Hallsuppe und dann sollte es passen.

    Wichtig ist noch einen Studio EQ als Stomp bei dem du die Low Frequency unter 100 Hz "stilllegst" um die Griffgeräusche nicht draufzuhaben (mit der Frequenz mußt du die richtige Einstellung finden). Außerdem mußt den EQ noch passend einstelln. Im Grunde Pickuppegel anpassenen > EQ > Reverb. Fertig! Falls du 2 Lautstärken brauchst z.B. für Solos noch einen Boost nachschalten oder Morphen.

    Es kommt auf deinen Pickup an und dann ist erlaubt was gefällt.

    Mit dem Argument ist der Verkäufer natürlich "nicht angreifbar" und hat dir das Ding verkauft. Allerdings erzielt der Kunde i.d.R. hörbar bessere Ergebnisse mit gezielten kundenspezifischen Einstellungen (anstatt den KPA als Presetschleuder zu verwenden).


    Jetzt schalt ich das Vertriebsdeutsch mal ab: Du musst dich mit dem Gerät beschäftigen und ab und zu auch mal die Vorgehensweise anpassen um zum gewünschten Ergebnis zu kommen. Dann macht das Spaß. Ich richte mir meist die Rigs im Browsermode her um sie dann in die Performance zu schieben. Das ist aber nur ein Weg der nach Rom führt und in meinem Fall mit sehr wenigen Ausfällen funktioniert.

    Wenn jetzt noch 10 User schreiben wie sie das machen werden wir vermutlich eine generelle Logik erkennen, jedoch keinen Königsweg.

    Bei all dem Zeug sollte man das Gitarrespielen nicht vergessen...

    Yoda Guitar , deine Meinung kann ich nicht teilen. Wenn nach mittlerweile 5 Jahren KPA sehe wo die Software vor 5 Jahren und jetzt ist, dann sind das Welten.

    - Unterm Strich hatte jedes neue Feature in der Zeit seine Berechtigung, d.h. es war nix dabei was kein Musiker brauchen kann, bzw. nur wenige.

    - Es gab in der Zeit noch kein "Kempergate", bzw. Bugs wurden schnellmöglich eliminiert. Hierzu ist eine detaillierte Fehlerbeschreibung äußerst hilfreich (an der es oft hakt).

    - Der Support antwortet wirklich 24/7 mit Kompetenz und nicht "... ich muß mal warten bis der Kollege wieder da ist.."(wer schon mit dem Support amerikanischer Firmen zu tun hatte wird das nicht unbedingt behaupten können..), daher betrachte ich dieses Verhalten als professionell,

    - die Kemper internen Testverfahren werden Betriebsgeheimnis bleiben, ist mir persönlich auch egal, ich bin User

    - was in der Zeit wirklich nervig war ist der Editor im RM, das zog sich bis zum RM3.0 und hier war ein User deutlich schneller und innovativer. Der Damien hat hier Zeit und Können für alle User investiert, Positiv in der NonEditorzeit war das man mit den Tasten und Poti am KPA eigentlich genauso gut und schnell zurechtkommen kann, so übersichtlich ist's halt nicht und in der Geräteklasse eigentlich schon längst Standard bei den Wettbewerbern

    - Selbst nach 5 Jahren benutze ich immer noch unregelmäßig das Große Handbuch als Nachschlagewerk und werde das vermutlich auch weiterhin tun. Bei einem Fender Champ braucht das niemand, der ist dafür auch nicht so vielfältig wie der KPA.

    Dann können deine Betriebsprobleme schon auftreten. Ich editier daheim auf einem MiniMac und 32er Monitor, zum Gig hab ich keinen Rechner mit, nur ein iPad mit OnSong.

    Abschließend noch ein paar Fragen: Weiss jemand, wie ich einen angelegten Unterordner unter Lokale Dateien löschen kann? Weiss jemand, wie ich Pofile aus einen Unterordner in den anderen Verschieben kann, dass funktioniert bei mir nämlich auch nicht. Und: Kann ich aus den Performances einen getweakten Sound im Browser (für ewig) abspeichern?

    Die Antwort auf Frage 1+3 ist ja. Bei Frage 2 Drag + Drop. Zumindest bei mir funktioniert das betriebssicher und OS10.15.4

    Falls kein Bedienfehler vorliegt könnte es auch an deiner Hardware (z.B.USB Hubs, etc.) bzw. deren Konfiguration liegen.


    Mit den Performances ist eure Frustration mit Blick auf die vorherigen Versionen nachvollziehbar. Allerdings hat er noch nie so gut funkioniert wie unter der aktuellen RM Version.

    Ich mach den RM in 2 Fenstern auf, arbeite "My Profiler" Performances, die Local Library Performance benutze ich eigentlich nur als Ablage. Die Rigs ziehe ich mit Drag+Drop aus dem "Browser Fenster" ins "Performance Fenster" und das funktioniert jetzt ohne Probleme.

    Meine Überlebensstrategie ist aufgrund der Vergangenheit lieber einmal öfter unten rechts "Store Performance in #XX" zu drücken. Die Editierung der Slots mache ich logischerweise im Performancefenster (Beachte: Store Performance drücken lieber einmal zu oft...)