Posts by Wogo

    Na dann ist das erste Thema ja gelöst. Für deine jetzt auftretenden Brummschleifen gibt's auch wieder mehre mögliche Fehlerquellen für die der Kemper nix kann:

    Falsche Kabelverbindung/Kabelbelegung

    mangelhafte Erdung

    Einstreuungen, etc. meistens sind es Masseverbindungen die geändert werden müssen.

    Hier macht Versuch kluch oder eine Inspektion durch jemand der weiß auf welcher Seite der Lötkolben heiß wird.

    bzgl. der Kempereinstellmöglichkeiten kommst am schnellsten entweder mit den Tutorialvideos oder dem Manual weiter.

    wie bereits erwähnt färbt ja jede Komponente in der Signalkette (und nichtfärbende Komponenten sind in der Regel am teuersten :-)

    Ich würde an deiner Stelle mal ganz einfach die "Fehlersuche" beginnen und Effekte wie Pingpongs (und vorerst auch den Wechsel auf die Kones) erstmal weglassen. Auch im Outputmenü würde ich alles auf neutral stellen.

    Hängen die Boxen direkt am Kemperausgang oder ist noch ein Mixer, EQ, etc. dazwischen?

    Sind die Boxen phasengleich angeschlossen ?

    Wie klingt Musik über die Boxen und über deinen Kopfhörer ? Sind hier die Unterschiede auch so groß ?

    Wie du siehst wollen dir hier alle gerne helfen und meist ist es im Nachhinein eine einfache Fehlerursache - wenn man sie gefunden hat.

    Schau dir mal das umfangreiche Outputmenü im Rigmanager an inklusive der Bedienungsanleitung und das YouTube Video von Kemper. Dann sollte eigentlich eine hörbare Verbesserung sich einstellen. Hier gibt es wirklich umfangreiche Einstellungen.

    Stecker ziehen. Bei Stromausfall passiert auch nix anderes.

    Wenn er dann nicht wieder bootet musst Du leider den Kemper Support aktivieren. die sind i.d.R. schnell und kompetent.

    Letztendlich hättest du bei beiden Varianten Vorkasse, d.h. die Kohle ist da bevor der Käufer die Ware sieht.


    Ich hab meinen KPA Rack gegen einen Power Rack bei Ebay Kleinanzeigen vor einem halben Jahr "gewechselt".

    Ging problemlos mit Paypal an Freunde, allerdings ist Paypal an Freunde als Käufer wie wenn Du das Bargeld mit einem Briefkuvert versendest.

    D.h. das Geld im schlimmsten Fall ist weg und die Betrüger senden Sie keine Ware. Den Rechtsweg kann man sich diesem Fall ersparen (denk an das Briefkuvert).

    Für den Käufer ist Paypal (ohne Freunde) mit Käuferschutz und bei Überweisung besteht evtl. noch eine Möglichkeit die Kohle wieder zurückzuholen. Jedoch ist das mein gefährliches Halbwissen, ein Jurist sieht das mit Sicherheit anders.

    Den Preisvorteil des Gebrauchtgeräts gibt es halt nicht ohne Risiko.

    Vorsicht ist geboten, wenn man mehrere Geräte gleichzeitig von so einer Powerstation aus betreiben möchte! Besonders auch dann, wenn die Geräte leitende Verbindungen zu anderem, geerdetem Equipment haben ... wie z.B. via XLR zu einer Stagebox oder direkt zum FoH Desk.

    Bitte immer einen Steckdosen- FI (RCD) verwenden! Die 230V sind auch bei einer Maximallast von nur 150W durchaus tödlich, wenn was schiefläuft und nichts abschaltet!

    Das ist alles richtig, aber für Bollerwagen KPA und BATTERIEBETRIEBENE Perepherie (wie im Post 18 beschrieben) sollte das reichen.

    Falls Du das Ding mal gemeinsam mit Sachen die am Stromnetz hängen betreiben willst sollte sich das vorher mal ein Elektrofachmann anschauen, da es hier mögliche Varianten gibt die dieses Forum nicht abdeckt.

    I.d.R. hängt dann aber auch wieder der KPA am Stromnetz und dann hat sich's wieder erledigt.

    So wie das bei euch beiden aussieht geht mindestens einer der acht Ethernetdrähte nicht sauber durch. D.h. Kontaktfedern der Buchsen prüfen, anderes Kabel verwenden und ggf. Supportticket schreiben.

    Das ein Gerätefehler vorliegt ist imho relativ unwahrscheinlich. Ich hatte das Thema vor glaube ich 3 Jahren auch schon mal und hab mir mit einer Etherconbuchse und einem PoE geholfen und seitdem ist die Verbindung stabil.

    Ginge auch ohne PoE aber ich wollte meine Ruhe haben (und die 20-30 € für den PoE halten sich ja absolut im Rahmen)

    Die Ethercon nimmt die mechanische Belastung von der RJ45 am Kemper weg

    Für Stecker und Buchse gibt's ja eine Maßtoleranz sodaß die beiden noch formschlüssig sind. Tesa ist imho eine temporäre "Lösung" (Kleberrückstände und mechanisch nicht belastbar).

    Wenn es wie oben beschrieben mit dem anderen Kabel geht läge es am Kabel. Ich glaube mit dem Ausschlußverfahren kommst du am schnellsten zum Ziel. Zeigt die Remote irgendwas an (Zahlen) bei den Aussetzern?

    Jetzt wird's lustig hier. Rechnen macht fast so viel Spaß wie Gitarre spielen :)

    Batteriekapazität 72 Ah = 12V x 72A = 864Wh / 115 W = 7,5h theoretische Laufzeit (minus Wirkungsgrad Wandler werden es vielleicht nun noch 7 h)

    Wie ToH2002 geschrieben hat sinkt bei einen Akku mit der Restkapazität auch die Spannung . Somit hätten wir mindestens noch eine Unbekannte mehr in der Rechnung und dann wird's kompliziert. (Ohne die Box in der Rechnung noch zu berücksichtigen)

    Kulle: In diesem Fall macht Versuch kluch. Interessant wäre auch wer zuerst eine Pause macht. Die Stromversorgung oder Du? :)

    wrbi: Dann hat dein Kabel vermutlich einen Defekt. Der Kemper muß zum Zurückbiegen der Kontakte nicht geöffnet werden. Das geht alles von Außen.

    Euer Thema kommt immer wieder mal hier auf und die Lösung ist eine mechanische Entlastung der RJ45 am Kemper. Sucht mal nach "RJ45" im Forum und ihr müßtet fündig werden.