Posts by drduesenberg

    Moin!


    Mir sagen die beiden Presets was. Die Presets liegen im Editor allerdings unter "All Presets" und dann im jeweiligen Unterordner.

    Die Presets kannst du dann per Drag & Drop in den jeweiligen Slot ziehen.


    Screenshot 2021-02-05 093552.jpg


    Ich persönlich fände es aber auch schöner, wenn man auf den Effekt-Slot rechtsklickt, dann den jeweiligen Effekt auswählt und dann die dazugehörigen Presets aufgeführt werden.


    Vielleicht irgendwann :)

    Oh sorry eben erst gesehen, dass noch der Tipp kam. Diesen Punkt findet man unter den System-Settings unter "Pedal-Links". Die Aktivierung "Wah-Pedal--> Volume" hat das Problem auch nicht gelöst. Wah ist aktiv, wird aber mit dem Volume gesteuert, sprich, in Hacke-Stellung ist alles stumm.

    Ich glaube, wir zwei nutzen unser EP1 gleich. Und zwar normalerweise als Volume-Pedal und wenn ein WAH-Effekt an ist, soll das Schwellpedal den WAH auf und zu machen.


    Nachfolgend mal meine Einstellungen:


    1.png


    2.png


    3.png


    Ich denke, beim zweiten Bild (Pedal 5) wird bei dir "Volume Pedal" stehen. Ändere das mal auf "Wah Pedal".


    Übrigens: Soweit ich weiß und ausprobiert habe, musst du dich entscheiden, ob du alternativ das WAH bedienen willst oder die Morph-Parameter. Beides gleichzeitig funktioniert nicht, da Morphing ja "always on" ist und es so zu Konflikten kommen würde.

    Hallo und Danke für die Rückmeldung.
    Ja über "System" bin ich ja auch so vorgegangen, habe Pedal 4 (Remote) ausgewählt, mit Mode "Mono Switch" und rechts mit Switch Tip "Stomps" ausgewählt. Hier kann ich aber nicht aussuchen welchen Stomp (A-D).

    Grüße!

    Wenn du das Rädchen weiter drehst, müssten eigentlich auch die einzelnen Stomps aufgelistet sein.

    Kann auch sein, dass die vorher auftauchen.

    Tach!


    Wenn ich das richtig gelesen und verstanden habe, gehst du glaub ich falsch vor.


    Du musst zuallererst im System-Menü unter der Pedal-Seite den entsprechenden Wert setzen, den du mit dem Mono-Schalter schalten willst, in deinem Fall Stomp D.


    Deine Variante klappt mit den Tastern auf der Remote, nicht aber mit dem Taster bei dem EP1-KP.


    Ich hoffe, ich habe das Problem richtig erkannt :)

    Hi!


    Bekommst du denn die Meldung nach dem Import, dass XX Rigs importiert wurden?

    Wenn ja, sollten sie irgendwo zu finden sein. Da würde ich den Filter mal komplett ausschalten und manuell suchen. Über „Last imported“ finde ich seltsamerweise auch nie die letzt importierten.


    Grüße

    How do you guys want to synchonize a slizer to your drummer?

    By Midi Clock?

    Den Tremolo Effekt gibt es ja auch, hier gibt es dasselbe „Problem“. Die Frage nach der Realisierung für den Drummer kann ja auch nicht die Frage sein, um einen Gitarreneffekten zu implementieren 😊


    Einen Slice-Effekt kann man ja auch für ein Intro/Outro oder schlicht zu Hause oder im Studio nutzen 😊

    Moin zusammen!


    Normalerweise nutze ich für meinen Kemper das Focusrite Scarlett 2i2 2nd Gen., um Stereo in den PC zu gehen und dort über eine DAW (aktuell Cakewalk) mein Kemper-Signal zu hören.

    Am Focusrite hab ich am normalen Kopfhörer-Ausgang meinen Kopfhörer angeschlossen. Das funktioniert auch tadellos.


    Gestern hab ich mir ein Gaming-Headset gekauft (Logitec G533), vorrangig natürlich zum Zocken, nicht für den Kemper, da es sicherlich den Sound verfärben wird.

    Mir gefällt das kabellose aber ziemlich gut und daher würde ich zumindest gerne versuchen, das Signal vom Focusrite abzugreifen und über das neue Headset zu hören.


    Frage: Funktioniert das? Bislang habe ich es leider nicht geschafft. Das G533 wird z.B. gar nicht erst als Eingang oder Ausgang in Cakewalk angezeigt, sodass ich es dort nicht auswählen kann. Das gleiche im Cubase 5. Im Windows-Mischer kann ich es zwar auswählen, aber dort kommt nix an. Nur die normalen Windows-Töne etc.


    Vielleicht kennt sich damit ja jemand aus :)


    Vielen Dank!

    Ich schlage vor, bei langem Drücken des jeweiligen Stomps auf der Remote die Lock-Funktion einzuschalten... Die jetzige Funktion (anschalten des Effekts, so lange man drückt) nutze ich persönlich gar nicht und sehe den wirklichen Sinn dahinter auch nicht (für die Masse).

    Ich besitze insgesamt 4 Profiler und bei mir hat das Editieren von Performances noch NIE wirklich zuverlässig geklappt ... weder direkt am Profiler, noch mit dem Rig Manager. Mit dem Rig Manager ist es tendenziell eher schlimmer geworden.


    Ich bin glücklicherweise nicht unbedingt auf den Performance-Mode angewiesen, da ich keine Gigs spiele, sondern ausschließlich in meinen Studios arbeite. Ansonsten wäre ich in all den Jahren schon mehrfach ausgerastet. Es ist nicht so, als hätte nie jemand was gesagt ... aber irgendwie tut sich da leider überhaupt nichts zum Besseren ... wie gesagt: seit Jahren.

    Dem kann ich mich voll und ganz anschließen. Der Editor ist, was die Performances angeht, derart fehlerbehaftet, dass ich ihn dafür auch nicht mehr benutze...

    I'm afraid id if many users just stuff all kinds of preset-files into a big database, how would you identify what's relevant for you? We could end up with 1000 completely unstructured delay presets or even more.

    So the Rig Exchange is structured? :/ Naahh...


    I get the con's, but also there are pro's for sure and it would bring more value.


    Maybe in a few years ^^