Threads by Manolo76

    1. Title
    2. Replies
    3. Last Reply
    1. Hardware changes/upgrades on KPA since 2018 ? 22

      • Manolo76
    2. Replies
      22
      Views
      5.2k
      22
    3. Manolo76

    1. Mismatching between Rig Manager and Profiler 4

      • Manolo76
    2. Replies
      4
      Views
      2.8k
      4
    3. asmith5150

    1. "Poc" in speaker when I turn on the KPA via S/PDIF 6

      • Manolo76
    2. Replies
      6
      Views
      2.2k
      6
    3. viabcroce

    1. Bass tag bug.

      • Manolo76
    2. Replies
      0
      Views
      787
    1. Uprising (Muse) bass profile ? 3

      • Manolo76
    2. Replies
      3
      Views
      2.3k
      3
    3. Manolo76

    1. Delay to fix a bad DSP ? 3

      • Manolo76
    2. Replies
      3
      Views
      1.5k
      3
    3. manuelcicca

    1. Direct Output strange behaviour and now DSP Error displayed 15

      • Manolo76
    2. Replies
      15
      Views
      3.7k
      15
    3. manuelcicca

    1. What about a Kemper WIFI ? 2

      • Manolo76
    2. Replies
      2
      Views
      1.6k
      2
    3. sorefingers

    1. No sound from Direct Out 3

      • Manolo76
    2. Replies
      3
      Views
      1.8k
      3
    3. guitarnet70

    1. About bass amp ? 20

      • Manolo76
    2. Replies
      20
      Views
      8.7k
      20
    3. zerocrossing

    1. The 1st defective KPA :( 20

      • Manolo76
    2. Replies
      20
      Views
      9.1k
      20
    3. guitarnet70