Step-by-Step Reamping Guide

  • Have you locked your interface to the Kemper clock? Another thing you could do is free up some system resources before reamping. Freeze the tracks you've recorded with the FX and then try to reamp and see if things improve.


    Latency compensation is also used when recording midi, but I've never experimented with it for audio. Should be as simple as setting the appropriate value, you should try that click test suggested by Navar.

    I'll give this a go this weekend, thanks :)


  • Record the DI track in mono. Pan the track to centre before you send it to the Kemper and remember to change the output back to master stereo or stack.


    It's not a problem if the volume reduces, because you'll be getting a hot enough signal when reamping, it should be anywhere between -12 db and -6 db in an extreme case. You can always normalise your recording later. But you need to ensure that the DI signal is the right level, more than anything else. Do this by inspecting the input LED when routing the DI track to the Kemper: it should hit yellow constantly, but not orange or red.

  • Thanks Nightlight, I'll try that on the next recording (I'm mixing at the moment)
    I gave me ears a break from the track by sticking a bit of Blondie on and couldn't resist turning the KPA on and playing along.
    I just stuck with the first amp that came on and it sounded fantastic, if that had been my POD HD it would have taken an hour to program a satisfactory sound.
    You gotta love this thing....)
    Mike

  • If you need a tool for modifying the latency for reamping I would suggest to test out the free Voxengo Latency Delay . It's available in VST/AU Win/Mac 32/64 ...


    It is supposed to be used for plugins, which don't report their latency back to the DAW so the system can do the automatic latency compensation.

    For the reamping use case you can use this to setup a measured latency to the raw DI track wich will than be compensated by the system, if you have enabled the automatic latency compensation.

  • Seen a few threads complaining about sub-par replication of tones when reamping and thought it would be prudent to have a step-by-step guide on how to set up your Kemper for reamping, since no one RTFM ^^



    3) Reamping; You should have an SPDIF cable hooked up from your interface to the SPDIF input of the Kemper, or a TS cable from the interface to the return input of the Kemper. Go to the input section and change the input source to either "Return input reamp" or "SPDIF input reamp". As soon as you press play on your DAW, you should hear the guitar DI being fed to the Kemper. Stop the playback and create another track. Set the input on this track to SPDIF or your master output. Don't forget to change the output type on the Kemper in the output section to master stereo or stack, depending on whether you want to use the Kemper delay and reverb or not.


    Hello sorry for the ignorance but a TS cable is a normal guitar cable? I tried to insert a guitar cable from the output of the soundcard to the retun input of the kemper but a terrible strong whistle appeared when I switched to "return input reamp" in the input section. I have no spdif in the soundcard


    Thanks

  • Hello sorry for the ignorance but a TS cable is a normal guitar cable? I tried to insert a guitar cable from the output of the soundcard to the retun input of the kemper but a terrible strong whistle appeared when I switched to "return input reamp" in the input section. I have no spdif in the soundcard


    Thanks


    It's likely to have been a feedback loop in your DAW. When you changed the input section to return input reamp, you must have left the input on your DI channel on analog 1/2 or whatever. As a result, the reamped clip was being fed back into itself. Just change the input and it'll go away.

  • I cannot get rid of this noise. I try to explain:kemper monitor output----> in the balanced line input of the audio interface (NI audio kontrol 1); It has only four quarter-inch main outputs 1/2 and 3/4. I tried to connect each of those outputs to the return input of kemper but the whistle appear in any case. It seems to desappear if I turn down the volume knob of the output of the soundcard, but in this case the volume of the reamped signal is too low, and its sound is permeate of that whistle though.

  • I cannot get rid of this noise. I try to explain:kemper monitor output----> in the balanced line input of the audio interface (NI audio kontrol 1); It has only four quarter-inch main outputs 1/2 and 3/4. I tried to connect each of those outputs to the return input of kemper but the whistle appear in any case. It seems to desappear if I turn down the volume knob of the output of the soundcard, but in this case the volume of the reamped signal is too low, and its sound is permeate of that whistle though.


    When you are reamping, change the input on your DI track to something else, or just disable it. This is definitely a feedback loop. Do this and it will work.


    Post some screenshots of your DAW in case you can't figure this out and we'll troubleshoot.

  • thanks for the help, as you can see I have a DI track I sent to Kemper in the return input; when I switch to input R (that is the input where I sent the monitor output from the kemper), in the other track, the noise appears

  • Well I just notice that if I record without the blue audio icon selected there is no feedback loop; but how can I listen the reamped signal and refine the sound as I want? In this case I can only listen to it once recorded.

  • Yes they are on the same output: I can switch between "out 1+2" or "3+4". Both track are set on out 1+2.
    Ok, pheraphs I understand what to do


    That is the problem: the output of the reamped track is being routed to the Kemper along with the signal from the DI track simultaneously. This is what is causing the high pitched noise.


    Doesn't seem like you have a separate output for your speakers, which should ideally have been on 3/4. So just turn off input monitoring when reamping.

  • Finally I did it! I created another output, in the audio setup, and sent the DI signal to those output (3 in this case) that goes into kemper, while the "reamped" track is going only through the main output (1/2) so that I can listen only to the signal processed by kemper.


    Thank you very much

  • Thank you very much.


    I recorded very high output guitars and for the first time I noticed that the DI track is playing on the left channel while I'm listening to my reamped sound!
    Shame on me. I have never noticed that.


    I read your posts in this thread but could not make it out how to handle this problem.


    Is there a way jsut to listen to my Kemper sound?


    Thanks in advance