Was mich schon immer am Kemper stört

  • Hey,


    irgendwie vermisse ich hier im Forum Diskussionen, über für mich ganz offensichtliche Sachen, die mich leider am sonst total geilen Kemper Amp doch total stören und immer wieder bis aufs äußerste frustrieren.


    Hier eine kurze Auflistung:


    • Tap LED blinkt nicht rythmisch (dafür sollte die doch eigentlich da sein? das aktuelle Tempo exkat anzuzeigen. Für mich vollkommen unverständlich und nahezu peinlich)
    • Benutzeroberfläche hängt und ruckelt an allen enden (Output LED leuchtet mehrere Sekunden nach, obwohl ein Profil ohne Tonausgabe aktiviert wurde und kein Ton zu hören ist, beim wechsel vom Profil bleibt teilweise noch mehrere Sekunden das alte Profil sichtbar, die Dauer vom visuellen sowie tonalen wechsel eines Profiles unterscheidet sich laufend)
    • Tuner: „Bubble Tuner“ LED geht manchmal ohne erkennbaren grund an und aus obwohl immer der Bubble Tuner zu sehen ist
    • laufend abstürze bei midi input vom sequenzer bei allen firmware versionen
    • keine Erkennbarkeit, ob es sich um ein "Merged-Profile" handelt bzw. ob "Cabdriver" aktiv ist
    • der Kemper kann per SPDIF nur als Master fungieren (Jeder vernünftige Mensch möchte doch sein Interface bzw. eine externe Clock als Master einsetzen)
    • verschiedene Rigs weisen doch eine von Grund auf unterschiedliche Lautstärke auf. Woher ist das zurückzuführen?
    • Ordnerstruktur im Rig-Browser


    Dies sind alle keine neu aufgetretenden Probleme sondern für mich schon immer vorhanden (einstieg bei FW 3.0).


    Tauchen die Probleme zufällig nur bei meinem Band Kollegen und mir auf? Habt ihr noch Ergänzungen zu meiner Liste?

  • Sehr guter Ansatz, weil sachlich und nicht aus dem Bauch. Auch wenn ich manche Sachen stärker und manche schwächer bewerten würde, aber da ist ja eh jeder eigen. ;)
    Hat jedenfalls was von To-Do-List. :whistling:


    Ich würde ergänzen:


    • Lautstärkendynamik bei hoch- oder runterregeln (Scroll-Latenz). Dieses zuppelige Gespringe fängt an mir langsam ziemlich auf einen zunehmend dünnen Nerv zu gehen. Liegt vermutlich daran, dass dann alle Rigs gleichzeitig hoch- und runtergedreht werden. Änderung evtl. nicht so einfach, aber muss nach einem Jahr.
    • Und bitte ich rutsche dabei langsam auf den Knien, bitte, bitte stellt doch um Himmelswillen endlich den Type/Browser so ein, wie er vermutlich und ursprünglich gedacht war. Nämlich auf der linken Seite (Type) bspw. die Delay-Art und dann rechts die entsprechend vorhandenen Delays. Also eine Liste von 10 Delays oder so und nicht alle Delays. Also keine Elle von 30-40 Delays wo kein Mensch mehr durchblickt.
    • Daraus folgend und nochmal auf Knien, meinetwegen über Euren gesamten Werkshof gerutscht: Bitte, bitte, händeringend und zur Hölle, programmiert doch wenigstens das Layout des verflixten Browser so, dass er, wenn er unter einem bereits gespeicherten Stomp suchen soll, das Teil so arbeitet, dass es genau und exakt den Stomp/Effekt anzeigt, den man in einem Rig gespeichert hat. Nach ein paar Wochen weiß kein normaler Mensch mehr welche Stomp-Art man dort abgelegt hat. Der Bowser fängt immer bei den Distortions, Boostern, Shapern an. Wie es schön wäre habe ich ja hier schon mal beschrieben. Ich weiß gar nicht weshalb das noch zur Debatte steht. Ich kriege da echt die Motten bei. Klar ist das Fleißarbeit und nicht so toll inovativ, aber der Kemper ist jetzt ein echt gutes und gestandenes Werkzeug und sowas ist wirklich Basisarbeit. Must have sozusagen.
    • Überscheibe-Funktion (meinetwegen gerne optional) beim Speichern.
  • Für mich wichtig:
    - Die unrhythmisch blinkende Tap-LED ärgert mich auch etwas. Diese wollte ich eigentlich als Metronom-LED "mißbrauchen" um bei einigen Songs live das richtige Starttempo zu haben.
    - Das Scrollen durch die Performances per Remote. Hier ist die Anzeige an der Remote zu träge, wenn man "autoload Slot1" aktiviert hat.
    - Die Netzwerkkabel der Remote: Das beiliegende Kabel hat keinen Schutz über dem Clip. Nach dem ersten Gig war dieser ab...
    - Die Stromversorgung der Remote: mein Ersatzkabel (7,5m, AWG 24) tut's sporadisch nicht. Bei einem anderen Kabel ist die Remote recht dunkel. (Habe mir jetzt nen Powerinjector bestellt)


    Allerdings: für mich ist das Jammern auf hohem Niveau. Der Kemper ist schon 'ne tolle Kiste :thumbsup:

  • Moinsen,


    oben sind ja schon diverse Punkte genannt...


    Was mich persönlich auch stört ist eher dem Rig Manager geschuldet.


    Ich finde es mehr als nervtötend, dass ich Cabs nicht per Rig Manager zum Testen auswählen kann sondern nur am Kemper selbst.
    1. Umständlich
    2. Ich lade mir eine Menge unnützer Simulationen in den Kemper, dadurch wird es
    3. unübersichtlich
    4. Durch die eingeschränkte Zeichenlänge des Namens muß man einige 3rd Party Cabs erst laden bevor man weiß, welche Version man gerade ausgewählt hat.


    Cya


    Fraggle

  • Ich kann hier eigentlich nur einigen Dingen zustimmen,da ich nicht der ewig suchende Schrauber bin.Mich stört definitiv der Cat Anschluß am Kemper selbst,da gehört die selbe metallene Schutzbuchse hin wie an der Remote.Desweiteren ist der Bubble Tuner ein elender Zappelmax.Stimme ich z.B.am Uralt GT 10,ist das die blanke Erholung,kein Gezappel,sonder exakte,ruhige Anzeige.Desweiteren nervt die Bootzeit,obwohl ich fast nichts gespeichert habe,nur die paar Profile,die ich auch nutze.Ole1@,ich nutze ein 7m Cat6 Kabel live ohne Probleme.

  • Ich kann hier eigentlich nur einigen Dingen zustimmen,da ich nicht der ewig suchende Schrauber bin.Mich stört definitiv der Cat Anschluß am Kemper selbst,da gehört die selbe metallene Schutzbuchse hin wie an der Remote.Desweiteren ist der Bubble Tuner ein elender Zappelmax.Stimme ich z.B.am Uralt GT 10,ist das die blanke Erholung,kein Gezappel,sonder exakte,ruhige Anzeige.Desweiteren nervt die Bootzeit,obwohl ich fast nichts gespeichert habe,nur die paar Profile,die ich auch nutze.Ole1@,ich nutze ein 7m Cat6 Kabel live ohne Problem

    so einen anschluss kannst du am Kemper aber nachrüsten

  • So sehr ich den Kemper Kasten liebe - manchen der Kritikpunkte muss ich zustimmen:

    • Tap LED - das nervt einfach.
    • Merged/Studio Profile Erkennung - hoffentlich gibt es da bald mal einen Flag der das kennzeichnet.
    • SPDIF Clock Slaving - das wäre auch bei mir sehr willkommen.


    Zu den MIDI Abstürzen kann ich sagen: Trotz gleichzeitiger externer Midi Clock, NPRN Steuerung und Programchanges stürtzt es bei mir nicht ab.


    Die Sortierung der Stomps könnte etwas übersichtlicher werden - ich nehme aber an, dass da bestimmt mal was kommen wird als Überarbeitung.


    Ja, die Remote ist zugegebenermaßen relativ empfindlich was den Versorgungsstrom angeht, hilft hier ein Power Injector wirklich dauerhaft, auch wenn er direkt beim Kemper mit im Rack ist?


    Das User Interface und das Remote Display könnten manchmal etwas "cremiger" laufen, aber mir persönlich ist es auch wichtiger, dass es cremig klingt. Vermutlich sieht das das Kemper Team ähnlich.

  • Hoooooly sh** ich hab bisher noch nicht daran gedacht, dass was mit der Ethernet Buchse passieren könnte... seit ihr da nur vorsichtig oder habt ihr schlechte Erfahrungen?

    Was mich betrifft - vorsichtig mit etwas technischem Verständnis.
    Ich bin auch nicht glücklich über die USB- Buchse, aber da bietet der Markt meines Wissens nichts besseres an.
    Der KPA ist eher als mobiles Teil konzipiert und wahrscheinlich selten fix aufgestellt.

  • Hab ich vor einem Jahr mal als Provisorium gemacht - hält noch immer ^^ Einfach mit Klebepistole Kabel und Buchse angeheftet.
    Russisch aber hält den ein-bis 2 maligen Transport pro Woche aus.
    Wichtig war mir die Etherentbuchse am KPA zu schonen - der Rest ist peanuts wenn was ist.


    KPA-Ethernetbuchse_.jpg

    Hahahahaha - In diesem Bereich können alle noch etwas bei L6 lernen :) Hier wird seit Jahren XLR-Anschlüsse verwendet!

  • ... na ja, ich hatte schon die USB -Buchse für den USB-Stick defekt (Juni 2015) und musste das Gerät einsenden. Der Support war vorbildlich und die Reparatur kostenfrei. (Der Profiler ist von April 2012).
    Dem Remote-Kabel ging die Plastiknase des RJ45-Stecker recht schnell verlustig, die gibt es allerdings als Ersatzteil (RJ45 Repair Clip von "delock" z.B.)
    Die im Gerät verbaute RJ45-Buchse ist vermutlich dem ständigen Ein- und Ausstecken nicht dauerhaft gewachsen. Das kurze Ethernetkabel (mit 90° Winkelstecker nach unten gewinkelt, wichtig!) bleibt dauerhaft eingesteckt.


    Deswegen eben "vorsichtig" ...


    Den Durchgangsadapter RJ45 gibt es auch in der Ausführung (z.B. "Neutrik" NE8 FF) für den runden Metallstecker ("Neutrik" NE8MC) wie am Remotekabel, der ja nachrüstbar ist. Vermutlich wäre dies dann mit zweimal "Metall" eine roadtauglichere Lösung.

  • Hier wird seit Jahren XLR-Anschlüsse verwendet!

    Irrtum mein Freund. :!:
    L6 verwendet nur ein Schutzgehäuse für RJ45 Stecker an beiden Enden.!
    Beim Kemper verwende ich ein Line 6 Kabel dessen ein Ende ich vom engen Joch der Schutzabdeckung befreite. ;)


    Den Durchgangsadapter RJ45 gibt es auch in der Ausführung (z.B. "Neutrik" NE8 FF) für den runden Metallstecker ("Neutrik" NE8MC) wie am Remotekabel, der ja nachrüstbar ist. Vermutlich wäre dies dann mit zweimal "Metall" eine roadtauglichere Lösung.

    Das wäre meine endgültige Lösung gewesen, aber Provisorien leben länger . ^^