USB loading

  • Anybody else using the USB stick to load in new profiles? I've noticed increasingly over time that the time it takes the Kemper to load profiles from the USB is pretty significant. Loading 1 profile used to take just a few moments importing 1 profile now takes 5+ minutes for me. I loaded 200 the other day and took around 20 minutes… Basically it freezes after I hit "import" for a few minutes before the progress screen shows up, but that itself doesn't show progress so I have to wait until it's done to know if it's actually importing anything or if the Kemper's frozen. I do save backups on the USB stick, so is it possible the Kemper is trying to read everything before just choosing the "Shared" folder?


    My Kemper has also completely frozen a few times over the past couple months where the only thing I could do was unplug it and restart. Perhaps a related issue of a software problem? Anybody experience something similar?


    And no, I haven't been using Rig Manager. The computer I'm currently having to use is too old to communicate back and forth with the Kemper so I'm stuck doing it "old school" for the time being.

  • Hi, try to reformat the USB key and after that load on it only what you need to be uploaded.. I have tried it right now and imported 20 new rigs in only few seconds.. it should work..


    ps: before reformating your USB save the back up copy of it in your PC..

  • I use 2 seperate usb drives now for backup. I hit the same problem and had to hardboot the kemper. I re-formatted both usb memory sticks using kempers formatter but still notice the problem on occasion. The waiting dialog seems to be hung up sometimes and the kemper remote turns on and off. In older releases of the kemper OS the copy would take seconds. Im on the latest Full release.

  • Did you keep backups on your USB drive? Since there was a "Backups" folder I made inner folders for Profiles and Delay presets, then more inner folders for each profiler to keep it organized. I'm wondering if the Kemper is getting tripped out by having stuff in the "Backups" folder, but the Kemper formats the folder for you...


    Seems kind of ridiculous for the need to have several USB sticks and have to frequently reformat them just to keep the Kemper from freezing. Oh well...

  • I read somewhere on this forum the other day about a Rig-check tip.
    When you press and keep pressed the Rig button while powering on the Kemper it will check all Rigs for corrupt files and clean it up (it will delete corrupt rigs).
    For some this speed up syncing with RM, maybe that will help you too.


    Would you give it a try?....

  • I read somewhere on this forum the other day about a Rig-check tip.
    When you press and keep pressed the Rig button while powering on the Kemper it will check all Rigs for corrupt files and clean it up (it will delete corrupt rigs).
    For some this speed up syncing with RM, maybe that will help you too.


    Would you give it a try?....

    Just to clarify, to perform this check, I believe you need to power on by switching to Tuner...not into Browse or Performance mode.