Delay time changes in Performance mode

  • Hi all,

    found this rig ‘Friedman BE SS’ by MBritt in RM and really like the delay. I keep a copy in my ‘Local library’ folder ready to be used, but here’s the weird thing.

    If I copy it to any of my performances the delay time changes. Deleting the existing delay and then copy it to the performance doesn’t solve it either.


    I’ve also tried the lock feature to see if it makes a difference but no luck.

    The only thing that seems to work is if I start with a new Performance. What am I missing? :/

  • Do you have a tempo set in you Performances? If so the delays etc will conform to the performance’s tempo.


    Do you have tempo enabled in the Rig Settings? If no tempo in performance (or if working in Browser Mode) the rig tempo will prevail if sync to tempo is enabled.


    Not sure where to set the temp in Performances?


    Tempo disabled in Rig Settings

  • If you are using Rig Manager look on the right hand side where the 5 Performance Rig slots are listed. At the top of that section there is the ability to Name the performance. Below that you can set a tempo key etc.

    On the KPA itself in performance mode look at the screen and you will see the first soft key light is titled edit. If you press this you can enable performance tempo and select a tempo. You can have rigs apply their own tempo or have all rigs follow the performance regardles of their own default tempo

  • If you are using Rig Manager look on the right hand side where the 5 Performance Rig slots are listed. At the top of that section there is the ability to Name the performance. Below that you can set a tempo key etc.

    On the KPA itself in performance mode look at the screen and you will see the first soft key light is titled edit. If you press this you can enable performance tempo and select a tempo. You can have rigs apply their own tempo or have all rigs follow the performance regardles of their own default tempo


    Thanks Alan, will check today after work.

  • Each Rig has a Tempo page in Rig Settings. On that page ...


    .... you can enable Tempo to follow TAP

    .... you can lock Tempo globally for each mode, Browser Mode and Performance Mode seperately

    .... you can additionally lock Tempo by Perfornmance in Performance Mode.


    Read the chapter "Tempo" int he Main Manuals , which explains all the mechanics in detail.

  • Thanks @Burkhard...will definitely give it another read....just trying to understand the delay time issue.

  • Either Tempo is enabled in the Rig in one mode and disabled in the Rig in the other mode, or Tempo is locked in one mode and not in the other, or Performance Tempo is enabled. Or you pressed a TAP button accidentally in between.

  • Either Tempo is enabled in the Rig in one mode and disabled in the Rig in the other mode, or Tempo is locked in one mode and not in the other, or Performance Tempo is enabled. Or you pressed a TAP button accidentally in between.

    Found the problem....Rig tempo was enable but with different values. Thanks for the advise.....and thanks to you too @Wheresthedug