Solved - Wah and volume pedal - oscillation from where?

  • hi, sorry if posted before. Finally got around to buying an expression pedal... but....


    When i enable a volume pedal or wah under pedals i get the equivalent of someone rocking the pedal constantly. If you imagine it like an oscillator or trem pedal always on controlling the selected effect.


    Even with the pedal disconnected.


    If it was a synth i would say there is an oscillator somewhere feeding the midi change control. But i can't for the life of me track down in the settings where something like this might be.


    This oscillator rate is also not impacted by changing tap tempo. So really confused.


    Any thoughts? Any help really appreciated.

  • hi. Thanks for your reply. If the cable is completely disconnected then no oscillation.


    I have a non powered rack fyi.


    But with a trs cable plugged into out1 on my mission pedal and in to switch/pedal port 1 (left)

    I get the constant pulsing into wah cc01 on the pedal links page.


    Pedal 1 settings - mode = pedal type 1, function = wah

    Cry setting for the wah as the first effect block set to input.


    I'm really scratching my head.

  • This oscillation can be observed on page Pedal Links in System Settings. It is caused by an open cable connected to a PEDAL socket, which has a pedal controller assigned e. g. Wah Pedal in the menu. Open cable means it is plugged in on PROFILER side and

    no expression pedal is connected on the other side

    or the cable is broken

    or the pedal is broken.

  • Redaard

    Changed the title of the thread from “Wah and volume pedal - oscillation from where?” to “Solved - Wah and volume pedal - oscillation from where?”.