Posts by Dili67

    Hallo liebe Kemper-Gemeinde,


    ich habe mal eine Frage zur Tempo-LED. Ich wollte die Tempo-LED meines Kemper-Stage als optisches Signal zum Üben im richtigen Tempo eines Titels nutzen. Also fix im Rig das Song-Tempo eingestellt (das war schon nicht ganz einfach, weil der Tempo-Regler sich nicht feinfühlig bewegen ließ - nur Sprünge in mehreren Zehnteln waren möglich). Egal, soo genau brauchte es ja nicht sein. Die Überraschung kam dann allerdings beim Versuch, die blinkende LED als Orientierung zu nutzen. Das Blinken ist definitiv nicht gleichmäßig. Ein paar Signale scheinen okay zu sein und dann "hoppelt" die Anzeige. Also damit ist kein Üben möglich. Kennt jemand das beschriebene Phänomen?

    Danke für eure Tipps.

    Hallo,

    bevor ich mit externem EQ an Einzelfrequenzen oder Frequenzbereichen arbeite, versuche ich zunächst am Amp selbst das Setting zu optimieren (Definition und EQ: Bass, Middle, Treble, Presence).


    Viele Grüße

    Hallo zusammen,


    ich habe ebenfalls einen Stage und ein Power-Kabinet dazu. Die beschriebenen Erfahrungen habe ich natürlich ebenfalls gemacht. Danke Burkhard, deinen Tipp werde ich mal testen.

    Viele Grüße in die Runde :)

    ...Schau mal ins große Handbuch auf Seite 99. Da steht:

    pasted-from-clipboard.png

    Dein Foto zeigt die Cabinet-Einstellungen für ein Profile bzw. Rig. Du musst aber in die Output-Sektion deines Kempers gehen und dort schauen, ob auf der Seite "Kemper Kone" der Haken bei "Monitor Cab Off" NICHT gesetzt ist. Wenn dem so ist, läuft deine Box im FRFR-Mode.

    Hallo Andreas,

    der Kemper ist ein sehr komplexes Gerät. Da muss man sich erst einmal rantasten, einarbeiten, probieren, Fehler machen, diese korrigieren.... und lernen. Deshalb ist es schwierig, auf Basis deiner Informationen eine konkrete Diagnose zu stellen bzw. gezielte Hinweise zu geben. Ich habe ebenfalls das Power Kabinet und bin damit durchaus zufrieden. Definitiv solltest du die Box nicht bis zum Rand ihrer Möglichkeiten aufreißen. In der Anleitung stehen dazu einige Hinweise. Lies dort mal nach. Ich kann soviel sagen: Das Kabinet kann ganz ordentlich laut sein UND dabei sauber klingen.

    Dann kommen natürlich die allgemeinen Einstellungen des Rigs mit ins Spiel. Passt das ausgewählte Profile zu deinem Setting (z.B zu deiner Gitarre)? Sind die von dir gewählten Einstellungen okay / zielführend (sowohl im Rig, wie auch die globalen Einstellungen) -> Definition, EQ, Pure Cabinet (Output-Setting - "Monitor Cab off" prüfen) etc.? Schalte zunächst alle zusätzlichen Effekte mal aus und versuche, den reinen Amp-Sound zu finden. Achtung: das ursprüngliche Gain des Profiles sollte zumindest nicht in Größenordnungen nach oben verstellt werden.

    Letztlich hört man dann im Zusammenspiel mit der Band oder im Mix, ob alles gut sitzt.


    Soviel zunächst von meiner Seite. Man braucht schon etwas Geduld und einige Iterationsschleifen, bis man seinen Sound gefunden hat.

    Nur Mut und viel Erfolg...:):thumbup:.

    Prinzipiell ja nicht schlecht, um "sein edles Stück" vor der rauen Außenwelt zu schützen. Aber ich könnte mir gut vorstellen, dass dem Gerät in der Hülle auf Dauer ganz schön warm wird.

    Hallo amosomb,


    das ist natürlich sehr unschön und echt frustrierend - kann ich durchaus nachvollziehen, aber der Neue wird bestimmt funktionieren. Ich drücke dir die Daumen und wünsche nochmals viel Spaß :thumbup::thumbup::thumbup:

    Hallo amosomb,


    zunächst herzlichen Glückwunsch zu deinem Kemper Stage und willkommen in der Family :).

    Wenn ich dich richtig verstanden habe, suchst du noch den Zugang zum Rig-Menü. Am Stage selber findest du links neben dem Display ein eckiges Knöpfchen, da steht auch "Rig" drüber. Da drückst du drauf - es erscheinen mehrere Seiten mit Einstellungen, das gesuchte Rig-Volume findest du auf Seite 1 rechts. In der Rig-Manager-Software befindet sich das Rig-Menu ebenfalls im linken Bedienbereich. Da gelangst du ebenfalls auf diese Seiten (logisch). Wenn du was geändert hast, speichern und fertig. Ganz easy.

    Übrigens: Der Volume-Regler im Amp-Menü (Stack-Sektion) ändert nicht den Sound deines Rigs. Schlag mal im großen Benutzerhandbuch auf den Seiten 156 bis 160 nach...


    Viele Grüße und viel Spaß mit deinem Kemper

    Ja, die von mir angesprochenen Verzeichnisse sind persönliche Verzeichnisse im RigManager. Ich hatte bereits Updates von der RM-Software durchgeführt - allerdings ohne vorherigen Uninstall.

    Auf keinen Fall möchte ich durch Experimente meine bereits erwähnten persönlichen Dateien verlieren.

    Hallo ins Forum,


    ich habe eine Frage zur Nutzung des Rig Managers. Folgendes Problem tritt bei mir auf:

    Situation: Ich suche im Rig Manager mit der Suchfunktion bestimmte Rigs (Free Rigs). Die zeigt mir der Rig Manager dann auch an - soweit alles gut. Wenn ich aber aus der angezeigten Auswahl eines per Drag&Drop in ein lokales Verzeichnis zu meiner Sammlung hinzufügen möchte, dann...

    Problem : ... hängt sich die Software auf (drehendes Icon neben dem ausgewählten Verzeichnis - dreht ohne Ende weiter). Ich kann den Rig Manager nur schließen und dann neu öffnen. Das Suchkriterium ist dann natürlich nicht mehr vorhanden.

    Habt ihr eine Idee, was ich falsch mache oder kennt jemand dieses merkwürdige Verhalten der Software ebenfalls?

    Kann doch nicht sein....

    Danke für eure Tipps - herzliche Grüße!

    Hallo Jallipapp,


    jetzt muss ich doch mal eine Lanze für das Kemper Power Kabinet brechen. Ich habe mir so eine Box gegönnt und bin damit sehr zufrieden (sowohl - und vornehmlich- klanglich, leistungsmäßig, wie auch designtechnisch) . Man hat die Möglichkeit, verschiedene Lautsprechertypen zu simulieren (Kemper-Kone), aber ich nutze sie (bisher) nur im Fullrange-Modus. Wie gesagt, für meine Belange ist die Box absolut passend. Wer in einer sehr lauten Band spielt, benötigt sicher ein paar mehr PS unter der Haube, aber ich habe die bereitstehenden 200W noch nie ausgereizt. Freu mich immer, wenn ich meine Paula über das Power Kabinet höre :).


    Hoffe, ich konnte helfen.

    Viele Grüße

    Hallo Leute,

    also, ich häng mich hier mal dran. Das sind meine Bedenken nämlich auch, da ich eine Bierdusche bei unserem Basser bereits erlebt habe. Das ist kein Spaß - dann ist es einfach -ganz fix- passiert.

    Also wenn ihr hier eine Bastellösung parat habt, schickt doch bitte mal ein paar Bilder hier im Forum. Ich könnte mir vorstellen, das trifft auf breiteres Interesse.

    Danke und viele Grüße