Posts by Wolf345

    Klar, ich habe ein Support Ticket aufgemacht und nach super kurzer Zeit alles nötige vom Kemper Team per Mail zugesandt bekommen, um die Stage schnell einschicken zu können. Getippt wurde darauf, dass wohl 1-2 Taster defekt sind. (Also Hardwareproblem, nicht Software.)

    Da ich aber jetzt vor einigen Tagen die Band gewechselt habe, in der mein altes System mehr Sinn ergibt (Endstufe usw.), hab ich mich dazu entschlossen, das Teil nicht zum Hause Kemper, sondern zurück nach Thomann zu schicken und wieder auf das Rack + Remote umzusteigen. (War ja noch in den 30 Tagen Money Back.)

    D.h. ich fahr ab jetzt wieder mit dem System was ich seit Jahren gut kenne und gut ist. :)

    Hab grad nochmal probiert, an dem Schalter zu drehen, aber es hat leider nichts verändert. Das Problem tritt weiterhin auf.

    Primär bei Schalter 2, ab und zu aber auch beim UP-Schalter.

    Ein Software-Problem ist es sicher nicht? Dann würde ich mal zeitnah ein Support-Ticket aufmachen und die Kiste ggf. einschicken.


    Edit: ich habe gerade mal direkt ein Support-Ticket aufgemacht.

    Moin,

    ich hab mir vor kurzem die Kemper Stage zugelegt.

    Bin bis jetzt auch sehr zufrieden der Kiste.

    Allerdings gibt es beim vorletzten als auch beim jetzigen Update ein Problem mit dem Umschalten von Rigs im Performance Mode.

    Wenn ich z.B. auf irgendeine Performance (Song XY) gehe und auf 1 klicke, wechselt er zum gewünschten Sound. Will ich dann z.B. von Clean auf Zerre wechseln (1 auf 2) passiert nichts. Das Problem tritt primär beim zweiten Schalter auf! Ist aber auch schonmal beim Up-Button im Performe Mode vorgekommen.

    Bei einem Gerät für 1555€ darf sowas wirklich nicht vorkommen. Vorallem sind solche Probleme auch für den Live-Betrieb alles andere als spaßig. Wär cool, wenn das zeitnah gefixed werden könnte, damit ich bald wieder entspannt proben und Gigs spielen kann. Danke!

    Hey,


    da ich meinen Kemper verkaufe, wollte ich mal genau wissen, wie ich am einfachsten alles speicher und danach gleichzeitig auch lösche!?


    Habe bereits mit dem USB Stick ein Update gemacht und auch über den Rig-Manager alle Perfomances/Profiles exportiert.

    Ist in dem Backup alles drin? Alle Perfomances/Profiles usw.?


    Wie entferne ich denn jetzt alle Rigs/Performances usw. von meinem Kemper? Die meisten Beiträge die ich zu dem Thema finden konnte, waren schon einige Jahre alt.


    Gibt es da einen einfachen Weg?



    Vielen Dank!

    Hey,

    ich habe meinen Kemper Powerhead inkl. Remote inseriert, weil ich mir die Stage zulegen möchte.

    Heute habe ich dann ein Angebot bekommen. Der Interessent hat ein ebay-Kleinanzeigen Profil seit 2013 und eine Top-Bewertung. Da er knapp 4 Std. von mir entfernt wohnt, bevorzugt er, dass ich den Kemper versende. (Bei Abholung würde er a.g. von zu hohem Aufwand 200€ weniger bezahlen wollen.)

    Als Zahlung hat er mir PayPal Freunde als auch die klassische Überweisung vorgeschlagen. Aber auch mit PayPal Käuferschutz wäre er einverstanden.

    Nun zu meiner Frage...wie sicher ist das ganze? Welche Zahlungsmöglichkeit nehme ich am besten?

    Kann ich da irgendwie über's Ohr gehauen werden? Evtl. in Form von Zahlung zurückziehen, sobald er den Kemper bekommen hat?

    Bei so einer teuren Ware bin ich einfach hypervorsichtig!

    Bitte um Hilfe. Vielen Dank :)

    Brainwalker


    Also ich hatte bei beiden Cabinets die Closed Back Variante, welche ich dir auch nur dringend empfehlen würde.

    Hier z.B. der Link von der V30 in Closed Back -

    https://www.musikhaus-korn.de/…2YwQ6FEAQYAyABEgKrLPD_BwE


    Quote

    Wolf345: Wie würdest Du die Palmer V30/GBK-Kombi Soundmäßig beschreiben bzw. was wären die Vorzüge gegenüber 2 V30-212?


    Hmm, gute Frage. Sounds zu beschreiben fällt mir persönlich immer sehr schwer. Ich fand den Sound schon ziemlich vielseitig, druckvoll und rund. Für die Dinge, die ich zu der Zeit wollte war er einfach perfekt für mich. Aber Sound ist halt auch komplett subjektiv. Jeder empfindet ihn irgendwie anders, hat einen anderen Geschmack und andere Prägungen.

    Zwei V30's würden aber auch definitiv klargehen. Die wollte ich sogar regulär haben, aber Musik Produktiv hatte die zu dem Zeitpunkt leider nicht im Laden. Da ich aber auch nicht mit leeren Händen nach Hause gehen wollte, hab ich halt die GBK-Variante mitgenommen. :)

    Ich würde an deiner Stelle auch mal checken, ob nicht evtl. 1x12 auch schon reichen würden. Die sind auch schon sehr laut...man unterschätzt das glaubich sehr schnell. ;)


    Edit: Hier die V30 in der CB-Variante auch nochmal von der offiziellen Hersteller-Seite - https://www.palmer-germany.com…n-2-x-12/5079/cab-212-v30

    (Sorry, hatte dir in meinem ersten Beitrag den Link von der "Open Back" Version reingepackt. Das sollte natürlich die "Closed Back" Variante sein!)

    Hey,

    ich kenne mich zwar mit den Kemper-Kabinets nicht aus, kann dir aber von meiner persönlichen Erfahrung, mit anderen Gitarrenboxen berichten.

    Ich habe mehrere Jahre lang zwei Palmer 2x12er Cabs mit der Macht 402 Endstufe gespielt.

    Hier mal 'n Link von der V30 Variante:

    https://m.thomann.de/de/palmer…2g2AFNEAQYASABEgLxDPD_BwE

    Die zweite Box war mit Greenback's beladen. Eine unglaubliche Kombination.

    Das ganze dann in Stereo mit passenden Delays und Reverbs.

    Musikgenre = atmosphärischer Alternative-Metal/Rock, mit langen Clean-Parts aber auch Vollbrett-Passagen.

    Über das Setup konnte/könnte/kann man aber auch alle anderen Stilistiken problemlos abdecken.


    Hab den Kram dann allerdings irgendwann verkauft, da wir live nur noch über In-Ear, auf Klick usw. spielen und ich nicht mehr so viel schleppen wollte. (Klampfe, Kemper, Remote, Kabeltasche, fertig!)

    Irgendwann wird denke ich jeder mal an diesen Punkt kommen..außer man ist so erfolgreich, dass andere Leute dir deinen Kram aufbauen. Dann ist es dir denke ich egal.


    Die Palmer 2x12er Cabinets kann ich dir blind und uneingeschränkt empfehlen...in Kombination mit der Macht 402 können die auch verdammt laut sein. Die Kemper-Kabinets werden, für das was du willst, aber definitiv auch einen verdammt guten, wenn nicht sogar noch besseren Job machen. Die sind ja immerhin genau auf den Kemper abgestimmt.

    An deiner Stelle würde ich mal den KPA und deine Klampfe einpacken und einfach mal ein paar Cabinets anspielen...alternativ dir auch mal welche zuschicken lassen etc. Jeder Geschmack ist halt unterschiedlich und die Suche nach dem perfekten Setup sowieso oft endlos...auf diesem Wege - viel Erfolg beim rumprobieren. :-)

    Ich hoffe ich konnte dir etwas helfen.

    Hast du schon die neue OS Version auf deinem Profiler aufgespielt und es damit versucht?

    Es scheint mit dieser Version wieder stabiler zu laufen, so zumindest Miene Beobachtung.

    Hey, jep, hab ich gemacht. Es läuft tatsächlich stabiler, dennoch tritt das Problem weiterhin ab und zu auf. Woran liegt das denn? Kann das nicht 100%-ig beseitigt werden? :-) Kenne mich natürlich auch nicht aus, was die Technik angeht etc. LG!

    woran es liegt kann ich dir noch nicht sagen, wir konnten das Problem allerdings nachvollziehen und haben direkt unseren Entwickler informiert.

    Habe noch etwas Geduld, ich denke wir können bald genauere Auskunft geben und das Problem beheben.

    Kannst du ebenfalls verifizieren, dass das Problem selten bis garnicht auftritt, wenn eine Remote mit dem Profiler verbunden ist?

    Hey, wollte mal fragen, ob es hier bereits News gibt, bzw. ob die Fehlerquelle gefunden wurde? Hab gestern noch meinen Kemper angeschmissen und da ist das Problem wieder aufgetreten.

    LG :)

    woran es liegt kann ich dir noch nicht sagen, wir konnten das Problem allerdings nachvollziehen und haben direkt unseren Entwickler informiert.

    Habe noch etwas Geduld, ich denke wir können bald genauere Auskunft geben und das Problem beheben.

    Kannst du ebenfalls verifizieren, dass das Problem selten bis garnicht auftritt, wenn eine Remote mit dem Profiler verbunden ist?

    Hey, erstmal vielen Dank für die Rückmeldung und Info!

    Das Problem tritt vermehrt auf, (ca. jedes 4-7 mal) wenn man die Up oder Down-Buttons am Kemper selbst betätigt, AUCH wenn die Remote währenddessen angeschlossen ist.

    Nutzt man die Up&Down Funktion der Remote, tritt das Problem nicht auf. Es wird also am Kemper selbst liegen.