Profiler related issues and trouble shooting help

Looking for help? This is your forum.

    1. Yamaha HS7s creating an "angry squirrel" noise - Help!! 5

      • collinisballn
    2. Replies
      5
      Views
      140
      5
    3. Chris Duncan

    1. Kemper humming 15

      • hendrix.stratman
    2. Replies
      15
      Views
      1.4k
      15
    3. usbzoso

    1. rigmanager didnt install correctly 1

      • breathwater
    2. Replies
      1
      Views
      110
      1
    3. dmatthews

    1. Weird Problem remote LCD remote contrast 13

      • kriswylde
    2. Replies
      13
      Views
      1.3k
      13
    3. kriswylde

    1. Dear Kemper Devs and Mods is the morphing bug still on your to do list? 11

      • Verminante
    2. Replies
      11
      Views
      465
      11
    3. dickjonesify

    1. FW 5.7.1.14156 Public Beta OS Feedback Thread 24

      • paults
    2. Replies
      24
      Views
      2.3k
      24
    3. tlayley

    1. White Noise Around Notes With Loop 3

      • gtrgriff3
    2. Replies
      3
      Views
      119
      3
    3. Wheresthedug

    1. Favorits are missing after update - owner name the same in Rig Manager and Profiler

      • jbc1975
    2. Replies
      0
      Views
      127
    1. Morph + Tempo Issue 3

      • kylejanssen112
    2. Replies
      3
      Views
      195
      3
    3. Verminante

    1. latest Berta update Volume Expression now back to Factory Default 5

      • richguitar
    2. Replies
      5
      Views
      109
      5
    3. Sharry

    1. Severe noise issue, struggling since a couple of years... 1

      • everasia
    2. Replies
      1
      Views
      131
      1
    3. everasia

    1. Profiler crashes - fixed - after poor support experience 35

      • stratology
    2. Replies
      35
      Views
      2.2k
      35
    3. G String

    1. Update von 1.5 auf 1.8 schlägt fehl & mehr 4

      • alphadesigns
    2. Replies
      4
      Views
      143
      4
    3. Ingolf

    1. MIDI Program Map? 4

      • spindlebox
    2. Replies
      4
      Views
      92
      4
    3. Chris Duncan

    1. Kemper got stuck while turning ON 2

      • nazeef
    2. Replies
      2
      Views
      76
      2
    3. Kempermaniac

    1. Date and Time resetting when powered on (Clock Setup Error) 4

      • MattBass
    2. Replies
      4
      Views
      198
      4
    3. Gryzor

    1. Noise from hell - Repaired 3

      • Trigun
    2. Replies
      3
      Views
      229
      3
    3. Morph

    1. Stange kemper message 1

      • Raoul23
    2. Replies
      1
      Views
      214
      1
    3. waraba

    1. Unwanted stored in performance mode... or is it the edit buffer? 6

      • MarkVanLoon
    2. Replies
      6
      Views
      298
      6
    3. paults

    1. FW 5.7.0.14099 Public Beta Feedback Thread 116

      • Monkey_Man
    2. Replies
      116
      Views
      9.6k
      116
    3. Andy_T-V

Display Options