Performance slot schanges when connected to RM

  • This is driving me nut , each time I start-up rig manager , brower or performance mode ... My performance is altered and a new rig is placed in slot 1 (same rig each time) , so need to go to a copied performance and copy-paste the correct rig


    Very annoying , any ideas how to solve this ?


    Raf

    Kemper stage with 2 mission pedals (in a Thon FBV express case) and a Zilla 212 (K-100/V30)

  • Very annoying , any ideas how to solve this ?

    Rene gave the right answer.
    If it happened again you need not to tranfer the original Rig again.
    Just select a Rig in another performance. When you come back the original Profile will be there again - as long you did not store.

  • It's not the demoed rig that is stored , always a rig in the current performance


    I guess there's some sort of syncing going on between RM and the kemper


    Raf

    Kemper stage with 2 mission pedals (in a Thon FBV express case) and a Zilla 212 (K-100/V30)

  • I never use the RM in performance mode exept I want to transfer performances. So I do not know this effect.
    Did you try to switch to a rig in another performance and switch back as I proposed. (to avoid a new transfer of the original rig)

  • I never use the RM in performance mode exept I want to transfer performances. So I do not know this effect.
    Did you try to switch to a rig in another performance and switch back as I proposed. (to avoid a new transfer of the original rig)

    The worng rig is even saved on the first spot ... Bummer if you notice it when getting ready for a gig , glad i have a backup performance so I can copy the correct one back in it's spot


    I fiddled with RM and one all syncing is done , it seems fine now , therefor I assume RM was getting unfinished business ready ?


    Raf

    Kemper stage with 2 mission pedals (in a Thon FBV express case) and a Zilla 212 (K-100/V30)