Can't get Kemper to communicate with audio interface

  • I finally have gotten and A/I , 144 MKii, and SPDIF connection. I hook the in/out cables from profile to A/I and A/I usb into PC with drivers installed. I hook my headphones into the interface headphone jack and cannot get the profiler to play through the headphones


    Do I need to change a setting in the Kemper to change to digital outs or something? I have held the output button and .looked but nothing helps.


    TIA

  • Here's some verbage from the manual:


    "For the DI recording, only one cable is required from the S/PDIF OUTPUT of the PROFILER to the input of your audio interface." <--- For starters make sure you're only using one S/PDIF cable.


    Secondly, make sure whatever DAW you're using that the inputs and outputs are routed properly. I know for my Focusrite Saffire Pro 14 the headphone output is dedicated to channels 3/4 by default while the main outs are dedicated to 1/2.


    Typical issues regarding audio often fall within improper routing with the interface and the DAW and not with the Kemper. (Took myself many hours of forum reading to figure this out).

  • No luck with the S/PDIF OUTPUT of the PROFILER to the input of your audio interface. Still no sound to the headphones. I will try to check the routing.

    As @Mr Strongg suggested, the routing will be the likely cause. Also, check your audio properties of you computer as they may need to be tweaked. :thumbup:


    Have you tried to get a headphone signal with TS cables?

  • OK, Ive done a bit of research for you.


    From the manual:


    Sample Clock Source
    The clock source can be set to “Automatic” or “Internal.”

    • Automatic (default): If a clock signal is input through the DIGITAL IN jack, it is used. If no signal is input through theDIGITAL IN jack, this unit’s internal clock is used.
    • Internal: This unit’s internal clock is always used.
    • When using digital input, set this to “Automatic.”

    If you've not seen the Control Panel app, which it appears you haven't, the manual says this:


    For PC:


    After the PC has restarted, open the TASCAM US-122 MKII / US-144 MKII(Start > Control Panel) or US-122 MKII & US-144 MKII Control Panel (Start> All Programs > TASCAM). If the Driver Version, Device and other data appear correctly, the installation has succeeded.

    For Mac:

    Installing the driver for Mac OS X

    • 1 Confirm that the US-144MKII is not connected to the computer.
    • 2 Double-click the "US-122MKII_US- 144MKII_1.14.dmg" on the included CD-ROM. The "TASCAM_US- 122MKII_US-144MKII_1.14.mpkg" is created on the desktop.
    • 3 Dboule-click the "TASCAM_US- 122MKII_US-144MKII_1.14mpkg" on the desktop to launch the installer.
    • 4 Follow the instructions on the screen to conduct the installation.
    • 5 Restart the computer and then connect the unit.

    In the case of the Mac, look in the Applications folder, and if not there, look in ~User / Applications.


    The clocking options are obvious and you can't miss 'em. Here's what the PC version's window looks like:


    Screen Shot 2018-09-13 at 2.22.24 pm.jpg

  • Still no sound though through the headphones. Hopefully with a rested head I can figure it out tomorrow.

    Taking time away always helps. It took me 4 days to figure out how to reamp with my setup and it involved listening to wayyyy to much feedback and eventually trading in gear to purchase a new audio interface lol.


    Now I reamp my reamps just to remind myself I figured it out :thumbup:

  • Hey there,


    I primarily use to my Kemper via S/PDIF into my audio interface.


    My interface settings have Clock Source set to Internal (it's not syncing to the Kemper), so that's not a problem for me at least.


    I see above "only use one cable" which makes no sense. You need only one to go from the Kemper to your interface, but if you have a 2nd cable going back the other direction, it shouldn't be a problem (both the Kemper and my audio interface have 2 RCA S/PDIF plugs, one for in, one for out).


    How about the Kemper clock rate? Your audio interface might not give you any signal if the clock rate isn't the same. I have both set to 96kHz (as well as my DAW). If you have one set to 96kHz, but the interface is set to / expecting something else such as 44.1kHz, that might be a problem. (Note: mine still gives me audio if I have those mismatched, but it's poor quality and has digital clicks / noise, but yours may actually just mute the signal on a mismatch.)


    How about the Kemper analog out to your interfaces analog inputs -- signal there?


    Also check to see if the problem isn't with the routing to the headphones. Take those off and bring up your DAW, create an audio track and arm it for recording. Do you get a reading on that track (LEDs going up or something)? Because that would mean that your system IS getting the Kemper digital signal, but you have an issue routing it to the headphone outputs.


    I have the S/PDIF, analog main outs, plus the auxiliary outs (configured to stereo) all running into my system and all working.


    Do you have another device with S/PDIF outputs? If so, does that device work?


    Speck

  • My interface settings have Clock Source set to Internal (it's not syncing to the Kemper), so that's not a problem for me at least.

    It probably has automatic SRC like the MOTU AVB interfaces, Chris.


    If not, it shouldn't work without intermittent clicking and popping at the very least.


    How about the Kemper clock rate? Your audio interface might not give you any signal if the clock rate isn't the same. I have both set to 96kHz (as well as my DAW). If you have one set to 96kHz, but the interface is set to / expecting something else such as 44.1kHz, that might be a problem. (Note: mine still gives me audio if I have those mismatched, but it's poor quality and has digital clicks / noise, but yours may actually just mute the signal on a mismatch.)

    Jackson implied that the S/PDIF signal was working after he visited the Tascam Control Panel software by saying only that there was "still no sound though through the headphones".


    Had S/PDIF still not worked at that point, your question would've been the next logical one on my list.


    Let's see if not mentioning S/PDIF was an "unintentional" omission; if so, matching the rates will be his next step.


    If that doesn't even work, I'll be fresh out of ideas. :/

  • Looks like Jackson sorted it out by selecting "Automatic" as the clock source in the Tascam Control Panel 'cause he hasn't said anything since Thursday.


    Anyone who's struggling with S/PDIF on the US-122 MKII or US-144 MKII when hooked up to the Kemper might benefit from this tip.