RM not working properly with Kemper

  • I have a Mac mid2010 Pro Tower running High Sierra 10.13.6 and when I connect Kemper to RM it shows local library and my profiler but no rigs, and if I try to send a rig to the Kemper nothing happens. I tried going back in OS software on the Kemper (4.6.1) and RM (2.1.26) but it still did the same thing...tried different USB cables also. So either the USB connector on the Kemper is bad (but why would it still show local library when I connect it) or there is an issue with High Sierra.

  • Just to clatify, the Local library is what is saved on your computer and will always display when opening RM, even if the KPA is not connected.

    The "My Profiler" folder displays when there is a connection, so from what you are saying, it is somehow connected.

    I've not familiar with Mac, so not sure why you can't see any rigs in that folder.

  • Checked for a search issue....not the problem. Whatever USB cable I use into any USB port on my Mac, Rig Manager sees My Profiler but with zero rigs AND the Kemper freezes. Very frustrating because I have had this Kemper since late last year and RM worked flawlessly. Again...is it a High Sierra OS problem?