Posts by SKL

    Versuche mal folgendes:
    Fahre den Stage herunter, ziehe dann für ca. 30 Sekunden den Netzstecker und starte ihn dann neu. Sollte Datum und Uhrzeit dann immer noch korrekt sein, wird es wohl nicht die Batterie sein. In dem Falle weiß ich auch nicht. Beobachtet habe ich das selbst noch nicht, weder bei meinen 2 Toastern (von denen einer inzwischen fast 9 Jahre alt ist) noch beim Stage, und bei mir ist das OS auch aktuell. Bliebe dann also nur der Support.
    Ich wäre dir dankbar, wenn du uns auf dem Laufenden hieltest, vielen Dank!

    Sei bitte nicht so hart mit der Fa. Kemper... Die haben wirklich einen ausgezeichneten Support, der auch schon mal Hardware-Defekte nach Ablauf der Garantie behebt und auch sonst sehr bemüht und kompetent ist!

    Ist für mich zu spät :|! Habe inzwischen meine aktive Box Matrix Q12a mit einem Kemper-Kone ausgerüstet... Funzt auch sehr gut (natürlich unter Umgehung der Frequenzweiche!), hat aber das Geschmäckle, daß das eingebaute Verstärkermodul Matrix GM50 an 4 Ohm 400 Watt liefert... Da heißt es: VORSICHT mit dem Volume-Regler!

    Ich sehe es genau anders rum,

    Jeder halbwegs vernünftige FOH Mixer hat sowieso low- und highcut im fader input.

    Ich finde auch, es sollte möglich sein, den Low- und Highcut nur auf den Monitor-Out zu beschränken!

    Zunächst bitte unbedingt darauf achten, daß die Firmware-Version aktuell ist (z.Zt.: Version 8.0.6.24597)!! Wenn du in der Stack-Section die Taste "Cabinet" länger gedrückt hältst, kannst du auf Page 1 das Cabinet dieses Profiles ganz normal wählen, verändern etc. Auf Page 2 kannst du das Speaker-Imprint für den Kone für dieses Profile wählen. Für alle Profile, denen kein individueller Speaker-Imprint zugeordnet ist, greift die Einstellung in OUTPUT Section / Kemper Kone (Page 8/8)! Aber nur wenn 1. der "Kemper Kone"-Modus aktiv ist und 2. "Monitor Cab Off" aktiv ist. Wie ich schon sagte, das steht alles im HB.

    Da verwechselst du "Cabinet" bzw. "CAB Module" des Amp-Profiles mit den Kone-Imprints und deren Einstellung. Das CAB Module eines jeden Profiles kannst du auch weiterhin beliebig wechseln, verändern usw. Wählst du aber, entweder global oder per Profile, ein Speaker-Imprint, überdeckt dieses das eingestellte CAB Module des Profiles ABER NUR FÜR DEN MONITOR-OUTPUT! Über den Main-Out hörst du weiterhin das CAB Module des Profiles. Mit anderen Worten: CAB Module des Profiles und Kone Speaker-Imprints sind zwei völlig unterschiedliche paar Schuhe! Ohne dir nahetreten zu wollen, du solltest dir dringend noch mal den Abschnitt über Kemper Kone / Kabinet im Handbuch "KEMPER PROFILER Das Grosse Handbuch 7.5 (deutsch).pdf" (hier zu haben: Das Grosse Handbuch 7.5) durchlesen, dann verstehst du wahrscheinlich die Zusammenhänge besser.

    Ich habe dich ganz genau verstanden! Und ich sage noch mal: Es gibt generell zwei Ausgänge am Kemper:

    1. Der Monitor-Output,

    2. Der Main-Output.

    "Kemper mit eingebauter Endstufe + Kone" --> Das ist der Monitor-Output (1.),
    "... den Sound der zusätzlich in die externe Endstufe ( oder live in die P.A.) geht" --> Das ist der Main-Output (2.).
    Die ganze Kemper Kone-Technik mit Speaker-imprints etc., also das, was du in der Output-Sektion, Untermenü "Kemper Kone" einstellen kannst, wirkt sich nur auf den Monitor-Output aus, nicht aber auf den Main-Output! Von daher kannst du mit deinem Setup mit ext. Endstufe und EVH-Speaker am Main-Output damit garnix anfangen... Das Gleiche wenn du den Kemper über den Main-Out direkt in die PA spielst. Letzteres würde auch keinen Sinn machen, wenn man davon ausgeht, daß die Kemper Kone-Technik auf die speziellen Kemper Kone-Speaker zugeschnitten ist, welche in den PA-Boxen mit Sicherheit nicht eingebaut sind.

    Jau, genau darin liegt das Problem: Der "Kone-Modus" und damit die Speaker-Imprints funktioniert nur und ausschließlich über den Monitor-Output. Der kann ja inzwischen auch stereo betrieben werden!

    Habe immer einen Highcut bei 8kHz.

    Versuche mal den Highcut auf 5000Hz oder evtl. noch darunter zu setzen. Selbst der Frequenzgang von Strats mit eingebautem Preamp kommt selten über 5kHz. Außerdem nochmal der Hinweis zum Thema Frequenzweiche: Die wird den Frequenzbereich des Breitbandtöners beschneiden. Schließe den mal direkt an, also unter Umgehung der Weiche und horche mal, wie der Sound dann ist, u.U. reicht das bereits um den Klang zu verbessern... Und überhaupt: Wenn du einen Kemper Kone einbauen solltest, dann musst du den sowieso direkt anschließen, also auch da die Frequenzweiche weglassen, sonst macht das alles keinen Sinn!

    Kann mir jemand sagen, ob der Lautsprecher-Tausch des Lautsprechers von Ritter (kennt hier jemand den Lautsprechertyp?) zu Kemper-Cone überhaupt etwas bringt und wenn ja mit welchen Benefit kann ich dabei rechnen?

    Hi Herby,


    vom rein technischen Standpunkt aus betrachtet kann der Sound, den die Kone-Einstellung des Kemper liefert, tatsächlich auch nur mit einem Kemper Kone (ja, Kemper schreibt Kone wirklich mit K...) authentisch zu Gehör gebracht werden. Wenn das dein Ziel ist, kommst du um dessen Anschaffung sowieso nicht drumherum! Wenn du aber mit dem Sound deines jetzigen Speakers vollauf zufrieden bist, dann ist doch alles schick und es gibt auch keinerlei Grund, irgendetwas zu ändern. Wobei ich persönlich ehrlich gesagt mit einem zusätzlichen Hochtöner so meine Probleme hätte, weil der mir zu viel hochfrequentes Gefiesel produziert, insb. mit Strat, Tele & Co, was man kaum wegbekommt. Daher meine Empfehlung: Den Hochtöner einfach mal runterregeln, falls das bei dir technisch möglich ist. Man kann ihn sicher auch ganz abklemmen, dann muß man aber dafür sorgen, das der Breitband-Speaker NICHT über die ganz bestimmt vorhandene Frequenzweiche läuft, weil die diesen nach oben hin begrenzen wird.


    Gruß

    SKL

    Ich habe auch einen KPA Stage, bei mir wackelt garnix. Wende dich am Besten an den Kemper-Support, die sind wirklich sehr aufgeschlossen, flink und kulant. Ist das ein Neugerät? Wenn ja dann hast du ja sowieso Garantie...

    Warum benutzt du nicht einfach den Pure Booster ohne morphen? Ich habe ihn in Slot "X" zu liegen und gelockt, damit er in allen Sounds verfügbar ist und das Boost-Volume auf +4 gesetzt. Funzt bei mir prima!