S/PDIF not working yet?

  • Ahoi,


    I tried to connect the KPA with my RME Fireface UC. S/PDIF output seems to work but I get better sound results with the master outputs. Possible?


    And S/PDIF input is not working yet? I updated to 1.04.....I tried to use the xlr and line inputs of my fireface used the S/PDIF to connect the KPA for using a rig and went back to the fireface via S/PDIF for recording in my DAW. Of course I pressed "input" at my KPA and marked "S/PIDF input" but what I got is not really an acoustic guitar sound - only noises...alien stuff...


    undo-redo > not working..what else?


    cheers...


  • It should be working, it's working fine here with 1.04, one thing you might need to do is bring the MASTER level up to have enough recording level, depending on the patches.

  • Make sure your Interface (and project if you're using a DAW) is set to 44.1 and that the master clock comes from the Kemper. Next make sure that you've set SPDIF Input on the Input settings on the Kemper and finally make sure to route the instrument input or daw (if you're reamping) to the SPDIF output on your interface.

  • interface is set to 44.1 kHz
    S/PDIF input is set on the KPA
    master volume is up


    I told the KPA to be the master and I told the interface to be the slave but they don`t listen to me. I am the slave of the technique ;)
    yeah - must be a routing problem but I don`t know what to change.
    A fast but silly solution would be to use a mixer to have enough xlr and line inputs - connect to the KPA - connect via master outputs to my interface - done....or does somebody has a RME FIREFACE UC?

  • I also have an RME FireFace UC
    I cannot get the spdif input to work at all with the kemper


    the spdif outout works great,


    anyone have a solution, I've played with it for a long time trying to reamp

  • I also have an RME FireFace UC
    I cannot get the spdif input to work at all with the kemper


    the spdif outout works great,


    anyone have a solution, I've played with it for a long time trying to reamp

    I only have a RME HDSP 9632, and the whole SPDIF works like a charm, including reamping. From what i remember i just set the RME´s clocking to SPDIF and it worked instantly. You should be able to see the clocking to change in the driver if you unplug the SPDIF cable. Also, there should be some options for the digital conversations in the driver. Perhaps you have to play around with these.

  • I was going to try and use the
    S/PDIF connection, but you guys have totally confused and scared me with your jargon.... what is clock slaving, how do you set this clocking... and what is
    44.1 in my workstation....and how do I set my m audio fast track pro to
    44.1... re-amping also not familiar with... and I have been recording and using these things for some time, but never got to these things...



    danke ;(