Effects staying on while moving between Rigs in a performance.

  • Hi guys, I am new to forum so hopefully I'm clear with my question. My issue happens when I am connected to Rig Manager 3.0.120 & toggling through a performance switching on my effects (switched on via buttons above-{Kemper stage]). My problem is that when I change to another rig within the performance & then come back to the rig I was using; my effect is still in the state I left it rather than back to the saved Rig I had. Thanx Jase

  • Thank you for the info. I missed that in the manual. Now I have found it though it seems that the way I was activating effects on(via Kemper stage l ll lll llll buttons etc) I shouldn't have lost my settings as I wasn't in edit mode. I was just playing as if in a live performance but also connected to Rig manager. Could it be that Rig manager thinks I am in Edit mode because I am connected to it? Thanx in advance.

  • Thanx for answers guys. I am still a little worried when using Rig manager but getting my head around it slowly. Its like nothing I have used before. I also get worried when LIB comes up on on my Kemper stage screen and I can not move beyond it apart from turning it all of. I usually have a good handle on this sort of of software/hardware situation but find this one is a bit unnerving. Are there any Kemper tutorials that you can suggest that are helpful for me to get my head around? I have read Rig manager and Kemper manual pretty thoroughly & watched the very useful Kemper YouTube tutorials. Cheers Jase :)

  • Thank you.


    It's not about that. It's about when you change the status of an effect in a performance (pushing pedals I, II, III, IIII) and change to another slot, when you come back to the slot where you changed the status of the effect, that status doesn't go back to the saved status. It only happens when connected to Rig Manager.


    Is there a way to activate/deactivate this behavior no matter if Rig Manager is connected or not?