Class D poweramp BAM200 headroom ?

  • Guys, I encouter an issue with my BAM200 poweramp ...


    It's loud enough so no problem but when I add a boost few dB the level increases with morph but the last few % the volume drops.


    I'm not clipping the BAMs input (signal leds stay green, as well as the output) ...


    Why is this happening, can a signal be flattened while not saturating ? Is this the description of lack of headroom ?


    I'm considering to keep it as backup and go for a powerstage 700 or a fryette PS2 ...


    All insight is welcome !


    thx


    Raf

    Kemper Powered Rack and remote/Mission pedal with Zilla 212 (K-100/V30) and Kemper stage with mission pedal

  • Check with headphones directly on the Profiler!

    There's a limit how much can be boosted inside the Profiler. Going even further leads to exactly this effect happening.

    So reducing the start level would solve this ?


    However I must say when I a/B'd with a fryette PS100 it did not happen ? And would this not cause the output to clip ?


    Raf

    Kemper Powered Rack and remote/Mission pedal with Zilla 212 (K-100/V30) and Kemper stage with mission pedal

    Edited once, last by Roeffel ().

  • I don't exactly understand, sorry. :)

    What I'm referring to is that you want to morph a booster (inside the Profiler) and you experience that at some point instead of boosting further the level seems to drop slightly. If this does NOT happen on headphones on the Profiler, it has to do with your poweramp. But if it DOES happen on headphones, it's the intenal limit of boosting you run into.

  • I don't exactly understand, sorry. :)

    What I'm referring to is that you want to morph a booster (inside the Profiler) and you experience that at some point instead of boosting further the level seems to drop slightly. If this does NOT happen on headphones on the Profiler, it has to do with your poweramp. But if it DOES happen on headphones, it's the intenal limit of boosting you run into.

    I'll check it asap ! Keep you informed ! thx

    Kemper Powered Rack and remote/Mission pedal with Zilla 212 (K-100/V30) and Kemper stage with mission pedal

  • I ran into the same problem. I have a bam200 and a trace Elliot elf. Both very similar but the elf doesn't do this and neither does my carvin mach 100.


    After much debating I decided to chalk it up to the Mosfet preamp compressing early on even though the signal is not clipping on the input indicator.


    My only work around is to keep the gain very low and crank the master volume to desired level. This may not give you the volume and headroom you want but it's worth a try.

    I now use it as a small living room amp that I run my zoom g6 through and use either the elf or the mach 100.