Posts by Wogo

    Um einen Sound nachzubauen, würde ich immer das verwendete Equipment raussuchen, die Rig Exchange nach diesem Amp durchforsten und dann anfangen zu basteln.


    @ Fender: vielleicht hilft dir diese Vorgehensweise um Deine "Zieleffekte" zu finden. Ich habe schon etliche Reverbs gefunden die mindestens so gut wie ein Federhall klingen. Mit der Gutenbergmethode (Copy+Paste) hast du diese in deinen Rigs. oder du speicherst sie in deinen Reverbs.
    Die Delays sind für mich ebenso mehr als ausreichend, ducking, Modulation, Tempofunktion, etc. Vielleicht bin ich hier altmodisch, aber ich weiß nicht was hier noch fehlt (außer Reverse delay für das ich keine Verwendung habe). Ich habe noch ein gepimptes Line6 DL4 das ich seit der KPA zeit nicht mehr oft verwendet habe.
    Für mich wäre ein 60sec Looper eine signifikante Verbesserung.

    Ja die Idee wäre gut ist aber nicht so leicht umzusetzen weil es hier schon in die Raumakustik rein geht. Dann kommen z.B.Kammfiltereffekte, Phasenlöschungen, etc. und all diese Gemeinheiten ins Spiel, deren Ergebnis du ja jetzt schon hörst.
    Von BBE gibt's hier den Maximizer als regelbare Loudnesstaste. (Ein Kollege hatte sowas mal vor Jahren).
    D.h. die Kiste müßte in deinem Fall "umgekehrt" eingesetzt werden und die Rigs in Bandlautstärke gespeichert werden. Für geringere Lautstärken könntest du dann den Maximizer einregeln.
    Leider müssen wir's nochmal verkomplizieren, da auch deine beiden PA's unterschiedlich klingen werden.
    Ich würde es zum Start mal mit der KPA Output-EQ Einstellung bei geringeren Lautstärke probieren. Sollten sich keine akzeptablen Ergebnisse einstellen kannst du immer noch mit Zusatzgeräten nachhelfen.


    Sowas wie der Maximizer kommt dann wahrscheinlich mit der FW 9.9 beim KPA, die Ideen für Zusatzfeatures gehen uns ja noch nicht aus ;)

    Yep, as we know Kemper they will put in a gimmick e.g. a random generator which takes presets from amps, cabs, eq's + stomps to create new "Accidentally Rigs"
    Yes we have fantasy :rolleyes:

    Painfull if you have 200 in the kpa and you want to try cab No. 3 and then cab No. 195. Scroll, scroll, scroll.........
    It would be much helpfull to load a cab by one click.


    :thumbup: I agree 150% and see a trend that the RM has to get closer to an Editor instead of a Rig Explorer as it is at present.
    Let's wait for RM 2.X

    yes, since I have the KPA I think about selling my superb sounding Deluxe Reverb (where only the chassis is stock) as well as my superb sounding Tweed Twin Clone. Mostly the Power switches are in Off position.

    dito für mich auch das inovativste Gerät das ich in den letzten Jahren gekauft habe. Ich vergleiche das immer gerne mit der Erfindung der Workstations (nicht des Sythisizers) bei Tasteninstrumenten. Eigentlich ein Ampsampler, und welcher Keyboarder kennt schon den letzten Parameter seiner Workstation? Muss man auch nicht, es reicht wenn man weiß wo man nachschauen muß.

    Yep, my Kemper Service Rating: 10 from 10


    The LEDs on my Remote gone slightly darker, in the Forum the Kemper Admin told me to open a Service Ticket.
    Didi it on Sunday, on Tuesday I recieved a spare cable !!! 2 Days later without ANY discussion or Dealer Contact etc.!!! (I live 550 km away from Kemper HQ)
    But the problem did not disappear and I called the Hotline. After a callback within 5 minutes we analyzed the problem and one day later they sent me a sticker and I sent the KPA + Remote to Kemper HQ free of charge.
    After 5 Working Days I recieved today the KPA + Remote back and it works PERFECT and also got accidently a spare cable now. Thank You very much!


    Resume:
    This is Service as it should be: Competent :thumbup: Friendly :thumbup: Quick :thumbup: Professional :thumbup: Customer Oriented :thumbup:
    You can't work faster :thumbup:


    Now I have to practice to improve my playing... ;)

    8o rtfm!
    Hier steht etwas von der Impedanzbereich des eingesetzten Pedals, wenn der passt geht's auch. Ich vermute dein Pedal liegt außerhalb des Bereichs.
    Alternative: Moog Ep 3, ist gut und günstig oder die anderen einschlägig bekannten Pedale die Du hier im Forum findest (Dunlop, etc.).

    No blurs at tuner enabling, but the whole remote is darked. In my age eyes don't get better, so a future remote improvement for me would be a parameter for the letter size and that the squares get smaller in relation. On the other hand you see the stomp leds, due to this the squares at the display are not so important. A luxury improvement would be to change the display colors as it is possible on the KPA. It looks like they used the identic display.

    Hi there,
    after updating to FW3.20 the blinking of the stomp LED's on the remote disappeared. But with the original shipped cable I thought the LED's were brighter when the remote was new (FW2.X).
    I tried to set it in the System parameters and observated the following:


    Stock cable (7mtr)
    by adjusting the white LED Level on the KPA the connecting broke accidently down and booted again.
    When the remote reboots the remote display shows a 7 at bottom right corner. Also the KPA display gets much brighter when the cable is disconnected while operating.


    Test cable Cat 5E (Belkin Patch Cable 1mtr length)
    While booting no Number 7 showed at Remote display while "waiting for connection"
    White LEDs are as bright at White LED at 100% as they were when the stock Kemper cable was new. Also the LCD Display is brighter. KPA Display shows no difference when the cable is disconnected while operating.


    It seems the ethernet power supply is on the limit at operation with the stock cable. With the test cable everything is fine for me.


    Do we have a guaranty case with the stock cable ?