Posts by AdamMassacre1981

    Hey guys!


    So i took your advice and purchased a brand new pair of cables to go from my kemper into my interface (Female xlr out to TRS into interface) also a pack of NYXLs for each of my babies.


    Got a couple of days off work coming up so im gonna knuckle down and see what happens.Maybe an improvement maybe not but its a new idea for me to try. 🤞🤞


    Rock on guys!

    So... is it sounding hunky-dory now, Adam?

    So far so good. the real kicker is is that it was probably just the profiles that were bad...well not "bad" just not tweeked for me or my guitar or style of playing. i will have to record a song in a mix to see if theres any hunky dory-ness.

    Maybe im expecting the profiles to sound like a fully mixed guitar track right out the gate if that makes sense and im not going at it like an engineer where i should be digging in to make the profile work for me and my guitars and my style of playing.

    They sell you this idea of commercial bundles as these "drop straight in a mix" profiles and that was very appealing to me and its just not the case...it takes work and im getting that now.

    I cant thank all of you enough for sticking with me these last couple of years.Your input and support has been amazing \m/

    This is also good solution . I think Adam tried but something went wrong. Maybe wrong interface configuration or wrong input selected in DAW track input while analog in was still connected .

    im attempting SPDIF again. Grey cable plugged into OUT of kemper which is plugged into IN on my interface and red cable plugged into IN of kemper and plugged into OUT of interface...

    These are the current settings.


    the Audio input i would usualy choose is SPDIF 2.

    The configuration is "mono"

    My USB device settings are as such. and my kemper clock matches and is synced.

    Also i have added my interface settings...i hope i aint missed anything out and thank you guys so much for putting up with my moaning you guys are the best!


    EDIT! My kemper SPDIF OUTPUT is set to GTR/STACK

    The DI you posted is ok . Just wanted to hear that there are some signal anomalies. And there was. You don't have to post another DI . Just connect KPA like we said (I'm using KPA XLR to interface TRS connection but you can try with ordinary TS cable). The important thing is if you record like this you propably hit clip region of your mic preamp. And this may be the couse of your problems.

    Just ordered myself a balanced female XLR to 1/4 inch TRS jack cable.

    Lets see what happens! :) fingers crossed its something good lol.

    Werw!! thats like a trillion times better haha so im clearly doing it wrong Oh my! thank you so much for this amigo, You've brought hope to my desperate situation \m/

    (DI track download link on the soundcloud track)


    WITH profile.


    i couldnt figure out a way to attatch the profile the forum just says "file extension invalid" i dont have a dropbox account...hmmmm...oh1 i think this may work .


    https://drive.google.com/file/…3dzXXyHp/view?usp=sharing

    Many interfaces work this way but “built in soundcard” may not mean what you think. In order to get a mic signal loud enough to be useable mixing desks, interfaces etc all have a pre amp to boost gain. Not all pre amps are created equal. Some destroy the tone, some are highly transparent and some even impart their own desirable fingerprint (like Neve 1073 etc). However, if the incoming signal is strong enough already the mic preamp isn’t needed. In many cases it can’t cope with the high input level and distorts (even with the input gain all the way down). With many interfaces you can manually select mic or lone level input (with or without mic preamp) but with some the switching is carried out automatically; if the interface detects an XLR input then it automatically engages the pre amp. If it detects a 1/4” plug it bypasses the preamp. In the latter you could describe that as just using the “built in soundcard” but it is really the interface doing its thing (A/D conversion) not just using the computer’s own built in soundcard which is what the description might be suggesting to you.

    Ah! well that was explained WAY better than the forum post i read hahaha thanks for that matey :)

    Sorry dude lol so you want the DI the profiled sound and the profile...i was kinda a bit iffy doing this as the profiles i use are purchased commercial ones.

    So! This morning before work i tried a few things.


    I unplugged and turned off SPDIF and unplugged any cables i used previously to connect my kemper to my interface which through trial and error was balanced and unbalanced cables going from left out direct into interface trying Line and Instrument option on my interface that all ended in the same bad problematic result.


    This time i used an XLR cable out to XLR cable into my interface and something indeed happened.


    Maybe because at this point i just WANTED something positive to happen so my brain may have been tricked lol.


    I came accross a forum DEEP inside of the internet buried away where someone suggested without using an XLR cable on a focusrite interface the pre-amps arent even engaged and it resorts to using the built in soundcard...i was kinda confused by this...sounds a bit odd this would be the case but i tried it.


    Please understand and dont lynch me if i sound bonkers iam an absolute novice at anything PC related and the ins and outs of pre-amps etc so i couldnt realy figure out what was being said but at the core of the post there was a new option i hadnt tried yet so i went with it.

    So here iam XLR out to XLR direct into my 4pre.

    There is indeed quite a substantial quality increase...again i just hope its not my ears hearing what they wanna hear so im not gonna get too excited just yet lol.

    I will play around some more and let my ears adjust to see if anything has indeed changed.


    If this is a solution i will in detail post what i did.



    Fingers crossed! 🤞🤞

    Yurrrp! Been all over that. Ive cut sooooo many times including insanely drastic cuts all over that range and its still there im trying to say there seems to be a digital interference somewhere in the signal.I can completely remove/cut/scoop out that whole area and it will be still sitting there...it will not go.


    I always change out my strings quite regular between 10/11 sometimes up to 12.None of this makes a difference new strings old strings different gauges or angles i can finger pluck the string strum it with a spoon rub it with the back of my head it does the same problem.


    Sorry brother i understand your trying to help and im grateful im just getting frustrated. This has been ongoing for years.

    1. Depends what im playing. Metal riffs medium to hard sometimes really aggressive.

    2. My usual pick is 1.10mm Black ice from D'Addario.

    3. Pick angle pretty standard at around 45.

    The only time i get this problem tho is when im playing through my computer. Ive been playing the same style/way for 25+ years without incident. I dont get this problem when im going through my actual amp/cab Orange Rockerverb/4x12 cab. its only when im going digital.


    So i tried to capture the problem frequency that is plaguing my sound on EVERYTHING. This was recorded using a Neural DSP plugin my kemper was not even a part of the chain at all it was just direct into my interface using one of my other guitars and this time i recorded a direct sound AND another channel where i just removed all bottom end to flush out that horrendous noise im getting with all my guitars in all of my recordings.


    Ive also included a screen shot of the EQ i did in Cubase to show where the problem is living.


    EDIT: NO amount of EQ gets rid of it,It remains no matter what i do.


    EDIT 2: No amount of distortion reduction removes it.It is still there.


    EDIT 3: At the 0:22 mark that is the poison that is smothering all of my digital recordings. Its just constantly there.

    I'd agree with trying to lower the pickups. Takes only a few seconds and you can always put them back. What works for other people really shouldn't be part of it. Set them to what you think sounds best, keeping in mind that even small height changes can make a difference.

    Yeah thats true dude i was just saying the general consensus within the EMG81 community seemed to be closer to the strings. I will have another play around tho and see what happens \m/

    To be honest, I don’t really get the problem here. Sure, a lot of distortion happening so it comes at no surprise that there is a harsh pick attack. I canˋt here any digital clipping effects.

    If you go back to the older recorded sample where im playing single notes its clearly something odd going on that i could never figure out what was happening...still cant lol the latest recorded sample i changed nothing except i used my other newer more pro setup guitar also i went back to SPDIF and it seems to have fixed itself or at least not sound as bad and again i have no answers for this...flippin voodoo magic man! lol my plan is to go back to the source and thats my actual guitar. Im pretty certain one of my older guitars is to blame for this she badly needs a makeover certainly a re-fret as im now thinking that is the main source of the noise maybe the string vibrating against said worn fret bars is creating that pwing zoowie fizz Pew Pew effect and could be the culprit and when distorted it only makes it THAT much more audible. After exhausting EVERY other possibility im now at this point of the process of elimination.


    Fingers crossed!

    Yeah in a recording situation i would dial back the distortion quite a bit usualy around the 2 oclock spot there is a nice sweet spot around there for me especialy when double tracking rhythms and i would cut out the low end just to the point where it disapears then dial a touch of it back in so to let the bass fill that frequency range also scooping a little midd so the snare doesnt get bogged down...pretty standard stuff.


    I have a couple of days off work so im gonna knuckle down and record something and see what happens hopefully get inspired with my kemper again :D


    Thanks again for your support and putting up with my moaning lol \m/