Looper not working again.

  • So again, the looper isn't going into overdub. This has been happening since I got the Kemper about 2 years ago. it seems it works depending on the latest os. sometimes its just fine. Other times I just reboot and it works again. Now (i'm on the latest release, not Beta) it's not going into overdub. I have a gig tomorrow. An important one ,and our first back after this long mess. I see other suggestions about only having a single delay. I changed that, Nope. Also not have so many effects. Well That's not how it's supposed to work. Kemper doesn't advertise, "Our product works, Sometimes, if you don't play loud or complex." But I went to a profile with not much on it it still did not work and I shut off all of the stomps and effects and still did not work. Sometimes after I do the "first recording" and hit playback and hit the button for "overdub" , "overdub" appears momentarily during the button press and it goes away. If I hold down the button, it does not stay on, and just continues playback. If anyone has a solution let me know asap. As I only have a few more hours then on the road tomorrow. I'm gonna see if I reboot a bunch of times it starts working again. I use it only Once in our whole show, but it's at the top of the first freekin' song. Help?

  • The switch works fine. it's the #1 switch. Use it all the time. "it comes and goes "meaning, it's seems like different updates do it. It will work fine for 6 mos. then not so much. then an update comes and poof, working fine. Like I said, usually rebooting will fix it, not playing with the switch.

  • At show last night had to reboot 3 times before “overdub” would work at sound check. Once it does. It’s fine and I leave it on for the show. I would just like to know why it doesn’t work properly.

  • Ånd you deserve to know why. Did you file a ticket as suggested?

    Kemper PowerRack |Kemper Stage| Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop | LTD EC-1000 Evertune | 1988 Desert Yellow JEM

  • With the latest release it has worked every time. Hopefully that solved the issue. But like I said previously the problem seems to come and go with different updates. I wonder if there was an issue they addressed on the latest release? I use a rack I bought in 2019.

  • This has happened to me as well occasionally on more than one release and on both my rack and my stage. I created a ticket but support could not recreate it and neither can I anymore. Nasty bug to catch but I hope they are working on it.

  • I have just noticed this same issue suddenly on my powered toaster and floor pedal unit. I use farily simple profiles (not alot of crazy effects) and have used the overdub looping for years with no issue. Like the original poster, this doesn't feel like a hardware problem as the button works fine for all other purposes but overdubbing and sometimes it seems like there is a flicker where it says overdub for a mili-second and then goes away.

  • I just started having the same issue and I completely agree with this

    "this doesn't feel like a hardware problem as the button works fine for all other purposes but overdubbing and sometimes it seems like there is a flicker where it says overdub for a mili-second and then goes away."

    Has anyone solved for this?

    Profiler OS 10.1.2



    Edited 2 times, last by dschaaf68 ().

  • Hi,

    I have had this problem exactly as you describe it on my unpowered Toaster.

    It seems to be indiscriminate about when it decides to work and when not. Like you said, sometimes it just doesn’t overdub despite flickering the overdub word on the screen. Very annoying.

    I am pretty sure that whenever I connect my Kemper to Rig Manager, that is when the gremlins have a small celebration and party on through the motherboard.

    I’ll check to see if it is working on the most recent firmware.

    If you find a good reliable solution please post it.

    Good luck.


  • I've had this issue for a long time, ever since I got my Kemper (2019) and it was for one particular rig. It happened with every update, the same thing . What is was, and I've heard others talk about it too, was this rig had every effects slot filled, and one in the efx loop. Maybe it was too many, they didn't interact well, The type, used up too many resources. But a lot of the time it would do exactly as you described. it would work sometimes if I rebooted the Kemper, so I thought it was that. So when I had a show I would check it and reboot until it worked, then it seemed to work, for that show, as long as it was on. Until it didn’t, only to come back.

    What I did was to eliminate one of the effects that I didn't need and it now it works every time. I only use it on one song, So I imagine with some of my other rigs that use every available slot and effect. Try it. let me know if it works.