New 8.2.2 OS and Rig 3.2.3 Issues

  • So far, I have experienced the following issues:

    1) It started with my performances feeling stiff and the response to my guitar "felt" sluggish. Not in a latency sense, but in a dynamic sense.

    2) The EQs in my performances needed tweaking to get the same sounds. I typically run a studio EQ after the cabinet (before time based effects) and the dBs of various frequencies I highlight had to be changed to achieve the same "sounds". See this thread ( Its probably just me, BUT......... has the 8.2.2 OS changed the sound and feel of your Kemper? ).

    3) At random times changes that I made through rig manager would not take place on the Kemper. Its like a random issue with USB communication.

    4) When certain performances with ambient reverb settings are loaded they have the reverb sounding weak or almost non-existent. If I disable that reverb block and create a new one then I get some reverb, but it still doesn't sound as lush and stereophonic as before.

    Maybe I need to revert to the previous Beta, as that OS was fantastic sounding.

    Anyone else experiencing similar issues?

  • Anyone experienced volume issues? I use imprints and used the amp boost in the output section. Maybe I am wrong but I have the feeling that the distortion sounds are way louder compared to the clean profiles since the update.

  • Anyone experienced volume issues? I use imprints and used the amp boost in the output section. Maybe I am wrong but I have the feeling that the distortion sounds are way louder compared to the clean profiles since the update.

    have you checked if Clean Sense setting has been changed by the update. The behaviour you describe is common if clean sense is set too low.

  • Salut

    j'ai moi aussi des problèmes depuis l'installation de la dernière version OS

    problèmes de connexion USB avec Rig manager, ne sauvegarde pas

    quand je démarre mon kemper, parfois il n'y a aucun son qui en sort, comme si rien n'étazit branché

  • Bernard,

    J'ai eu plein de problèmes avec ces nouvelles versions, du genre "Clock setup error", perte de mes infos dans mes performances, sons différents, problème de connection avec Rig Manager, bref ...

    J'ai essayé de revenir aux anciennes versions, mais je n'ai pas pu les installer, je pense que c'est comme dans les Macs, une fois que tu as upgradé tu ne peux plus revenir en arrière !

    Je l'ai signalé à Kemper et je leur ai retourné la machine à leur demande.

    Il faut que tu contactes le support et que tu leur listes les problèmes, si tu dois retourner la machine c'est assez rapide.

    Si çà peut t'aider !

  • hello hello !

    Voilà, je viens de repasser à une version antérieure de l'OS, la Public Beta 8.01.21815B et ça "à l'air" de fonctionner sauf que du coup ma version de rig manager est trop récente et je n'ai plus accès aux réglages via USB...

    voici la marche à suivre si vous voulez revnir à un OS qui fonctionne :

    avant tout faites un back up du kemper

    1/ sur une clef USB "vide" (fichier racine) copier le fichier kaos.bin

    2/ éteindre le kemper

    3/ insérer la clef USB sur le kemper

    4/ appuyer simultanément sur les deux flèches < et > qui entourent "page" à droite de l'écran

    5/ mettre le kemper sur tuner en laissant appuyer < et >

    le kemper boot sur la clef USB et installe la nouvelle version (enfin l'ancienne ... ;)

    Voilà et si vous pouvez me dire ou trouver une ancinne version de rig manager parce que sur ce site je ne trouve pas

  • Sorry !:)

    Hello Hello !

    Here, I have just gone back to an earlier version of the OS, Public Beta 8.01.21815B and it "seems" to work except that suddenly my version of rig manager is too recent and I no longer have access settings via USB ...

    here is the procedure to follow if you want to revert to a working OS:

    first of all back up the kemper

    1 / on an "empty" USB key (root file) copy the kaos.bin file

    2 / turn off the kemper

    3 / insert the USB key on the kemper

    4 / simultaneously on the two arrows <and> which surround "page" on the right of the screen

    5 / put the kemper on tuner to let it run free <and>

    the kemper boot on the USB key and install the new version (well the old one ... ;)

    Here is and if you can tell me where to find an old version of rig manager and olders versions of OS because on this site I can't find

  • Stage ( 2 months old) was connected to RM.

    I was creating and tweaking performances on the stage (the unit itself, not the app)

    I wanted to add another slot and saw that one of my rig in browse pool was deleted...

    Shut down immediately the stage and everything was back after reboot...

    Scary and not really acceptable for a high end product.

    I’m a little disappointed and afraid because I’m gonna start a tour of 30 shows and I’m not confident at all.

    Honestly I would prefer they spend more RnD on the stability and on getting rid of the « too compressed sound » that is also a bit annoying than adding 50 fuzz pedals and 60 overdrives, I don’t even speak of the iPad app.

    Those new updates are great for sure, but it’s like having updates for wifi and Bluetooth on a car that suddenly stops for no reason.

  • Quite a few users - myself included - have been getting "clock setup error" messages whenever the Stage is turned on since the new update. Installing version 7.1.5 of the firmware didn't solve the issue and I re-installed the latest update. Kemper support have given different answers to us, which is confusing. Some have been told that this is a firmware issue that will be solved in an update, whereas others and myself have been told that it's a hardware issue and that we'd have to send our units in to be fixed.

    I had to return my first unit on day 1 because it displayed this error from the start and it was found to have no battery installed in the clock module. I've had this one for a month with no issues until the latest update, only for it to succumb to the same thing as the first unit. The store have said that I'm the third Kemper Stage owner to have to bring my Stage in to them to be sent off to Kemper with this issue in the past few days. Surely it can't be a hardware problem if so many of us are experiencing it simultaneously?

    If it really is an issue involving the battery, I'm a robotics engineer. Can't I just replace it myself without voiding the warranty? Setting aside the fact that I'm sceptical about this being a simultaneous mass-death of batteries, shouldn't this battery be a user serviceable part if it's so prone to dying?

  • After speaking with Support, I ended up reformatting my Kemper. Perhaps that would help you as well, Bernard. Please be certain to create a backup if possible and make sure your rigs and/or performances are saved to your computer.

    This is the procedure I was given to reset my Kemper. Please note that your Kemper will return to factory settings, so you will need to setup your preferences again, like any control pedals, clean, dist sense and so on.

    In order to reset the PROFILER to the factory default state please perform the following steps:

    1. First, consider creating a backup as this process will delete all user data and reset all global settings.

    2. Upgrade to the current PROFILER operating system release software. If your Profiler is currently running a version older than 7.3.2 you need to update to that version first. You can find it here…8/Older-Software-Versions

    3. Switch the PROFILER Head or Rack model off and press and hold soft button 1 (left above the display) while powering it on into tuner mode.

    4. Keep holding the soft button until "System Maintenance " appears on the display.

    5. In maintenance mode press "Recovery", "Flash Init", "Yes", "Ok".

    6. Then press the Reboot soft button and reboot or simply restart the PROFILER with the chicken-head knob.

    Your Profiler will start with a single rig in memory (Crunch). Drag your performances and rigs to the corresponding "My Profiler" locations in Rig Manager.



  • Hello bluzgtr68

    thanks a lot for this information !

    I was just about to write the same thing on this page, the same information was given to me by a french group on facebook.:D

    I did it yesterday and it seems working good, I install OS, I've keep it on my computer.

    I'm just looking for OS just before the last one to get fuzz sound because I find them realy amazing...

    thank's a lot for your message