Playing Kemper live through Cab and through PA simultaneously, help needed!

  • So I run my powered Kemper rack through a Vox cab ( Passive ) with the cab simulator off, but I also need to run some sound back to the desk to run through the monitors for the rest of the band, and a little bit in the PA to get the sound out from front of house.

    The sound that is coming back to the PA is terrible, because it has no Cab sim on so sounds really tinny etc.

    Is there a way of getting around this?

    I need to ideally have the sound coming back to the desk to have the Cab sim on, but the sound out my cab to have the cab sim off.

    At the moment im running a direct line out the monitor output, but ive also tried the L and R outputs.

    Many thanks in advance for any help!

  • Connect monitor output to your cabinet and the main output to your mixer.

    Then go to the output settings and toggle the soft switch "Monitor Cab Off".

    Now you can use a normal profile with activated cabinet, but on the monitor output it's deactivated.

    You can also find this in the main manual: Please have a look at it or watch the videos on the kemper youtube channel if can't find the settings.

  • As mentioned above if you have it set as monitor cab off, that only affects the speaker out and monitor out, so use your main output to the desk as this will still have the cab sim engaged.

  • The model is not only possible but the right way to use the KPA.

    FOH should be your main sound at a gig, and your vox purely for back line, regardless of gig size ( in my opinion).

    To do this, you take you main out to the FOH, make sure you attenuate your output to around -12 to -18 db and make sure your volumes are unlinked and off you go.

    It sounds like you have just switched off the cab section not used the monitor cab soft button in the output section.