Profiler Freezes when Browsing through Profiles

  • Hi Everyone!


    I wanted to know if anyone has experience this issue before, when I scroll through my profiles using the browse knob, my profiler will lock up and freeze. Once this happens, I cannot do anything with my Kemper, except rebooting it.


    Any ideas?


    Thanks,


    Todd

  • Hi Todd, and welcome to the forum! Is your KPA connected to Rig Manager? Also, are you running the latest Kemper OS? I think there was an old issue with this, but am not totally certain.

    Go for it now. The future is promised to no one. - Wayne Dyer

  • The first steps are usually:


    Make sure you are connected directly to the computer x not through any USB hub etc


    Turn off power saving features on the Mac to stop it going to sleep or turning on screen savers. Most people seem to find that pretty mich stops it freezing . Ot worked for me for over a year but recently I have had several freezes. I don’t know if its related to the recent KPA OS updates or maybe an update to the Mac OS.

  • I've had this happen a couple of times, and it came back if I waited a minute. I think when the Mac goes to sleep, it loses sync, but it's weird that it affects scrolling from the KPA itself.

    I think both times it's happened too, I'm scrolling through a lot of rigs. Like from A to M. I'm on the latest KPA OS, and on 10.14.5 Mojave on the Mac. Straight USB connection. No hub.

  • Help! This same issue is happening to me and I JUST purchased mine. Started in my 2nd session. Scrolling profiles, didnt even get to play thru all of them. At 1st it only happened on one certain page, now after another day, it freezes up as soon as I start to scroll with the browse knob on the amp. It shuts down and a strange error message comes up instructing me to press the exit button to reboot system and contact customer service. I'm not connected to a computer...nothing. just my guitar plugged in and running thru my Marshall 2x12. And now the rigs seem to hav changed. No effects on most, and the output fluctuates, just a bit. This looks to me like a manufacturing issue as I just got it. I havnt even plugged my foot controller in yet! I'm going to return my amp and get a new amp altogether. Too much money invested to have such a bad operating glitch right out of the box. It's going to be so hard waiting for the replacement tho, I'm hooked completely, wonderful leap forward, I've been waiting 35 yrs for this. Has anyone experienced this kind of problem?

  • Its a fairly common problem which only seems to happen when connected to a computer. It also seems to be mainly Mac computers that ot happens with.

    Yup I get the same problem. It's pretty annoying and normally results in me restarting the profiler. I'm going to try switching the instant preview mode off. I'm wondering if it happens when scrolling too fast through presets.

  • Check, if this issue is caused by a particular Rig: "MB Guy Ton V30 B3". A few units were accidentally shipped with one corrupted Rig file.


    If that is the issue, you can simply delete the Rig after deselecting "Autoload". And if your PROFILER is running OS 5.5.2 you can recover a robust copy of that Rig via "Factory Rigs" in System Settings.


    Or you upgrade your PROFILER to OS 6.0, which will automatically repair that issue. Plus you can enjoy the new reverb algorithms. Under OS 6.0 you can use "Factory Presets" in System Settings to import presets corresponding to the new reverb algorithms.

  • Hi Burkhard


    That's definitely not the cause of my crashes. I don't have that rig in my Profiler. I've just searched and it is in Rig Manager in the Michael Britt pack but it isn't an amp I have ever used.


    I have just loaded it in preview mode just now as a final test though so will let you know if I have a crash tonight.

  • Thanks to everyone for replying and offering all your knowledge and experience. This is definatly a strange bug. A couple of your suggestions came to mind right away. My unit is running OS 5.5. I thought I should upgrade this 1st. And yes, it does seem to crash while on a profile called Fried Chicken, how aprapo, lol. I tried isolating on this idea, and too it's too difficult, my unit crashes so fast when I'm close to it, cant be for sure. The problem escalated tho, at first it would crash intermittently, now as soon as I scroll...boom, gone. The seller I made my purchase from had 2 others returned with issues. They made this known to me at the time I ordered. They had a discounted model, and the salesman said he wasnt comfortable selling me that one. They are willing to send me another brand new unit, no problem. I think that is the best road at this point. I am going to send all the info to kemper support so they are aware of this glitch, maybe help others down the line. Kemper has changed the music world, changed my world. This is only a small bump in the road. I will still recommend Kemper to anyone who will give me the time to sing praises. This was a tough purchase for me financially, but now with real world experience with it, I'm still happily stunned and amazed. There is a reluctant crowd out there, many purists, I can't believe they reject the kemper and fail to see the genius here. I ll be in heaven again as soon as I get my replacement. It's a long haul trying to move mountains and change the world!

  • If "MB - Guy Ton V30 B3" is the trouble maker, only the preinstalled version of that Rig is defective. That very same Rig from any other source (Rig Manager, Rig pack download) is ok. Even the copy included in the OS is intact. It's only affecting some new units. As mentioned before the Rig got accidentally corrupted during the installation process.


    In order to delete that Rig, you need to deactivate "Autoload". Otherwise the PROFILER crashes immediately when you select that Rig and before you can even delete it.


    But again …. upgrading to 6.0 will fix that issue automatically. And that upgrade is a smart move anyhow.

  • I've updated to the latest version (beta?) but still it freezes while browsing when connected to the computer and RM.

    I did report the case to support, but no solution since it can not be easily replicated.


    Do you mean that disabling instant preview prevents the freezing?

  • It did for me. When I would scroll quickly through presets with the instant preview on, I would get a lot of freezing. Yesterday I turned it off and just activated the ones I wanted to hear after scrolling. Seemed to do the trick. I'm assuming with the instant on and the rate that I was scrolling, was gumming up the communication. Also, I did switch out my usb-c dongle to a better one. I still need to go to version 6.0 though.

  • I definitely don't have the offending MB rig on my profiler and I've been on OS 6 since it came out. The freezes only started happening again for me recently but I can't remember if it was before or after I loaded OS6. They have definitely happened since OS6 but may have also happened on one of the 5.7 versions too.

  • I'm getting my replacement kemper amp tomarrow. Since I had the freezing problem and felt a $2600 investment should work strait out of the box, I sent the 1st one back. Hope I havnt gotten in over my head. I've been reading forum nite and day and now see how many glitches pop up and lots of troubles going on out there, I'm praying I dont have these problems. I signed on for this incredible new technology to be able to play thru the world's greatest rigs and hav all the flexibility. I have above average intelligence, but I'm not a computer wiz. Been playing 35 yrs and wanted to enter the 21st century. All I wanna do is pick different amps, cabinets, speakers, effects. Ect. Mix n match, and plug my guitar in and shred till dawn! And record the album I've been hearing in my head for 20 yrs. Just keep it simple, use what the device has to offer and not attempt to fly it to the moon. Someone please send some sage words of a positive nature and some beginners tips. Everyone here sounds so helpful to the point of bending over backwards, and kindness and truly care. So I feel like I have 10,000 older brothers and neighbors out there waiting to help. Was I naive in my simplistic expectations.