OS7 Public Beta Discussion

  • Supporting MacOS Mavericks. An OS with its last update of any kind being over 3 years ago? I wouldn't expect you to be happy, but to blame Kemper? I don't think that's fair at all.

    I don't really want to blame Kemper, I'm surely unhappy and bitter to not be able to use the editor (who looks great) but not be able to use RM2 anymore is something hard to process right now for me, i use it a lot !!

    Of course if I want to update my Kemper but come on, acoustic sims and more to comes make me want to update it :))

  • i personally like the idea of users keeping their computers for a long while. but in this case, you should consider your old computer as a system that doesn't change anymore. as much as your computer probably doesn't run an macOS which is newer than mavericks.

    All of my computers were Windows 7. Ultimately I decided to move them all to 10. It had to happen sooner or later, RM was just one more sign of the times.


    However, what I had considered doing before that was to have just a second computer running 10, some low powered spare box that wasn't getting much use anyway, and running RM 3 on that. USB from that box to the Kemper, and then on my main computer just open up the RM computer in Remote Desktop. That would have let me continue working on my Windows 7 studio box, with RM running as a separate window via the Remote Desktop session.


    Perhaps that's a bit clumsy, but it might be a viable workaround for those with a spare box who don't yet want to migrate their main music computer from 7 to 10, or the MacOS equivalent. I don't know if MacOS includes something like Remote Desktop but I'd be surprised if they didn't since Apple has always been the innovator and Microsoft the follower.

  • I dealt with that news several years ago, but then fortuitously, my old computer started to fall apart and I had to get a new one...

  • You can still upgrade your MAC for free to Mojave or Catalina.

    If your Mac seems to be too old go for the MAC Patcher. It works fine I Patched 3 old MAC from 2009 without any problem.


    http://dosdude1.com/software.html


    There is no excuse to hang out with the dinosaurs.

  • I had the same problem last night at rehearsal with Profiler OS 7.1.18, and just the remote connected. Things getting more sluggish as the evening progressed. It even took several seconds to turn off the tuner via the remote.


    Will now try Profiler OS 7.1.19 to see if anything has changed in that respect.

  • You can still upgrade your MAC for free to Mojave or Catalina.

    If your Mac seems to be too old go for the MAC Patcher. It works fine I Patched 3 old MAC from 2009 without any problem.


    http://dosdude1.com/software.html


    There is no excuse to hang out with the dinosaurs.

    Unless your machine is one of the handful that is unsupported by this. Which both of mine are.

    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • You can still upgrade your MAC for free to Mojave or Catalina.

    If your Mac seems to be too old go for the MAC Patcher. It works fine I Patched 3 old MAC from 2009 without any problem.


    http://dosdude1.com/software.html


    There is no excuse to hang out with the dinosaurs.

    How old are the Macs you installed on and are they running slower than using 10.7?

  • Pay special attention to the known issues section of this patcher. Certain AMD gpu chips make things nearly unusable.


    Of course, those are the ones I have. ?

    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • I upgraded to the latest OS and Rig Manager. and I did not lose any rigs or performances. This update did take significantly longer than I am used to. It seems like it sat at Building Rig Cache, or something similar, for a long time. If anyone thinks it is stuck there, it isn't. Just give it a little time.


    It looks like the issue still exists where navigating up or down performance banks is sometimes skipping performances (e.g. going from 10 to 12 or 9 to 7). This is definitely happening with the buttons on the Kemper, and I am pretty sure it happened a few times using a MIDI footswitch on Friday night, but I'm not 100% certain. Kemper support is aware of the issue, so hopefully it will be fixed soon.

  • Got bitten by the removal of rigs from a performance "bug"... This on the latest beta.

    Came to rehearsals tonight and in my main performance, four of the five slots were replaced with the 'Crunch' preset.

    I still had the original rigs in the browse pool but what I had in the performance were of course tweaked over some time.

    When I got home I could open the latest backup with RM and retrieve the original performance and put I back into my KPA.

    I hope this will not happen again with the next release...

  • You where not chastised because you reported a bug, at least in my case. It was because of your whining about it. To say that "this is not making me happy" is acting like if someone here owed you something.


    Thanks for reporting bugs as it helps both Kemper and the community to get a better product sooner.

    Thanks for the feedback. I never said anybody owed me anything. I do think things could be done better even in a beta. I do this every day but whatever. I really dislike the tone of this forum so I think I will just abstain from this place. Good luck.

  • Came to rehearsals tonight and in my main performance, four of the five slots were replaced with the 'Crunch' preset.

    I still had the original rigs in the browse pool but what I had in the performance were of course tweaked over some time.

    can you please get in touch with support and supply those Rig and, if you can, a backup with the performances which ended up having "Crunch" rigs inside?

    we would like to take a look.


    thanks, gs

  • It's solved. Newest beta 7.1.19 was installed after another try.

    i don't think it's solved. you really want to look at how reliable your USB connection is. From what you describe there is an ongoing issue and it was pure lock that the update process went through.

  • You can still upgrade your MAC for free to Mojave or Catalina.

    If your Mac seems to be too old go for the MAC Patcher. It works fine I Patched 3 old MAC from 2009 without any problem.


    http://dosdude1.com/software.html


    There is no excuse to hang out with the dinosaurs.

    Just wanted to say thanks to Yoda Guitar! This worked perfectly for my mid 2009 Macbook Pro 13 " :-)


    Just carefully read known issues before starting to see if your computer is suitable and follow the video step by step.

  • i don't think it's solved. you really want to look at how reliable your USB connection is. From what you describe there is an ongoing issue and it was pure lock that the update process went through.

    Should I then send you any log files Burkhard ? Because I replied the same (It's solved) to Marc from support.

    Thanks for taking look at my issue.