8.2.0.28009 Release - Discussion

  • Let's talk about it here :)

  • Works well for me!


    I finally moved my Profiler closer to my main Mac and not using an old Core2Duo Windoze laptop through WiFi.
    The Mac Mini is hard wired to Internet and running the most recent update to Catalina. This is the first time in a while I've updated KAOS over the Internet and had no problem.


    I'm also using the editor now. I could always use the Kemper's UI, but kicking back on the couch while editing is nice, too.


    Getting to know the overdrives and fuzz. Another winner for Kemper. Quad who?
    The Kemper still gets a WARM tone. I still haven't heard it in the others.

    The key to everything is patience.
    You get the chicken by hatching the egg, not by smashing it.
    -- Arnold H. Glasow


    If it doesn't produce results, don't do it.

    -- Me

  • I think I got the same but wasn't 100% sure after I had installed it (Alzheimer kicks in, it seems).

    But what I can add to this is that in the "Help / User Manuals / Rig Manager What's New" document it also says 3.2 Beta

    Also WebSite says still Rig Manager 3.1 Release (3.1.62)
    Don't find the new Fuzz Presets for Download or included in the RM Update.

  • I think that is by design, not a bug. My understanding from reading the Release Notes is that Factory Presets are now automatically handled by RM and by Profiler OS updates.

    No, i don't think so.
    Yes Presets are handled like Rigs in Preset Packs like Rig Packs by the RM installation and will be delivered within the installation process.

    if you look into the OSX Package (MAC) or into the Programmfolder (Windows) you will find the preset pack folder (Resources/Preset Packs).
    But will be not displayed --- It's a bug sorry.

  • No, i don't think so.
    Yes Presets are handled like Rigs in Preset Packs like Rig Packs by the RM installation and will be delivered within the installation process.

    if you look into the OSX Package (MAC) or into the Programmfolder (Windows) you will find the preset pack folder (Resources/Preset Packs).
    But will be not displayed --- It's a bug sorry.

    I'm pretty sure that Paul is correct. There's a fundamental change in how factory presets are handled.

    Go for it now. The future is promised to no one. - Wayne Dyer

  • Help! I updated my OS to 8.2.0. Then I went to Rig Manager to install the 3.2 beta version. I get to 32% download and the download screen goes off and then RM says I am "up-to-date". I try to install again then goes to 50%... then to 94%... then to 114% and still tells me I am up-to-date.


    I have windows firewall off. What the hell is going on?


    Can we just get a direct link to the download file?


    UPDATE: the install made it to 256%. I had to keeping clicking to install (like 10 times), and finally the main install screen loaded. BTW, I have 400Mps upload speed. Seems to be updated properly now.

    The more you find what Kemper can do then the harder you try to find what it cannot do -- like make a good cup of Frappuccino.

    Edited 2 times, last by BayouTexan ().

  • No, i don't think so.
    Yes Presets are handled like Rigs in Preset Packs like Rig Packs by the RM installation and will be delivered within the installation process.

    if you look into the OSX Package (MAC) or into the Programmfolder (Windows) you will find the preset pack folder (Resources/Preset Packs).
    But will be not displayed --- It's a bug sorry.

    It is not a bug.

    The factory presets do no appear at the left on RM. You cannot remove them from the Profiler. Just like the Green Scream or any stomp. They are permanent and don't appear at the left in RM. In the screenshot below, I've right-clicked on the delay slot and moused over to show all the factory presets. The two above them are ones I set up (and need to rename).

    “Without music, life would be a mistake.” - Friedrich Nietzsche